Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 23 von 23

Thema: Automower 305 - Display zeigt nichts an

  1. #21
    Benutzer
    Registriert seit
    26.04.14
    Land
    DE
    Beiträge
    32
    Danke: 0

    Standard AW: Automower 305 - Display zeigt nichts an

    Ich habe jetzt einmal das Gehäuse aufgeschraubt und mir die Display-Platine angeschaut. Es gibt einen Folienleiter auf der Platine, der von dem Display kommt und in eine gesockelte Aufnahme auf die Platine gesteckt sind.
    Leider ist weder der Folienleiter noch die Aufnahmebuchse mit Gold überzogen. Das scheint billigstes Zinn zu sein, welches schnell anfängt zu korrodieren und dann die Probleme verursacht.

    Auch der Folienleiter ist ist an den Kontaktstellen korrodiert, kann man etwas abwischen. Ich traue mich da nur nicht mit dem Lötkolben dran, um etwas mehr Lötzinn aufzutragen und so die Kraft auf die Federkontakte etwas zu verbessern.

    Vermutung:
    Ich gehe davon aus, dass der Kontrast des Displays mit der üblichen negativen Spannung geregelt wird. Durch die Kontaktschwierigkeiten wird der Kontrast soweit heruntergeregelt, dass man nichts mehr sieht.

    Aktuell habe ich nur ca. 50% Kontrast.

  2. #22
    Erfahrener Benutzer
    Registriert seit
    12.04.15
    Land
    Südwestsachsen
    Beiträge
    189
    Danke: 9

    Standard AW: Automower 305 - Display zeigt nichts an

    In dem Fall würde ich es mal mit einem guten Kontaktspray versuchen, vorher Akku ´raus und 0:30 h warten. Während der Winterpause kann der Mäher ja auch mal paar Tage geöffnet gut austrocknen.
    Neue Dichtungen sind danach vlt. auch hilfreich.

    Bin jetzt nicht sicher, ob der Folienleiter beidseits gesteckt oder einseitig gelötet ist. In ersterem Fall gibt es den Folinenleiter sicher auch einzeln als Ersatzteil.
    Husqvarna 305 mit Robonect-Modul
    Indego 1000 connect

  3. #23
    Erfahrener Benutzer
    Registriert seit
    10.10.14
    Land
    Schweiz
    Beiträge
    129
    Danke: 15

    Standard AW: Automower 305 - Display zeigt nichts an

    Hallo RasenRob,

    Deine Beobachtung, dass der Folienleiter und Steckerleisten billigster Qualität ist, entspricht meinen Erwartungen. Obwohl schon bei den Geräten der 2-er Generation viel über Probleme mit der Tastatur und Display geklagt wurde, wurde dieser Schwachpunkt offensichtlich nicht behoben. Man muss sich wirklich fragen, warum. Ich bin der Ansicht, dass gerade bei der Anwendung im Aussenbereich (Kondensation von Feuchtigkeit im Gehäuse) die Verwendung vergoldeter Kontakte viel bringen würde . Man muss sich wirklich fragen, warum HQV dies nicht tut. Zinn (wohl mit Blei legiert, Aufnahmeseite) ist weich und plastisch, passt sich demgemäss gut an, aber mit Feuchtigkeit neigt es auch zum oxidieren. Dann dazu noch die Materialpaarung Kupfer-Zinn: verschieden edle Metalle > Neigung zur galvanischen Korrosion.

    Du kannst noch versuchen, den Folienleiter am Ende 0,5-1 mm einzukürzen, dies wird in anderen Foren empfohlen. Dadurch hast Du die Chance, dass wieder blankes Kupfer in die Aufnahmeseite kommt. Zusätzlich würde ich die Verbindung eingestecktes Folienkabel-Gegenseite mit einem Kontaktspray einsprühen. Man könnte auch Silikonspray in Betracht ziehen, um den Kontakt vor Neukondensation/Korrosion zu schützen. Dies obwohl üblicherweise Silikone als schädlich für Kontakte gelten, aber hier scheint mir das Problem von Kontaktproblemen als Folge von eindringender Feuchtigkeit so überragend zu sein, dass ich es nach Garantieablauf machen werde. Zudem vermute ich, dass auch Kontaktsprays Silikonöl enthalten.

    Vom Austausch der Dichtungen erwarte ich nicht viel. Sie sind wichtig, um das Eindringen flüssigen Wassers zu verhindern, nützen aber nichts gegen Eindringen von Wasserdampf, da das Gehäuse ja mit dem Temperaturgang einfach atmen muss.

    LOUIS XIV

    N.B.: Hier noch einige Forenbeiträge zum Thema:
    http://www.razyboard.com/system/more...4673149-0.html
    http://www.razyboard.com/system/more...3347298-0.html
    http://www.razyboard.com/system/more...6352549-0.html
    Geändert von LOUIS XIV (13.12.16 um 13:46:28 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •