Ergebnis 1 bis 12 von 12

Thema: Samsung SR8825

  1. #1
    Neuer Benutzer
    Registriert seit
    26.04.16
    Land
    Austria
    Beiträge
    10
    Danke: 0

    Standard Samsung SR8825

    Hallo zusammen,
    unser Samsung SR8825 startet nicht mehr.
    Der Roboter ist längere Zeit in der Ladestation, ohne das 230V angeschlossen waren, gestanden.
    Ich habe nun den Roboter komplett zerlegt.
    Offensichtlich ist kein Fehler zu erkennen.
    Akku hat Spannung und hält diese auch.
    Hauptschalter wurde bereits überbrückt.
    Wenn Robi in der Ladestation steht schaltet die Led von Rot auf Grün.
    Dann hat er willkührlich von 5 runterzuzählen begonnen. War aber nicht bereit.
    Die Led gingen wieder aus.
    Danke für die Hilfe!
    lg Franz

  2. #2
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    14.947
    Danke: 1954

    Standard AW: Samsung SR8825

    nimm mal den Akku für 10min. raus und setze ihn wieder ein. Anschließend setzt Du den Sauger ca. 20-30 mal in die LS kurz hintereinander.
    Dieses Prozedere hat zu mindestens bei meinem geholfen und er hat dadurch den Akku wieder erkannt.

    Viel Glück!

    PS: ich habe dich mal in den dafür vorgesehenen Bereich verschoben
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  3. #3
    Neuer Benutzer
    Registriert seit
    26.04.16
    Land
    Austria
    Beiträge
    10
    Danke: 0

    Standard AW: Samsung SR8825

    Guten Morgen,
    Danke für den Tipp.
    Hat leider nichts gebracht. Beim Stellen und entnehmen hätte er kurz gestartet. Jedoch war er nie einsatzbereit.
    lg Franz

  4. #4
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    14.947
    Danke: 1954

    Standard AW: Samsung SR8825

    wie lange war denn " längere Zeit " ?
    nicht das der Akku-Tiefenentladen war
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  5. #5
    Neuer Benutzer
    Registriert seit
    26.04.16
    Land
    Austria
    Beiträge
    10
    Danke: 0

    Standard AW: Samsung SR8825

    Akku war ca.4 Wochen nicht am Netz. Zuvor war er aber aufgeladen.
    Wenn ich die Spannung direkt messe ist diese o.k. 14,7V.
    Hätte den Roboter direkt an ein Netzgerät angeschlossen (Ersatzstromquelle). Hier starte der Robi auch nicht.

  6. #6
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    14.947
    Danke: 1954

    Standard AW: Samsung SR8825

    - hast Du ihn trotzdem auf der LS mal stehen lassen, bei einigen Benutzern hat er sich von alleine wieder erholt?
    - auf dem Mainboard soll eine kleine Pufferbatterie sein, Prüfe diese auch mal

    http://www.roboter-forum.com/showthr...-ohne-Funktion
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  7. #7
    Neuer Benutzer
    Registriert seit
    26.04.16
    Land
    Austria
    Beiträge
    10
    Danke: 0

    Standard AW: Samsung SR8825

    hab die Platine runtergeschraubt und unten nachgesehen. es ist keine Pufferbatterie zu finden.

  8. #8
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    14.947
    Danke: 1954

    Standard AW: Samsung SR8825

    http://www.roboter-forum.com/showthr...ghlight=SR8825



    zusätzlich zum Testen der Funktionen generell


    ansonsten habe ich aus der Ferne auch keine Idee mehr

    PS: meisten ist es beim Samsung eigentlich nur eine Kleinigkeit, damit er wieder läuft ( Kontakte, Akku, Hauptschalter usw. )
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  9. #9
    Neuer Benutzer
    Registriert seit
    26.04.16
    Land
    Austria
    Beiträge
    10
    Danke: 0

    Standard AW: Samsung SR8825

    verzweifle auch schon langsam.
    gibt es im Internet einen Plan zum downloaden?

  10. #10
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    14.947
    Danke: 1954

    Standard AW: Samsung SR8825

    ich kenne nur das hier
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  11. #11
    Neuer Benutzer
    Registriert seit
    31.10.16
    Land
    Deutschland
    Beiträge
    1
    Danke: 0

    Standard AW: Samsung SR8825

    Hallo zusammen,
    bei meinem SR-8855 hilft in diesen Situationen immer folgendes: Den Navibot *außerhalb* der Ladestation einfach über den Hauptschalter einschalten und stehen lassen. Er macht zunächst keinen Mucks und stellt sich völlig tot. Nach 1-2 Stunden fährt er dann einfach so mit Countdown und Pling hoch, und alles ist wieder gut.
    Irgendwie ist das Akku-Management suboptimal, aber auf diesem Weg konnte ich ihn noch immer wiederbeleben.

  12. #12
    Neuer Benutzer
    Registriert seit
    17.01.17
    Land
    Deutschland
    Beiträge
    1
    Danke: 0

    Standard AW: Samsung SR8825

    Hallo, ich wollte meine erkentnisse dazugeben. Ich habe auch einen SR8825 mit dem gleichen Problem. Ich habe das Gerät mit einenm kaputem Akku bekommen.
    Akku ersetzt.
    Fehler: Der Roboter bootet. Zählsequenz wird abgezält danach ein Reset. Es begint von neuem aufstarten dann reset. Zeit in der er funktioniert ist immer unterschiedlich oft nur 5s-10s maschmall über 30s mann kann ihn starten er begint zu reinigen dann reset.
    Wass ich gemacht und probiert haben.

    Komplett zerlegt, Teste nur das Mainboard.
    Ich betreibe ihn dierekt an einem Labornetzteil. Kabel direkt angelötet so das jeglicher Wackelkontakt ausgeschlossen ist.
    Ich habe alle größeren Elkos ausgelötet und getestet. Teile mit roßem ESR wert ersetzt gegen neue.
    Die Platine hate äußerlich einige gelbe stellen und spuren von Lötarbeiten (Flußmittel reste) aber keine verätzungen. SMD lötstellen waren sauber. Ich denke es ist original ab Werk so.

    Ich habe alle größeren und verdächtigen Löt-verbindungen nachgelötet. Alles mit Isopropanol gereinigt.

    Auf YouTube Videos haben einige den Keramik resonator als als ursache ausgemacht (bei berühren des Tackt Ausgangs erfolgt ein Reset). Dazu kann ich sagen bei berühren kommt der Tacktgeber durcheinander das ist normall und würde bei anderen Quarzen auch passieren.
    Einigen hilft es Kondensatoren hinzuzufügen. Bei mir hat es die Zeit bis zum Reset verlängert aber nicht wesentlich.
    Ich habe den 3 Polligen Resonator gegen einen 8Mhz Quarz mit Kondensatoren ersetzt. Die zeit zum Reset ist jetzt gefüllt läger Problem beseteht aber.
    Tackterzeugung schaut mit einem Oszi sauber aus.
    3,3V und 5V Spannugen auf der Platine sind sauber.
    Es ist ein PIC 32 bit Kontroller mit USB. Handbuch ist leicht zu finden.
    Ich weis nicht mehr was ich noch testen kann. Jemand verursacht regelmäsig einen Reset. Im schlimsten fall ist es ein Firmware fehler.
    Was mir aufgefalen ist im kalten zustand läuft er fast eine Minute danach reset. Nach 5-10 Neustarts läuft er nur noch ca. 10s. Oder er startet gar nicht dann braucht er einen Hardreset.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •