Ergebnis 1 bis 3 von 3

Thema: VR100 vergisst Reaktivierung der Seitenbürste

  1. #1
    Neuer Benutzer
    Registriert seit
    06.05.13
    Land
    switzerland
    Beiträge
    23
    Danke: 1

    Standard VR100 vergisst Reaktivierung der Seitenbürste

    Hallo Leute,

    als sich neulich bei meinem VR100 die Seitenbürste nicht mehr gedreht hat, kam ich nach kurzer Recherche auf die Lösung des Problems und zwar, den Riemen zu wechseln. Jetzt hat er also den neuen wirklich perfekt passendes Riemen (Erfahrungsberichte aus diesem Forum) montiert und schaltet die Seitenbürste am Anfang eines Reinigungsvorganges auch ein.
    Doch in Situationen, wo er denkt, es besteht Gefahr sich zu verfangen, schaltet er sie ja routinemäßig kurz aus und dann wieder ein. Der letzte Schritt scheint nicht mehr zu funktionieren, die Bürste bleibt aus.
    Wenn ich den Reinigungsprozess pausiere und wieder auf "Fortfahren" tippe, dann dreht sie sich wieder für eine gewisse Zeit von daher kann doch der Ersatzriemen nicht wieder gerissen sein oder?

    Was ist da das Problem?

  2. #2
    Erfahrener Benutzer Avatar von Haiko
    Registriert seit
    13.04.14
    Land
    deutschland
    Beiträge
    105
    Danke: 14

    Standard AW: VR100 vergisst Reaktivierung der Seitenbürste

    Hallo Koboltzz,

    die SB hat keine eigene Logik.
    Sie hängt stumpf an der HB.
    Läuft die HB, läuft auch die SB.
    Es sei denn, der SB-Motor, der Riemen, oder der Thermistor auf der kleinen SB-Platine ist defekt.
    Ich tippe auf SB-Motordefekt Kollektor verdreckt.
    Der Thermistor schaltet dann öfter wegen Überstrom einfach den SB-Motor ab, bis er aus und wieder eingeschaltet wird.

    Den SB-Motor reparieren (siehe thread "Seitenbürste dreht nicht - für fortgeschrittene") oder erneuern.

    VG,
    Haiko


    Gesendet von meinem SM-G901F mit Tapatalk

  3. #3
    Erfahrener Benutzer Avatar von Haiko
    Registriert seit
    13.04.14
    Land
    deutschland
    Beiträge
    105
    Danke: 14

    Standard AW: VR100 vergisst Reaktivierung der Seitenbürste

    Hallo Koboltzz,

    kurzer Nachtrag:

    Der SB-Motor hängt beim "Binky" (2A) natürlich an der Hauptplatine und an einer eigenen Treiberstufe.
    Hier könnte ich mir vorstellen, dass die SB auch separat geschaltet wird.
    Dennoch tippe ich auf Motorschaden, wenn die Bürste kurz läuft und dann nicht wieder anspringt.
    Der Riemen kanns dann ja nicht sein!

    Der Binky SB-Motor hat ein langes Kabel und keine Platine.
    Der Cruz SB-Motor hat eine kleine Platine und kein Kabel.
    Der Motor scheint identisch.

    Binky = 2 Ampere Energiemanagement siehe Typenschild
    Cruz = 2,5 Ampere Energiemanagement siehe Typenschild

    Tipp:
    Bei Bucht-Kleinanzeigen wird oft die ganze SB-Gruppe als Gebrauchtteil angeboten

    Viele Grüße,
    Haiko


    Gesendet von meinem SM-G901F mit Tapatalk

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •