Ergebnis 1 bis 11 von 11

Thema: c 08

  1. #1
    Neuer Benutzer
    Registriert seit
    07.12.16
    Land
    deutschland
    Beiträge
    4
    Danke: 0

    Standard c 08

    Hallo, ich habe seit Jahren den Navibot und er leistet täglich seine Dinge sehr gut.

    Leider kommt seit heute die Fehlermeldung C 08.

    Laut Anleitung Staubbehälter.

    Ich habe den Staubbehälter jetzt mehrmals rein und raus gemacht. Leider immer noch die Fehlermeldung.

    Was kann den da noch sein? Was soll ich machen?

    Danke

  2. #2
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    15.001
    Danke: 1968

    Standard AW: c 08

    Hallo und Herzlich Willkommen!

    Filter auch richtig drin?
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  3. #3
    Neuer Benutzer
    Registriert seit
    07.12.16
    Land
    deutschland
    Beiträge
    4
    Danke: 0

    Standard AW: c 08

    Ja! 100 Mal geprüft... Trotzdem zeigt immer c 08. Was kann ich noch machen? Danke!

  4. #4
    Admin Avatar von mac
    Registriert seit
    03.05.00
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN!
    Land
    Schweiz
    Alter
    46
    Beiträge
    3.142
    Danke: 78

    Standard AW: c 08

    Aus dem Handbuch
    Wird der Staubbehälter ohne Filter eingesetzt, wird der Fehlercode C08 angezeigt.Vergewissern Sie sich, dass die Filter eingebaut sind.

    https://www.myrobotcenter.at/de_at/d...bot_sr8980.pdf
    Geändert von mac (08.12.16 um 11:56:53 Uhr) Grund: Link eingefügt

  5. #5
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    15.001
    Danke: 1968

    Standard AW: c 08

    hat er ja schon 100 mal geprüft laut Beitrag #3
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  6. #6
    Admin Avatar von mac
    Registriert seit
    03.05.00
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN!
    Land
    Schweiz
    Alter
    46
    Beiträge
    3.142
    Danke: 78

    Standard AW: c 08

    Zitat Zitat von Schelm1 Beitrag anzeigen
    hat er ja schon 100 mal geprüft laut Beitrag #3
    hab schon gesehen, aber irgendwas muss ja dran sein

  7. #7
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    15.001
    Danke: 1968

    Standard AW: c 08

    am Behälter ist eine beweglicher Stift

    1.jpg

    der im Roboter auf einen Kontakt drückt.

    2.jpg

    Ist der i.O. ?
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  8. #8
    Neuer Benutzer
    Registriert seit
    07.12.16
    Land
    deutschland
    Beiträge
    4
    Danke: 0

    Standard AW: c 08

    Leute Danke!!
    Aber bei mir ich habe Fehler selbe gefunden---Stift ( Kontakt) von Staubbehälter wurde abgebrochen---Eine Schraube drin montiert....und super funktioniert.

  9. #9
    Admin Avatar von Schelm1
    Registriert seit
    07.03.13
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN oder Chat!
    Land
    Deutschland
    Beiträge
    15.001
    Danke: 1968

    Standard AW: c 08

    Zitat Zitat von schmadalla Beitrag anzeigen
    Leute Danke!!
    Aber bei mir ich habe Fehler selbe gefunden---Stift ( Kontakt) von Staubbehälter wurde abgebrochen---Eine Schraube drin montiert....und super funktioniert.
    also der Stift von meinem Bild 1 ?
    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 330X für 11.500m² / Vorwerk VR200 /BotVac D85 + Connected / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / Hunter Bewässerungsanlage / Xiaomi Mi / Samsung Navibot 8895 und 8981 / ILIFE A4
    ---> meine Alben <--- / ---> Tipps zum Robomow RS / MS / RC / MC <---/ Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar.

  10. #10
    Neuer Benutzer
    Registriert seit
    07.12.16
    Land
    deutschland
    Beiträge
    4
    Danke: 0

    Standard AW: c 08

    Ja von Bild 1. Danke

  11. #11
    Admin Avatar von mac
    Registriert seit
    03.05.00
    Ort
    Fragen zu den Robotern bitte im Forum stellen und nicht per PN!
    Land
    Schweiz
    Alter
    46
    Beiträge
    3.142
    Danke: 78

    Standard AW: c 08

    Sehr gut


    Gesendet von iPad mit Tapatalk

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •