Seite 5 von 5 ErsteErste 12345
Ergebnis 81 bis 90 von 90

Thema: Botvac Connected Firmware

  1. #81
    Benutzer
    Registriert seit
    15.11.15
    Land
    D
    Beiträge
    52
    Danke: 3

    Standard AW: Botvac Connected Firmware

    Zitat Zitat von Donmanfredo Beitrag anzeigen
    schaltet sich der Robi immer nach einigen Stunden an der Ladestation aus.
    Meinst Du das hier: http://www.roboter-forum.com/showthr...l=1#post209387 ?

    WLAN ist bei mir (überwiegend) aus.

  2. #82
    Neuer Benutzer
    Registriert seit
    15.01.17
    Land
    Deutschland
    Beiträge
    8
    Danke: 2

    Standard AW: Botvac Connected Firmware

    Das ist nicht das WLAN-Problem. WLAN ist immer an und der Connected hat Vollausschlag beim Empfang. Mir kommt es so vor, als wenn er sich aufhängt.

  3. #83
    Benutzer
    Registriert seit
    15.11.15
    Land
    D
    Beiträge
    52
    Danke: 3

    Standard AW: Botvac Connected Firmware

    Zitat Zitat von Donmanfredo Beitrag anzeigen
    Das ist nicht das WLAN-Problem.
    ??? Davon habe ich auch nicht berichtet ...

  4. #84
    Neuer Benutzer
    Registriert seit
    15.01.17
    Land
    Deutschland
    Beiträge
    8
    Danke: 2

    Standard AW: Botvac Connected Firmware

    Sorry, habe den falschen Beitrag gelesen. Ja ist das gleiche Symptom. LED´s gehen aus manchmal wieder an und irgendwann ist er komplett aus.

  5. #85
    Benutzer
    Registriert seit
    15.11.15
    Land
    D
    Beiträge
    52
    Danke: 3

    Standard AW: Botvac Connected Firmware

    Zitat Zitat von Donmanfredo Beitrag anzeigen
    • LED´s gehen aus
    • manchmal wieder an
    • und irgendwann ist er komplett aus.
    Punkt 1 & 2 ist bei mir ebenso
    Punkt 3 nicht!

    Merkwürdig. - Die LEDs an meinem Connected gehen nach dem Update zwar zwischendurch immer wieder mal für längere Zeit aus - aber auch wieder an.

    Lass doch mal versuchsweise WLAN für einen Tag aus.

  6. #86
    Neuer Benutzer
    Registriert seit
    15.01.17
    Land
    Deutschland
    Beiträge
    8
    Danke: 2

    Standard AW: Botvac Connected Firmware

    Lass doch mal versuchsweise WLAN für einen Tag aus.
    Mach ich, werde dann berichten
    Geändert von Donmanfredo (17.01.17 um 14:52:44 Uhr)

  7. #87
    Neuer Benutzer
    Registriert seit
    03.01.17
    Land
    Deutschland
    Beiträge
    27
    Danke: 1

    Standard AW: Botvac Connected Firmware

    Bei mir gehen die Lichter auch aus nach einer Zeit, sobald ich aber ein paar Sekunden auf das Haus am Roboter drücke fährt er wieder hoch.

  8. #88
    Benutzer
    Registriert seit
    15.11.15
    Land
    D
    Beiträge
    52
    Danke: 3

    Standard AW: Botvac Connected Firmware

    Heute Nachmittag waren die Status-LEDs für ~ 1 Std. aus.

    Start ist kein Problem.

  9. #89
    Neuer Benutzer
    Registriert seit
    15.01.17
    Land
    Deutschland
    Beiträge
    8
    Danke: 2

    Standard AW: Botvac Connected Firmware

    Hallo,

    so hier mein Bericht zu meinem Connected der seit dem Softwareupdate auf Ver. 2.2.0 spinnt.
    Ich hatte ja geschrieben, dass er sich nach einiger Zeit an der Ladestation einfach abgeschaltet hatte und nur mit Tricks wieder zum laufen zu bringen war.

    Schuld war eindeutig die neue Firmware.

    Ich habe allerdings keine Ahnung, ob ein Bug in der neuen Version steckt oder ob der Updateprozess schuld war.
    Ich musste drei USB-Sticks ausprobieren bis das Update funktioniert. Der Connected scheint da sehr wählerisch zu sein.

    Geholfen hat mir das s.g. Factory-Reset.
    Danach lief er wieder einwandfrei. Funktioniert folgendermaßen. Deckel des Staubbehälters entfernen und gleichzeitig die Home u. Flächenreinigungstaste für 20 Sekunden drücken.
    Nach einiger Zeit schaltet sich der Connected aus und dann wieder an.
    Leider funktioniert das aber nicht immer beim ersten mal. Der Mitarbeiter vom Neato-Kundendienst hat mir gesagt, dass manchmal mehrere Versuche nötig sind.
    Ich musste es sechs mal probieren. Irgendwann zeigte er nach dem automatischen reboot im Display "Bitte warten" an und man hat gemerkt, da tut sich was.
    Auch wurde mir gesagt, dass dann wieder die alte Firmware 2.0 auf dem Connected sei. Das ist aber Quatsch, es war weiterhin die 2.2.0 auf dem Gerät.
    Eine Sache wundert mich nach wie vor, er zeigt im Info-Menu an, dass der Akku 753 Ladezyklen hatte.
    Also irgend etwas stimmt mit der Firmware nicht. Die Hauptsache ist aber, dass er jetzt wieder stabil läuft.

    Was mir noch aufgefallen ist, er reinigt jetzt die gleiche Fläche 7 Minuten schneller. Braucht nur noch 55 statt 62 Minuten.
    Ich habe den Eindruck, dass er jetzt beim abfahren der äußeren Umrandung nicht mehr so viel rumzappelt und die Sensoren schneller und genauer reagieren.

    Gruß Manfred

    P.S. Was ich noch vergessen habe, Neato nennt das zwar Factory-Reset aber alle Einstellungen bleiben trotzdem erhalten. Und beim Reset den Connected in der Ladestation lassen.

  10. Die folgenden 2 Benutzer sagen Danke zu Donmanfredo für diesen Beitrag:

    Robbisauger (18.01.17), VeitM (18.01.17)

  11. #90
    Neuer Benutzer
    Registriert seit
    04.12.16
    Land
    Deuschland
    Beiträge
    23
    Danke: 1

    Standard AW: Botvac Connected Firmware

    Was bei den Ladezyklen zu beachten ist: jedes Mal, wenn er von von der Ladestation genommen und wieder angedockt wird, fängt ein neuer Ladezyklus an, egal wie kurz oder wie lang.


    Gesendet von iPhone mit Tapatalk Pro

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •