Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 40 von 68

Thema: Suche *defektes* Akkupack für 305 !

  1. #21
    Erfahrener Benutzer
    Registriert seit
    11.05.13
    Land
    Deutschland
    Beiträge
    144
    Danke: 6

    Standard AW: Suche *defektes* Akkupack für 305 !

    Da mein 305er nur noch 18 Minuten unterwegs war habe ich jetzt neue Zellen eingebaut. Samsung 2500 mah. Funktioniert tadellos!

  2. #22
    Erfahrener Benutzer
    Registriert seit
    11.05.13
    Land
    Deutschland
    Beiträge
    144
    Danke: 6

    Standard AW: Suche *defektes* Akkupack für 305 !

    Länger draußen als mit dem Original Akku bleibt der 305er aber anscheinend nicht!
    132 und 150 Minuten Mähzeit sind im manuellen Modus gewesen.

    IMG_3569.jpg
    Geändert von grisu (10.08.15 um 17:25:09 Uhr)

  3. #23
    Erfahrener Benutzer
    Registriert seit
    11.05.13
    Land
    Deutschland
    Beiträge
    144
    Danke: 6

    Standard AW: Suche *defektes* Akkupack für 305 !

    Folgende Ladestrategie ist mir jetzt aufgefallen. Ich dachte immer er lädt den Akku bis zur Ladeschslussspannung und fährt dann raus. Dem scheint aber nicht so zu sein. Er lädt anscheinend immer 1200mah rein und fährt dann los. Wenn dann die 1200mah raus sind fährt er wieder rein.

    Das schont natürlich den Akku. Weil er von den 1600mah nur 1200 nutzt. Also er fährt bei 400mah wieder zum Laden. Ich halte den Einbau mit Zellen größerer Kapazität trotzdem für keinen Fehler da hier noch weniger Kapazität des Akkus genutzt wird und dieser dann noch länger halten dürfte.

    Ich vermute in der Standby Zeit wird der Akku dann bis zur Entladeschlußspannung geladen.

    Kennt jemand die Lade Entladelogik genau?

  4. #24
    Super-Moderator Avatar von Ric333
    Registriert seit
    13.05.13
    Ort
    Oldenburg
    Land
    Deutschland
    Beiträge
    3.612
    Danke: 231

    Standard AW: Suche *defektes* Akkupack für 305 !

    Es wird grundsätzlich nur ca. 80% der Nennkapazität geladen und bei immer dem selben Schwellenwert geht es zurück zur Station. Ausnahme ist der manuelle Modus. Hier ist der Schwellenwert noch niedriger und er bleibt dann einfach stehen.

    Mit dieser Strategie erreicht man die maximale Lebensdauer und verhindert Tiefenentladungen. Auch für die Lagerung im Winter sind ca. 80% Füllstand ideal.
    Husqvarna Automower 308
    Irobot Roomba 780
    Irobot Braava 380

  5. #25
    Neuer Benutzer
    Registriert seit
    01.05.13
    Land
    Germany
    Beiträge
    1
    Danke: 0

    Standard AW: Suche *defektes* Akkupack für 305 !

    jetzt haben doch bestimmt schon ein paar von Euch umgerüstet, braucht man nun Akkus mit oder ohne Lötfaden?

  6. #26
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    Zitat Zitat von grisu Beitrag anzeigen
    Folgende Ladestrategie ist mir jetzt aufgefallen. Ich dachte immer er lädt den Akku bis zur Ladeschslussspannung und fährt dann raus. Dem scheint aber nicht so zu sein. Er lädt anscheinend immer 1200mah rein und fährt dann los. Wenn dann die 1200mah raus sind fährt er wieder rein.

    Das schont natürlich den Akku. Weil er von den 1600mah nur 1200 nutzt. Also er fährt bei 400mah wieder zum Laden. Ich halte den Einbau mit Zellen größerer Kapazität trotzdem für keinen Fehler da hier noch weniger Kapazität des Akkus genutzt wird und dieser dann noch länger halten dürfte.

    Ich vermute in der Standby Zeit wird der Akku dann bis zur Entladeschlußspannung geladen.

    Kennt jemand die Lade Entladelogik genau?
    Mit dem Robonect Modul (Spannung, Strom, %te und Kapazität können online beobachtet werden) kann man feststellen, dass es etwas anders läuft. Er lädt durchaus auch mehr als 1200mAh rein, solange die LSS nicht erreicht ist, aber wenn die LSS erreicht ist setzt er den aktuellen Wert auf 1200 zurück. 1600-1200 ist 400, aber das ist nicht der Punkt. Er fährt (fast immer) bei 25% von 1200, also 300mAh rein. Aktueller Stand des Reverse engineerings ausführlich beschrieben in meinem ERFA Dokument, siehe Signatur.

    Daraus folgt auch, dass ein grösserer Akku keine längere Mähdauer bringt, weil auch der grosse Akku bei LSS auf 1200 gesetzt wird. Jedoch hält der länger, weil er viel mehr Kapazität verlieren kann bis auf 1200 runter ist, sofern nicht vorher die Innenwiderstandserhöhung einen Strich durch die Rechnung macht. Bei den Mobiles ist der Akkuausfall fast immer wegen dem zu hoch gewordenen Innenwiderstand nicht wegen der Kapazität an sich. Deshalb kann man diese Akkus noch gut und lange für ein low consumption Produkt verwenden.

    Was jedoch die Mähzeit verlängern müsste, ist eine Reduktion des Stromverbrauchs beim Mähen. Da ich aufgrund Robonect festgestellt habe, dass mein linker Radmotor resp. dessen Getriebe im Vorwärts bis zu 6 mal mehr Strom braucht als der rechte, habe ich zwei neue Motoren bestellt. Das wird Spannend die Veränderung zu messen.

    PS: Mit Hilde eines Profiladers habe ich bei der Diagnose 1548mAh aus dem von der LS in der Nacht geladenen Akku entnehmen können.
    Gemäss meinen Beobachtungen im Robonect, kann es sein, dass der Mäher wenn er weiss er muss nochmals raus, tatsächlich nur bis 1200mAh lädt und erst nachts oder bei Timer ende dann auf die LSS lädt.
    Geändert von fidatex (20.04.16 um 02:36:41 Uhr)
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  7. #27
    Erfahrener Benutzer
    Registriert seit
    11.05.13
    Land
    Deutschland
    Beiträge
    144
    Danke: 6

    Standard AW: Suche *defektes* Akkupack für 305 !

    Mir scheint er lädt bis der Strom unter 300mA gefallen ist und fährt dann raus.

    Wenn er frei hat lädt er bis Ladeschlussspannung.

  8. #28
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    die gemachten Videos von Robonect
    Ladestrom unter 300mA
    Kapazität bis 1368mA (vor Reset)
    max Spannung 20.378 (=4.07/Zelle)
    bei Temp 24°
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  9. #29
    Benutzer
    Registriert seit
    14.04.15
    Ort
    Dresden
    Land
    Deutschland
    Beiträge
    62
    Danke: 1

    Standard AW: Suche *defektes* Akkupack für 305 !

    Zitat Zitat von grisu Beitrag anzeigen
    Länger draußen als mit dem Original Akku bleibt der 305er aber anscheinend nicht!
    132 und 150 Minuten Mähzeit sind im manuellen Modus gewesen.

    IMG_3569.jpg
    Gibt es dieses Menü Standard oder ist das nur im ServiceMode irgendwie sichtbar?
    Husquarna AM 315 alias "Willi" + iLife X5 alias "bumbee"

  10. #30
    Erfahrener Benutzer
    Registriert seit
    11.05.13
    Land
    Deutschland
    Beiträge
    144
    Danke: 6

    Standard AW: Suche *defektes* Akkupack für 305 !

    Zitat Zitat von Ric333 Beitrag anzeigen
    Es wird grundsätzlich nur ca. 80% der Nennkapazität geladen.....
    Wie kommst du darauf?
    Das scheint nicht zu stimmen. Habe beobachtet, das er bis 21,56 Volt lädt und das sind bei 5 Zellen 4,31 Volt! 4,3 Volt sind Ladeschlussspannung eine Lion Zelle und somit 100 Prozent.
    Geändert von grisu (27.04.16 um 12:12:16 Uhr)

  11. #31
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    Zitat Zitat von grisu Beitrag anzeigen
    Wie kommst du darauf?
    Das scheint nicht zu stimmen. Habe beobachtet, das er bis 21,56 Volt lädt und das sind bei 5 Zellen 4,31 Volt! 4,3 Volt sind Ladeschlussspannung eine Lion Zelle und somit 100 Prozent.
    sehe ich auch so, ich habe time lap Videos gemacht 3,5h in 7min vom lade und Mäh-Entladevorgang. Aktuell fährt Spahira bei etwa 600mAh heim.

    Ich vermute auch es gibt verschiedene Abschaltkriterien, je nach dem welches früher eintrifft.

    Was ich schon definitiv sagen kann, dass er jedes Mal mehr als 1200mAh einlädt, also das Erreichen von 1200 konnte ich nie als Abschaltkriterium erkennen.
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  12. #32
    Super-Moderator Avatar von Ric333
    Registriert seit
    13.05.13
    Ort
    Oldenburg
    Land
    Deutschland
    Beiträge
    3.612
    Danke: 231

    Standard AW: Suche *defektes* Akkupack für 305 !

    Grisu weil es so vom Hersteller vorgesehen ist. In der Anleitung für den Techniker kann man das prima nachlesen. Und die sollten es wissen. Abgesehen davon, wäre eine 100% Ladung zeitlich viel zu lang und Du würdest auch keine 2.700 Betriebsstunden hin bekommen bis der Akku platt war.
    Husqvarna Automower 308
    Irobot Roomba 780
    Irobot Braava 380

  13. #33
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    zu 1.Anleitung für den Techniker stimme ich zu. es steht dort so geschrieben.
    zu 2. die sollten es wissen, habe ich nach diversen widersprüchlichen, schriftlichen Angaben von div. Gardenastellen, zumindest ein Fragezeichen. u.a. steht da auch unter 900 (Relativierung folgt auf dme Fusse) sollte dann mal die Meldung kommen Akku schwach, aktuell zeigt die Gardena Diagnose für meinen Akku 638 an, auch bei grosszügiger Relativierung etwas weit weg von 900.

    3. das eine 100% viel zu lange dauert ist mir neu, kann das nicht nachvollziehen.

    4. dass mehr als 1200 reingeladen wird, zeigen meine Aufzeichnungen des Ladevorganges

    5 wie grisu schreibt ist das erreichen der LSS i.d.R. das Kriterium, dass jetzt für diesen Akku 100% der aktuell möglichen Kapazität reingeladne worden sind, Bei einem neuen 1600 kann das auch 1700 sein bei einem alten sind das dann nur 1432 oder 1205 oder noch weniger.

    6. eine LSS von 4.3 ist schon an der oberen Grenze. 4.35 ist nach meinen Kenntnisse oberes Ende der Fahnenstange. Etwas weniger Kapazität bringt man rein, wenn man bei 4,2V abstellt, dafür erhält man eine höhere Zykluszahl.

    7. ESS ist 2,5V, hier also 17,5V. Saphir hat bei der MEssfahrt gestern den Mähvorgang abgebrochen bei 651mAh und 17.665V, ich gehe davon aus, dass sie wegen der 17,665V auf dne Heimweg gemacht hat. Da zur HEimfahrt der MEssermotor ausgeschaltet wird und langsam gefahren wird hat sich die Spannung schnell auf über 18V erholt. Beim andocken waren die mAh auf 639 und gesamte Heimfahrt dauerte 240sec. Somit muss Saphira nahe am Suchdraht gewesen sein.

    8. Ladeende war bei 20,461V und 1216mAh, gleich danach 1200, 21.38V (was mich verblüfft, könnte mit der Einzelzellenelektronik zu tun haben.).

    9. Ladestromverlauf 700 bis runter auf 250mA
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  14. #34
    Super-Moderator Avatar von Ric333
    Registriert seit
    13.05.13
    Ort
    Oldenburg
    Land
    Deutschland
    Beiträge
    3.612
    Danke: 231

    Standard AW: Suche *defektes* Akkupack für 305 !

    Ihr könnt da sehr gern eine Raketenwissenschaft draus machen und in einer Langzeitbeobachtung 23.678 verschiedene Messwerte und Kennlinien erfassen und statistisch auswerten.

    Mir reicht es zu wissen, das das Lademanagement funktioniert. Mein erster Akku hat mehr als 2.700 Betriebsstunden gehalten und das finde ich in Ordnung.
    Husqvarna Automower 308
    Irobot Roomba 780
    Irobot Braava 380

  15. #35
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    23.678 nicht nötig, zwei Messfahrten und die meisten Behauptungen sind widerlegt.

    Die Diskussion wurde ja gestartet weil einige nicht mal in die Nähe von den 2700h gekommen sind.
    Geändert von fidatex (28.04.16 um 23:50:21 Uhr)
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  16. #36
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    Und hier tabellarisch für alle die es interessiert die Eckwerte von meinem nicht mehr so guten Akku.
    Saphira Mähen Laden Messung Akkudaten 160428.JPG

    Tatsächlich macht das nun voll Sinn, LSS von 4.1 Volt ist das was für LIONs empfohlen wird, für lange Lebensdauer (4,2V wäre möglich, wenn man das letzte Quäntchen Kapazität rausholen will).

    Die ESS liegt bei 3,5V**, was ebenfalls einer moderaten Empfehlung entspricht (bis 3,0 werden toleriert, die Hardcore gehen an die Zerstörungsgrenze von ca. 2,7V)
    ** diese kommt bei noch gutem Akku gar nicht zum Ansprechen, da der Mäher normalerweise bei 300mAh, also nach Verbrauch von 900mAh den Heimweg antritt. Das ist ebenfalls eine gute Sache, weil damit der gute Akku, gar nie bis zur ESS entladen wird, was ebenfalls der Lebensdauer zugute kommt.

    Wenn man nun davon ausgeht, dass 4,2V das maximum der LSS darstellen, dann ist die Aussage von Gardena, dass sie den Akku nicht voll laden im Grunde korrekt (Gardena schreibt zwar dann konkret: nur auf 80%, das ist wiederum umstritten***), denn man brächte bei LSS 4,2V ja noch etwas mehr Kapazität rein.

    ***Die Gretchenfrage ist nun: Entsprechen diese 0,1V höhere LSS effektiv dem Sprung von 80% auf 100% oder eher 90% auf 100%.

    Fazit, wie Ric schon geschrieben hat. Der Mäher geht mit den Akkus pfleglich um und die Lade/Entladestrategie ist richtigerweise auf lange Lebensdauer optimiert. Einzelne Akkus, die früher ausfallen bestätigen die Regel. Leider nicht unbedingt tröstlich für den der's trifft.
    Geändert von fidatex (29.04.16 um 02:01:47 Uhr)
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  17. #37
    Benutzer
    Registriert seit
    14.04.15
    Ort
    Dresden
    Land
    Deutschland
    Beiträge
    62
    Danke: 1

    Standard AW: Suche *defektes* Akkupack für 305 !

    Kann ich das Akkuleben irgendwo im Menü eine AM 315 beobachten? (Mähzeiten, Spannungen oder sowas)
    Husquarna AM 315 alias "Willi" + iLife X5 alias "bumbee"

  18. #38
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    Am R40 aka 305 kann während der Fahrt nichts beobachtet werden, da der Deckel zu sein muss.

    Die Werte unten sind mit Hilfe des Robonect WLAN Moduls und der dazu passenden Visu am PC entstanden. Mit Gopro im Time lap aufgzeichnet ist es möglich die entscheidenen Eckwerte in flagranti zu erwischen.
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  19. #39
    Gewerblicher Teilnehmer Avatar von fidatex
    Registriert seit
    17.05.12
    Land
    Schweiz
    Beiträge
    3.027
    Danke: 275

    Standard AW: Suche *defektes* Akkupack für 305 !

    Erwischt!!!

    Von wegen es werden immer nur 1200mAh reingeladen.... es waren über 1700, nach erreichen der LSS ist er dann in der Anzeige von 1706 auf 1200 runtergesprungen!

    Saphira Laden 1702mAh.JPG
    >> ERFAdok: Gardena R..Li, Husqvarna 30x: gesammelte ERFA, Tipps, Trouble shooting & Links V160911: http://www.roboter-forum.com/attachm...1&d=1473097524
    Saphira = R40Li 2012, MSW 3.02, Gleitteller, drehbares Glastischkugelrad, 13.5.16 3-fach kugelgelagertes 360° Heckrad. Garage mit Emotionlight und Katzenschutz, FritzDect Fernsteuerung, Fernsteuerung WLAN Robonectbeta

  20. #40
    Super-Moderator Avatar von Ric333
    Registriert seit
    13.05.13
    Ort
    Oldenburg
    Land
    Deutschland
    Beiträge
    3.612
    Danke: 231

    Standard AW: Suche *defektes* Akkupack für 305 !

    Fidatex woher willst Du wissen, wieviel er tatsächlich geladen hat? Wo greifst Du die Info ab? Messung über den Akku selbst oder abgegriffen als Info über Robonect?
    Husqvarna Automower 308
    Irobot Roomba 780
    Irobot Braava 380

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •