2 Generation

220AC/230ACX/265ACX/Solar Hybrid

    1. 220AC in Endloser Bootsequenz -> Mainboard? 4

      • Etm
      • Etm
    2. Replies
      4
      Views
      91
      4
    3. robertoo

    1. WIFI aufrüstung mit dem ESP8266-015 ging schief. Hat jemand eine Idee ? 3

      • fisart
    2. Replies
      3
      Views
      158
      3
    3. fisart

    1. Welches Teil ist das auf der Platine 3

      • TBMower
    2. Replies
      3
      Views
      118
      3
    3. LOUIS XIV

    1. 220 AC Test Schleife AUS funktioniert nicht 6

      • SneMi
    2. Replies
      6
      Views
      104
      6
    3. LOUIS XIV

    1. 220 AC - Anzeige Ladestrom zwischen 2,6 und 3,2Ah 15

      • re-vo-lution
    2. Replies
      15
      Views
      237
      15
    3. LOUIS XIV

    1. Keine Displayanzeige mehr 220 AC 7

      • Technikfreund
    2. Replies
      7
      Views
      181
      7
    3. HIERJOE

    1. 220 AC: Messerteller startet nur jedes 2. Mal 13

      • lo111
    2. Replies
      13
      Views
      255
      13
    3. lo111

    1. 220 AC Pin nicht akzeptiert, nach Platinen wechsel 19

      • HuskyGo
    2. Replies
      19
      Views
      347
      19
    3. HuskyGo

    1. 220 AC mit Haus übernommen --> ein paar Anfängerfragen 12

      • maehtnix66
    2. Replies
      12
      Views
      272
      12
    3. LOUIS XIV

    1. 220 AC Ladestation Aufstellort 9

      • He278
    2. Replies
      9
      Views
      142
      9
    3. robertoo

    1. 220AC Platinenschaden 8

      • robertoo
    2. Replies
      8
      Views
      200
      8
    3. robertoo

    1. "Kein Schleifensignal" trotz dauer grüner LED! 7

      • Metal-Mike
    2. Replies
      7
      Views
      260
      7
    3. Metal-Mike

    1. Radmotor defekt - Fehler Hauptplatine - Automower 220 7

      • Edwin1966
    2. Replies
      7
      Views
      325
      7
    3. LOUIS XIV

    1. Fehlermeldung rechter Antriebsmotor defekt - 230 ACX 6

      • jog23
    2. Replies
      6
      Views
      203
      6
    3. LOUIS XIV

    1. 220 AC von 2013 gebraucht gekauft: Fährt nach 4 bis 5 Minuten wieder an die Ladestation, Mäheffekt kaum zu sehen 2

      • maehtnix66
    2. Replies
      2
      Views
      129
      2
    3. maehtnix66

    1. Husqvarna AC 220 Tastatur hängt 2

      • Brokerlars
    2. Replies
      2
      Views
      135
      2
    3. LOUIS XIV

    1. 230 ACX Fehler Niedrige Batteriespannung

      • wadoe
    2. Replies
      0
      Views
      87
    1. [220AC] Fett unter dem Höhenvestelldeckel 7

      • daniello
    2. Replies
      7
      Views
      165
      7
    3. daniello

    1. AC 220 fährt 10cm auf der ladestation und dann wieder raus 2

      • Lars1982
    2. Replies
      2
      Views
      144
      2
    3. Lars1982

    1. 220AC: Lautes Mähgeräusch und zu schwacher Antrieb 7

      • Schutzschi
    2. Replies
      7
      Views
      273
      7
    3. LOUIS XIV

Label

Display Options