2 Generation

220AC/230ACX/265ACX/Solar Hybrid

    1. 230 ACX - Nach Radnabenwechseln keine Regung mehr 4

      • Paul.unger
    2. Replies
      4
      Views
      121
      4
    3. Paul.unger

    1. Ausgangssignal von der Ladestation an die Begrenzungsschleife 2

      • edddy
    2. Replies
      2
      Views
      95
      2
    3. edddy

    1. Automower 320 - Suchkabel hat keine Funktion mehr 6

      • connbert
    2. Replies
      6
      Views
      158
      6
    3. LOUIS XIV

    1. Menüpunkt Garten defekt 4

      • Edwin1966
    2. Replies
      4
      Views
      149
      4
    3. LOUIS XIV

    1. Automower 220AC - STOP-Taste - reboot Automower 15

      • re-vo-lution
    2. Replies
      15
      Views
      477
      15
    3. re-vo-lution

    1. 230 ACX abgestürzt 4

      • Odiad
    2. Replies
      4
      Views
      127
      4
    3. Odiad

    1. 230 ACX mäht nicht, keine Fehlermeldung 5

      • Simsalabim82
    2. Replies
      5
      Views
      154
      5
    3. LOUIS XIV

    1. 260 ACX

      • Kerstin-Emma
    2. Replies
      0
      Views
      82
    1. Automower 265 ACX Startup problems 13

      • tru
      • tru
    2. Replies
      13
      Views
      397
      13
    3. robertoo

    1. Husqvarna Automower 230 ACX Platinendefekt Radmotor blockiert 9

      • Benzon
    2. Replies
      9
      Views
      2.2k
      9
    3. LOUIS XIV

    1. 220 ac startet nicht mehr - macht gar nichts 11

      • jomaho
    2. Replies
      11
      Views
      320
      11
    3. jomaho

    1. 220 AC mit zweiter Batterie ? 2

      • dsd
      • dsd
    2. Replies
      2
      Views
      184
      2
    3. dsd

    1. Ladestation an „Insel“?! 7

      • nms
      • nms
    2. Replies
      7
      Views
      158
      7
    3. nms

    1. Lautes Mähgeräusch 5

      • jomaho
    2. Replies
      5
      Views
      227
      5
    3. jomaho

    1. 220ac fährt nur ca. 17min 12

      • haiflosse
    2. Replies
      12
      Views
      245
      12
    3. LOUIS XIV

    1. Acx230 1

      • Calinescu
    2. Replies
      1
      Views
      100
      1
    3. robertoo

    1. Automower 220ac: Tasten 3, 6 und 9 ohne Funktion 3

      • s0nus
    2. Replies
      3
      Views
      143
      3
    3. LOUIS XIV

    1. Kein Schleifensignal trotz grüner Lampe? 25

      • robertoo
    2. Replies
      25
      Views
      3.3k
      25
    3. Edwin1966

    1. 220 AC fährt nur noch rückwärts, auch außerhalb, und dreht sich im Kreis 15

      • Wollschwein
    2. Replies
      15
      Views
      2.7k
      15
    3. Pino1

    1. Batteriewechsel mit Problem 5

      • hedo
      • hedo
    2. Replies
      5
      Views
      254
      5
    3. hedo

Label

K01

Display Options