Roomba 700-Series

Forum für die Modelle der 700 Serie

    1. iRobot reagiert nicht auf die „Clean“ Taste, wenn er in der Ladestation ist.

      • Wqqqw
    2. Replies
      0
      Views
      78
    1. Roomba 780 reisst während Saugvorgang die Lade Station mit?? 1

      • Xenomot
    2. Replies
      1
      Views
      86
      1
    3. catraxx

    1. Roomba 780 Seitenbürste Defekt oder doch nicht??? 2

      • skiwol
    2. Replies
      2
      Views
      712
      2
    3. bendo

    1. Roomba 780 an Ladestation von Roomba 676? 1

      • Fischwaage
    2. Replies
      1
      Views
      93
      1
    3. no maam

    1. Roomba 785 - Ladestation blinkt schnell und lädt nicht 5

      • maxxnet
    2. Replies
      5
      Views
      317
      5
    3. maxxnet

    1. Roomba 780 wcc804 1

      • Binford13
    2. Replies
      1
      Views
      418
      1
    3. maxxnet

    1. Roomba 765 bleibt kurz nach Start stehen, Lampen an, rotes Dreieck an, danach keine Bedienung. 6

      • tgw
      • tgw
    2. Replies
      6
      Views
      629
      6
    3. mykip

    1. Roomba 780 kein Srom auf Motor der Seitenbürste 2

      • larsolino
    2. Replies
      2
      Views
      168
      2
    3. larsolino

    1. 780 fährt langsam auf LS zu aber dockt nicht an... 22

      • Housemen79
    2. Replies
      22
      Views
      710
      22
    3. Henne78

    1. 780 ignoriert Virtual Wall 4

      • PsychoD
    2. Replies
      4
      Views
      877
      4
    3. Henne78

    1. Netzteil vom Roomba 780 mit hochfrequentem Pfeifen/Fiepen 36

      • Afra
      • Afra
    2. Replies
      36
      Views
      24k
      36
    3. no maam

    1. Roomba 776 fährt im Kreis 9

      • Freestyle86
    2. Replies
      9
      Views
      891
      9
    3. Henne78

    1. iRobot Roomba saugt nicht mehr 6

      • SirCorso
    2. Replies
      6
      Views
      3.3k
      6
    3. Henne78

    1. Roboter "höher" legen? 1

      • ralhan
    2. Replies
      1
      Views
      174
      1
    3. Henne78

    1. Roomba 772: ständig sagt "Fehler 6" 2

      • msh
      • msh
    2. Replies
      2
      Views
      1.4k
      2
    3. Vbtj111

    1. Accu für den romba 780 21

      • hartmut
    2. Replies
      21
      Views
      2.1k
      21
    3. intruder

    1. Alle Lampen leuchten, nichts bewegt sich 4

      • Zeus
      • Zeus
    2. Replies
      4
      Views
      364
      4
    3. Henne78

    1. Roomba 780 fährt nur kurz 24

      • Celdason
    2. Replies
      24
      Views
      3.9k
      24
    3. Henne78

    1. Roomba 780 stockt beim fahren 1

      • RouvenK.
    2. Replies
      1
      Views
      463
      1
    3. wheevil

    1. Antriebsrad Gewinde iRobot Roomba 775 Pet defekt 1

      • Chrissi89
    2. Replies
      1
      Views
      459
      1
    3. Henne78

Label

Display Options