VR200 App - WLAN

  • Also ich kann meinen VR200 auch über das Mobilfunknetz (von der Arbeit aus) erreichen, sowie starten. Habe dazu aber keinerlei, speziellen Einstellungen vorgenommen. Worked out of the box...
    IMG_3070.jpg

  • Mir ging es um die Manuelle Steuerung, nicht um das starten an sich. Das kann ich auch.

  • Das Gefühl hatte ich auch.
    Meinen kann ich leider nicht über das Programm steuern, es meckert immer, daß man sich dafür im selben Netzwerk befinden muß, obwohl beide sogar am selben AccessPoint eingebucht sind. Auch die IP müßte vom selben Netzknoten stammen. Ich habe das Programm in der Virtuellen Maschine BlueStacks App Player installiert, auf meinem BlackBerry läuft es leider nicht, da fehlen ihm die GooglePlayServices. :(
    Habt Ihr da eine Idee?


    Hast Du verschiedene WLAN-SSIDs für 2.4 und 5GHz und bist mit dem Handy mit dem 5GHz Netzwerk verbunden? Hier geht's nur, wenn ich auch mit dem Handy im 2.4GHz WLAN bin.

  • Ich habe sechs APs mit unterschiedlichen SSID. sehe aber zu, daß der Roboter, der sich nur mit einem Verbinden kann, mit dem Selben verbunden ist, wie mein Rechner.

    Edited once, last by 8818freak ().

  • So, nach mehreren Tagen folgendes Fazit:
    Funktioniert perfekt! Egal ob übers Mobilfunknetz (praktisch: den Robby 1h vor Nachhausekommen starten) oder die verschiedenen Access points bei uns im Haus (2,4 und 5ghz; ssid identisch und verborgen) die APP funktioniert. Nichts spezielles gemacht, einfach nach Anleitung installiert und verbunden.
    Ich konnte keine Veränderung bei der Akkulaufzeit feststellen. Auch die Reinigung funktioniert genau so zuverlässig wie zuvor. Die manuelle Steuerung mit der APP ist um Welten besser als mit der Fernbedienung.
    Alles in allem wirklich top.

  • Ich habe sechs APs mit unterschiedlichen SSID. sehe aber zu, daß der Roboter, der sich nur mit einem Verbinden kann, mit dem Selben verbunden ist, wie mein Rechner.






    Gesendet von iPhone mit Tapatalk

  • @ Tourbillion Wie lange läuft er den mit einer Akkuladung bei dir jetzt, bei mir war nach dem Update die Leistung vielleicht noch 1/3 wir vor dem Update.

  • Ich habe auch große Probleme beim Aufspielen der neuen Software. Habe schon 4 USB Sticks versucht und keiner geht bisher. Bei den Sticks mit LED blinkt diese auch.
    Es kommt immer die Meldung "USB Stick wurde entfernt".
    Der USB Stick vom letzten Update will diesmal auch nicht funktionieren.
    Muss mal schauen, ob ich noch irgendwo weitere Sticks rumliegen habe.


    Dass ein Gerät dermaßen Probleme mit USB Sticks hat kann ich nicht nachvollziehen.

    Roborock S6

    vorher: Vorwerk VR200

  • @ Tourbillion Wie lange läuft er den mit einer Akkuladung bei dir jetzt, bei mir war nach dem Update die Leistung vielleicht noch 1/3 wir vor dem Update.


    Also wie lange insgesamt weiss ich nicht, allerdings schafft er Nachts ohne Nachladen seine Runde (ca. 65qm) im EG.

  • Hi Wiesel,
    Bei mir funktioniert der FW flash ohne probleme mit USB Sticks von Samsung (2GB); Corsair (Vojager 16GB). Wichtig ist das FAT 32 Format. NTFS oder EXT3 z.B. erkennt der VR200 nicht. Eventuell hat auch dein Adapter Kabel einen hau weg, oder die USB Buchse am VR200 ist verstaubt oder hat nen Wackler...

  • Dieses Update ist ja furchtbar - die Navigation war noch nie so wirr, Stuhl- und Tischbeine werden jetzt mindestens 2 bis 2,5 mal umkreist, was immens Zeit kostet. Außerdem scheint das Gerät jetzt empfindlicher darauf zu reagieren, wenn die Station nicht komplett frei steht - das war bei 1.4.21 kein Problem. Nette WLAN Funktion, aber sonst eine Verschlechterung, zumindest hier. Auch Downgrade und erneutes Update ändert nichts am schrulligen Verhalten. Was sich auch mit 2.1 nicht geändert hat und mir unbegreiflich ist: Warum läuft beim Stuhlbein-umkreisen 1:1 die Neato Bewegung ab? Es ist klar erkennbar, daß der Vorwerk mit der gleichen Stelle das Bein berührt, an der beim Neato die Seitenbürste sitzt - beim Vorwerk ist da aber nix, die Bürste sitzt 10cm weiter vorne. Darum macht das Umkreisen des Beines in dieser Form wenig Sinn. Merkt das niemand bei Vorwerk? Oder ist denen das egal?

  • Das ruft ja fast den Verdacht hervor, dass Vorwerk einfach die Software von Neato geklaut hat [emoji848]



    Gesendet von iPad Pro mit Tapatalk

    AKTUELL: 3x Automower 450x, 3x Automower 435 AWD, 3x Roomba i7+
    COMING SOON: Aktuell nichts geplant :-)

  • Das ruft ja fast den Verdacht hervor, dass Vorwerk einfach die Software von Neato geklaut hat [emoji848]


    Danke Schlaubi.


    Da die Software ja offensichtlich auf die andere Hardware des Vorwerk angepasst wurde (Ultraschallsensoren, 2. Bumper am Turm) sollte es wohl nicht zu viel verlangt sein, im Zuge dessen auch die anders positionierte Seitenbürste zu berücksichtigen.


    Übrigens: 2.1 vergisst Bereiche zu reinigen und durchfährt bestimmte Engstellen nicht mehr, die der VR200 mit der 1.4.21 problemlos passiert hat. :nonod:

  • Servus Leute,


    mal als kurzes Update der robbi ist bei mir einmal in der Ladestation stehend ausgegangen, der Akku war leer obwohl korrekt gedockt deshalb damals in der App als offline. Jetzt geht alles soweit. App Ansteuerung und Kommunikation problemlos. Auch der Akku Verbrauch ist bei normaler Reinigung wieder ok. Ich habe nichts geändert am Gerät.


    Allerdings das:



    Übrigens: 2.1 vergisst Bereiche zu reinigen und durchfährt bestimmte Engstellen nicht mehr, die der VR200 mit der 1.4.21 problemlos passiert hat. :nonod:


    Kann ich bestätigen er navigiert teilweise anders fährt öfters Sachen anders als vorher an. Bereiche an Ecken werden etwas umfahren, Haare z.B. bleiben liegen dadurch. Ich beobachte weiter...