Defekte Stelle am Kabel suchen

  • Hallo zusammen,


    Wollte auch mal kurz meine Erfahrungen teilen.

    Situation: Blaues Blinken ohne dass jemand im Garten irgendwas kaputt gemacht haben könnte. Der Gardena R100 stand.

    Dann wie beschrieben, SK und die BK li und re getauscht. Ergebnis: rechtes BK defekt.

    Dann mit Multimeter nachgemessen, Widerstand war 450 Ohm zwischen SK und BK rechts, SK - BK links war <1 Ohm. Also bestätigt.

    Dann wie hier beschrieben BK re auf den SK Anschluss gesteckt. Dabei habe ich mit meinem Tivoli iPal (mit Ferritantenne) auf allen Frequenzen ein derart lautes Pulsen gehabt, dass ich damit nichts orten konnte. Selbst mittig auf dem Rasen war dieses laut und deutlich zu hören....hmmm...habe abgebrochen, da es sehr feucht war gestern und ich vermutete dass das vielleicht den Empfang verändert.


    Heute war es trockener. Habe dann das BK re einfach an den normalen Anschluss gepackt, alle anderen Kabel abgezogen. Ergebnis: deutlich bessere Ortung des Kabels und damit habe ich dann auch die defekte Stelle gefunden.


    Fazit:

    Das defekte BK auf den SK Anschluss zu stecken kann ich nicht empfehlen. Einfach auf dem normalen Anschluss lassen, aber alle anderen Kabel abziehen.

    Bei Regen könnte es mit dem Orten schwieriger sein mit MW-Radio.

    Meine Ferritantenne im Radio (hatte das mal auseinandergebaut um die Lage festzustellen) habe ich quer zum Kabel ausgerichtet, da hatte ich bessere Ortung als Ferritstab parallel zum Draht.


    Danke an alle für die Tipps hier. Ohne den Thread hätte ich es nicht gefunden.


    VG

    Pirx


    PS: bei 800 kHz ist das Kabel am besten zu orten

  • Hallo Pirx,


    wenn ich dich richtig verstehe, hattest Du das defekte Kabel auf den SK-Anschluss gesteckt, und die anderen beiden Kabel auch angeschlossen? Das klappt nie gut, egal an welchem Anschluss.


    Es darf immer nur das defekte Kabel mit der Ladestation verbunden sein, wobei man darüber diskutieren mag ob das am BK- oder am SK-Anschluss besser funktioniert.


    Gruß,


    Detlev

  • bei 450 Ohm wird das MW Signal natürlich weitergeleitet. Auch bei inseln kann das übersprechen einem einen Streich spielen. Die Radio suchmethode ist nur garantiert wenn es klaren Unterbruch hat.


    Zudem muss man die Frequenz am Radio so einstellen, dass man nur ab 15cm Nähe zum Kabel etwas im Kopfhörer hört.


    Bei 450Ohm kann man den Draht natürlich leicht durchbraten um kompletten Unterbruch zu kriegen. Ich hatte mal sporadisch 6-8kOhm da wurde es schwieriger, da musste ich mit der Spannung rauf! um einen rechten Bratstrom durchzukriegen. Allerdings hat sich dadurch die Stelle im Kabel drin wieder verschweisst und es lief wieder für 2-3 Monate.

  • Mal bei dem Anbieter gewesen, vielleicht können die dir damit weiterhelfen?

  • Vielen Dank an den Threaderöffner!

    Ich wollte heute meine Mäher aus dem Winterschlaf holen und dann das: Fehlendes Schleifensignal. Ich habe mich schon 150m Kabel aus dem Boden ziehen sehen, doch Dank der Anleitung habe ich die Stelle prima direkt finden können. Zum Glück hat mein Kind ein tragbares MP3-CD-Radio (muss also gar nichts altes sein).

    Klasse!

  • Habe mir dann in Ermangelung eines Altradios um knapp 18€ einen MASTECH MS6812 Kabeltester gekauft. Macht einen passablen Eindruck. Hab ihn allerdings noch nicht im „Ernstfall“ getestet.

    __________________
    Gardena Smart Sileno

  • Hatte dieser Tage nun den Testfall. Mit dem MASTECH MS6812 Kabeltester hat es gut geklappt, die Stelle zu finden wo nach meiner besseren Hälfte „ganz sicher“ nichts passiert sein könnte... Voraussetzung ist allerdings, dass man ans BK herankommt und es nicht vergraben ist, denn die Prüfspitze muss ganz in die Nähe des Kabels gehalten werden.

    __________________
    Gardena Smart Sileno

  • Mit dem Radio finde tman auch Kabel in 10cm Tiefe.

    Die Bedingungen sind

    • Kabel ist ganz durch, Ohm sind Unendlich
    • Radio richtig eingestellt
    • Kabel richtig gesteckt
    • Boden trocken!!
  • Beide Methoden haben offenbar Vor und Nachteile.


    Der Kabeltester funktionierte bei mir auch bei feuchtem Boden. Wenn man sein BK/SK nicht vergraben hat, funktioniert er sehr gut und mit ca. 14€ ist er sein Geld auch wert finde ich.


    Hat man das Kabel vergraben, dann ist das Radio sicher besser aber nach meinen negativen Erfahrungen mit der Radiomethode im Vorjahr würde ich unbedingt empfehlen zuerst eine Testschleife aufzulegen um zu checken ob das jeweilige Radio geeignet ist.


    Jerry

    __________________
    Gardena Smart Sileno

  • Ich habe am Wochenende damit gekämpft.

    Das gemeine dabei war, meine Roberta hat letzten Sommer eine Reserveschleife angeknabbert,

    welche ich wohl anschließend hinter der LS versteckt hatte. Hinter der LS zu mähen ist schwierig

    und so war alles zugewachsen. Die Radiomethode hat mich dann doch auf die richtige Spur gebracht.


    Wer ein Radio sucht, dieses hat bei mir funktioniert: https://www.amazon.de/gp/product/B002NVGCBK


    20190406_122650_001.jpg

    Meine Roberta <3<3<3 -> Gardena R100LIC -> Mein Blog -> Meine Roberta <-

  • Hallo Gartengemeinde.


    Gerät: SILENO city 500

    Fehler- blaues Blinken


    Vorgeschichte: Der Mäher hatte vorher ohne Vorkommnisse gearbeitet. Die Fehlermeldung kam per App aufs Handy "kein Schleifensignal".

    Als ich nach Hause kam stand der Mäher regungslos mitten auf der Rasenfläche (ohne Bezug zu einem Kabel).


    Nach stundenlangen Lesen hier im Forum und studieren der Erfa Vorlage haben meine Frau und ich sämtliche Versuche unternommen.

    Chronologie:


    Prüfen der Anschlüsse - check - blaues blinken

    Minischleife gebastelt - check - grüne Lampe


    Anschlüsse durchgetauscht.


    SK mit BK links getauscht - gelbes blinken

    SK mit BK rechts getauscht - blaues blinken


    Vorab schonmal den Radiotest gemacht. Keine Fehlermeldung - durchgängiges Signal auf allen Kabeln.


    Danach nach fidatex Erfa Legende alles durchgemessen mit unseren rudimentären Kenntnissen und einem Voltcraft VC444.


    Ergebnis:


    SK mit BK rechts : 157 Ohm

    BK rechts und BK links : 159 Ohm

    SK mit BK links 2,4 Ohm



    Wie geht es jetzt weiter. Sollen wir die Y- Verbindung ausgraben und neu stecken ?

    Oder welche Lösungsansätze wären notwendig ?


    Macht übrigens voll Laune bei gefühlten 40 Grad im Schatten !


    Vielen Dank fürs Lesen

    Files

    • IMG_7263.jpg

      (2.07 MB, downloaded 11 times, last: )
    • IMG_7263.jpg

      (2.07 MB, downloaded 10 times, last: )
  • meine laienhafte Meinung.

    Die Schleife mit 2,4 Ohm ist OK. Weiter oben hat jemand geschrieben, das sich bei feuchtem Boden auch ein Durchgang einstellt. Folglich ist der Durchgang in den anderen Schleifen möglich.BK rechts + BK links sind ca 157 + 2,4 = 159 Ohm.

    Ich würde den Fehler in der rechten Schleife suchen. Das halbiert schätzungsweise die Suche.

    sileno city 450 seit 05. 2018 / ca 150 m\2 Rasen.

    Edited once, last by retak ().

  • liegt das BK im oder unter dem Rasen? Gibt es Vermutungen was bei Gartenarbeiten passiert sein könnte? Ich würde die eventuell schadhafte Schleife erst mal gründlich in Augenschein nehmen. Habt ihr den Steckkontakt des rechten BK mal nachgesehen, vielleicht hat der ne Macke. Auch mal an der Stelle wo das LK und das BK miteinander verbunden sind nachschauen. Das das Kabel an sich defekt ist würde ich ohne Feindberührung als letztes vermuten.

    Den farblichen Blinkkode, bzw dessen Bedeutung hab ich jetzt nicht im Kopf, müsste aber irgendwo beschrieben sein.

    sileno city 450 seit 05. 2018 / ca 150 m\2 Rasen.

  • liegt das BK im oder unter dem Rasen? Gibt es Vermutungen was bei Gartenarbeiten passiert sein könnte? Ich würde die eventuell schadhafte Schleife erst mal gründlich in Augenschein nehmen. Habt ihr den Steckkontakt des rechten BK mal nachgesehen, vielleicht hat der ne Macke. Auch mal an der Stelle wo das LK und das BK miteinander verbunden sind nachschauen. Das das Kabel an sich defekt ist würde ich ohne Feindberührung als letztes vermuten.

    Den farblichen Blinkkode, bzw dessen Bedeutung hab ich jetzt nicht im Kopf, müsste aber irgendwo beschrieben sein.

    der Steckkontakt scheint in Ordnung. Wir haben mit einer gefertigten Minischleife das durchgetestet - Lampe grün :-)

    Die BK liegt teilweise über und unter dem Rasen.

    Morgen prüfen wir den Y-Verbinder wenn es alles trocken ist. Hat geregnet wie Sau hier in Brandenburg.

    Die Blinkcodes sind uns bekannt. Haben ja die Gardena Anleitung :-)


    Danke soweit

  • Bei der Suche mit dem Radio war immer nur ein Kabel angesteckt, oder?


    Zum anderen kann ich nur empfehlen die Org. Gardena Stecker zu tauschen.

    Die hatte bei mir mehrmals nach längerem Regen keinen Kontakt mehr.

    Original Steckverbinder Ladestation Erneuern - Tauschen

    JA, nur ein Stecker beim Radiotest.

    Steckertausch kommt noch vor dem Rausziehen der BK und evtl. LK

    Danke

  • Wer den Ton noch nicht kennt:


    Aus den FAQ:


    ***Wie klingt das Mittelwellenradio über der Schleife?***

    Der Film beginnt mit ausgeschalteter LS.

    Hier rauscht es nur nur wenn man über dem Kabel ist.

    Ab Sekunde 9 ist die LS eingeschaltet.

    Ab jetzt knattert es.

    Die eingestellte Frequenz lag etwas über 600Mhz.

    Schleifenknattern.zip

    Anmerkung: Ich muss das Radio längs zum Kabel halten, Quer geht nicht.

    Hier waren wir erfolgreich: 315x findet das Suchkabel nicht mehr


    Vielen Dank @clu25 für schnellen Rückmeldungen, so macht Support Spaß :thumbup:

    Meine Roberta <3<3<3 -> Gardena R100LIC -> Mein Blog -> Meine Roberta <-

  • Hallo Max,


    das haben wir so gemacht mit dem Knattern. Wie bereits oben beschrieben haben wir jedes einzelne Kabel (jeweils am Anschluss des LK) mit dieser Methode "abgeknattert". Leider ohne Erfolg. Dauerknattern auf allen Leitungen.