Bürsten säubern

  • Geschmiert wird höchstens was im Getreibe..wie auf den Bildern vom Chief ..das mit den weissen Zahnrädern zu sehen ist...ansonnsten gibts nix zu schmieren..den da wos trocken ist kleben auch keine Haare oder Staub fest...

    :r580::s385:Solange mich mein Haushaltsroboter nicht jeden Morgen fragt ob ich nen Kaffee will und wie ich gerne meine Eier hätte ist alles noch Spielerei:s385::r580:
    -----------------------------------User of 520/385----------------------------

  • Hi, ich hab folgendes Problem:

    Hab seit kurzem nen 520er. In unereem Haushalt lebt auch eine Katze, deshlab vermehrt Haaraufkommen.
    Die Bürste hat außen gelbe Führungen (die Scheiben, nicht die Lager) aufgesteckt. Diese werden in dem Deckel/Klappe geführt die man zum Entnehmen der Bürste aufmachen muss. Da hier Kunststoff auf Kunststof reibt, scheint wes da im Betrieb recht warm zu werden.
    Das ganze sieht schon leicht verschmort aus. Kennt bzw. habt ihr das bei euren Geräten auch?

    Wo finde ich den Beitrag vom "Chief" zum schmieren???

    Grüße

  • Hallo Schnuffi,


    die gelben Scheiben sollten keinerlei Berührung mit anderem Kunststoff haben.


    Wenn diese bei dir den Bürstenkäfig berühren, dann stimmt etwas mit den Bürsten nicht. Vermutlich hat sich dann unter den gelben Lagern Dreck angesammelt der die Bürsten und damit die gelben Scheiben gegen den Bürstenkäfig drückt.

    Roomba, Vorwerk, LG, Samsung... egal, Hauptsache sauber.

  • Die Zahnrader des Getriebes sind leider aus Kunststoff und können die ohne Schmierung an den Zähnen entstehende Wärme schlecht ableiten. Um den Rädern Zahnschmerzen zu ersparen sollte man immer für Schmierung sorgen. Aber bitte nicht zu viel. Gut eignet sich (weisses) Litiumfettfett. Das hinterlässt keine unschönen Flecken und ist in Baumärkten in Kleinpackungen erhältlich. Und alle die Ärger mit Dreck im Getriebe und noch Garantie haben: Garantiefall anmelden! Vielleicht wacht IRobot doch noch auf.
    Gruß kalaus


  • Da hier Kunststoff auf Kunststof reibt, scheint wes da im Betrieb recht warm zu werden.



    Ich habe die gelben Scheiben (Knubbel) aussen etwas eingefettet, dann war alles OK. Du mußt auch aufpassen, daß Du den Deckel beidseitig leicht einklinken kannst.
    War bei mir einmal der Fall. Die Bürste ist nicht komplett in der Schale gelegen. (Siehe oben)

    l.G. Hans Jürgen