VR200 Akku wird nicht/unzureichend geladen

  • Seit wenigen Tagen spinnt mein VR200 mal wieder. Der Akku wird nicht mehr richtig geladen. Das Gerät steht in der Station und der Ladebalken erscheint. Faktisch nimmt der Ladezustand laut Symbol jedoch kaum zu (nach zwei Tagen Dauerladen nur ein winziger Balken). Dem entsprechend saugt er auch nicht mehr. Ausschalten für mehrere Stunden half nicht.


    Mich wundert, dass davor keine wirkliche Abnahme der Akkuleistung erkennbar war. Kennt jemand dieses Phänomen? Akku defekt? Ladestation defekt?


    Vor einem Monat hatte ich Ihn erst in der Reparatur, weil sich das Gerät dauerhaft im Ladezustand befand (zumindest war der VR200 davon überzeugt geladen zu werden, auch wenn er nicht in der Station stand). Nach der Reparatur lief er zumindest wieder (natürlich mit den gleichen Macken wie zuvor :wink5:, aber immerhin, er lief). Aber von heute auf Morgen Akku defekt? Kommt mir komisch vor.

  • wähle mal unter Einstellungen "neuer Akku" aus und Teste es noch mal


    PS: dazu darf der Sauger nicht in der LS stehen

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • - Akku mal für xa. 15min. entnommen?
    - sind die Kontakte an der LS OK?
    - sind die Kontakte am Sauger OK?
    - Reinige mal die Kontakte am Sauger und der LS
    - Netzstecker an der LS OK?
    - Steckdose führ Strom?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Vorwerk Streikt z.Zt. vielleicht liegt es daran :cool:

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Jetzt geht der Sauger nicht mehr (reagiert auf keinen Tastendruck, kein Blinken, nichts). Ich vermute der Akku ist jetzt ganz leer oder eben komplett defekt.


    - Akku mal für xa. 15min. entnommen?
    - sind die Kontakte an der LS OK?
    - sind die Kontakte am Sauger OK?
    - Reinige mal die Kontakte am Sauger und der LS
    - Netzstecker an der LS OK?
    - Steckdose führ Strom?


    Die Kontakte an der LS und am Sauger sind sauber. Welche Spannung müsste an den Kontakten der LS anliegen (will ich morgen mal prüfen)? Die Steckdose müsste in Ordnung sein. Zumindest war diese in den letzten Jahren unauffällig (werde ich dann zur Vollständigkeit nochmals abprüfen).


    Darf man den Akku des VR200 tauschen ohne Garantieverlust? Auf der Vorwerk Homepage habe ich nur den Verweis auf das Servicecenter gefunden.

  • ja denn Akku kannst du entnehmen und wieder einsetzen ohne Garantieverlust.


    Hast Du die grüne Taste mal länger als 10 Sekunden gedrückt?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Nochmal zur Vollständigkeit: Steckdose ist in Ordnung. Spannung an den Ladekontakten der LS 19,3V (19V Soll). Akku ausgebaut: 6V Restspannung von 14,4V Soll. Da ich den Akku bereits zerlegt habe und die Garantie auf Akkus selten über ein Jahr hinausgeht, werde ich zunächst den Akku auf eigene Kosten tauschen. Falls das Problem dann weiterhin bestehen sollte, geht er zur Reparatur an Vorwerk.


    Die grüne Taste hatte ich schon mal länger als 10 Sekunden gedrückt, hatte aber auch nichts an dem Problem geändert.

  • ist der Sauger zuvor nur noch kurze Zeit gefahren? Saugzeit unter 50min???

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Wie im Ausgangspost geschrieben, war keine wirkliche Abnahme der Akkuleistung erkennbar. Der Akku ist zwar knapp 1,5 Jahre alt, also wird die Laufzeit des Saugers sicherlich etwas reduziert sein, jedoch nicht für mich merklich (bei 90m² Fläche fährt er 2x raus bei Eco und 3x bei Normal, das tat er vom ersten Tag an). Das ist ja auch genau der Punkt, der mich irritiert. Normalerweise kenne ich das so, dass sich bei Abnahme der Akkuleistung die Laufzeit verkürzt, obwohl der Akku vollständig geladen wird. In diesem Falle war es so, dass der Sauger plötzlich nicht mehr aufhörte zu laden und der Ladebalken trotzdem nicht/kaum zunahm. Akkucontroller defekt? Keine Ahnung. Ich teste jetzt erst einen neuen Akku, dann sehen wir weiter.

  • das ist natürlich möglich, Berichte mal Bitte.
    Viel Erfolg :wink5:

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Vorwerk ist der reinste Sauhaufen!
    Ich habe mittlerweile den Akku getauscht. Wieder selbes Phänomen: Akku verliert in der Ladestation an Spannung! Nun habe ich den Vorwerk Service angerufen und musste nun eine halbe Ewigkeit diskutieren, weil ich den Akku eigenmächtig getauscht habe. Von wegen Gewährleistung- und Garantieverlust. Die Kosten für eine Reparatur will Vorwerk nun nicht mehr übernehmen! So viel zum Thema man kann den Akku auch mal selbst tauschen.


    Schöne Bescherung.

  • als ich mal Probleme hatte mit dem VR200 rief ich beim Support an, da sagte man mir, ich solle mal den Akku entnehmen. Auf meine Frage hin ob das Einfluß auf die Garantie hat sagte der Mitarbeiter NEIN. Weil zum entnehmen des Akkus das Gerät nicht geöffnet werden muß, sondern nur das Batteriefach.


    gesendet von unterwegs &#128690;

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Nach einigem hin und her hat Vorwerk nun eine Reparatur auf Gewährleistung durchgeführt. Was nun im Detail defekt war, kann ich nicht sagen. Die einzig zutreffende Position auf dem Schreiben war "Austausch Akku kplt". Für die Reparatur hat Vorwerk übrigens zwei Wochen benötigt.

  • Danke für die Rückmeldung

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Das Problem ist wieder zurück. Nach einem Monat ohne Akku Probleme schafft es der VR200 nun seit einer Woche nicht den Akku aufzuladen. Die Gewährleistung ist nun zwischenzeitlich abgelaufen. Ob sich eine erneute Reklamation lohnt, nachdem die letzte schon solche Probleme verursacht hat, weiß ich nicht.

  • Gibt es hierzu infos? Hab ein ähnliches problem. Immer wieder witd plötzlich nicht weitergeladen. Ladebalken läuft aber die prozentzahl steugt nicht mehr und der vr200 startet nicht zum fortsetzen der Reinigung

  • mal im Menü "neuer Akku " ausgewählt?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • könnte es sein, dass er schon so ca. über 800 Zyklen hinter sich hat?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---