Worx Landroid S App - Apple iOS

  • Guten Abend,
    seit einer Woche bin ich stolzer Besitzer eines Landroids, und möchte als erstes Euch allen, vor allem den Vielschreibern, für dieses tolle Forum danken. Ohne Euch wären ich und viele andere ganz schön aufgeschmissen.


    Ich erlaube mir, die Idee aus dem bisherigen Forum aufzugreifen und einen App-OS-spezifischen Thread aufzumachen. Hoffe das ist ok.


    Ich hätte hier einen Schönheitsfehler in Version 1.0.3. Könnte das jemand von den "Profis" den Entwicklern zukommen lassen?
    1. Punkt nach "Noch einmal" weg
    2. AbbRechen
    Foto 05.05.17, 20 21 03.jpg


    Danke!

    Landroid WR105SI - Firmware 2.85 - iPhone App
    Vorwerk Kobold VR200

    Edited once, last by Montana3030: Buttonbeschriftung anders ().


  • Danke. Ich glaube wir sollten mal alle Schreibfehler sammeln. Im log file geht er auch foward und nicht forward [emoji41]


    Gesendet von meinem SM-N910F mit Tapatalk

    WORX WR110MI-SB700
    FW: 3.26
    Über Fritzbox! 7490 via TP-Link CPE210 am WLAN angemeldet
    Samsung Note 4 (Android 6.0.1), Samsung Note 8 (Android 8.0.0)
    App: 1.7 und das neue Kunstwerk mit Fehlern

  • Die Idee mit dem eigenen Thread finde ich gut.
    Ich frage mich schon die ganze Zeit, warum Apple-Nutzer gegenüber Android-Nutzern benachteiligt sind. z.B. gibt es bei Android die Möglichkeit mehrere Mähzonen zu programmieren, bei Apple nicht!

    Landroid Worx 450 WR101SI
    FW 3.40
    iphone 8 plus, ios 13.3.1, App Version 1.1.18
    ipad 4, ios 10.3.3, App Version 1.3.12

  • Die Idee mit dem eigenen Thread finde ich gut.
    Ich frage mich schon die ganze Zeit, warum Apple-Nutzer gegenüber Android-Nutzern benachteiligt sind. z.B. gibt es bei Android die Möglichkeit mehrere Mähzonen zu programmieren, bei Apple nicht!


    Vielleicht ist ein Grund die Priorität bei der App auf Android zu setzen ganz einfach über eine Statistik aus dem Nov. 2016 zu erklären.
    Marktanteil iOS etwa 12 % und Android etwa 88 %.
    Lässt sich googeln, also nicht von mir erstellt und gefaked.
    Nicht immer haben Minderheiten den Vorzug [emoji4]
    Aber mit Sicherheit kommen auch Mähzonen für iOS.


    Gesendet von meinem SM-N910F mit Tapatalk

    WORX WR110MI-SB700
    FW: 3.26
    Über Fritzbox! 7490 via TP-Link CPE210 am WLAN angemeldet
    Samsung Note 4 (Android 6.0.1), Samsung Note 8 (Android 8.0.0)
    App: 1.7 und das neue Kunstwerk mit Fehlern

    Edited once, last by optus28 ().

  • In meiner iOS App steht nun "Manuel an...". Wer ist Manuel (Scherz)? Was bedeutet dieser Hinweis? Bin gerade nicht zu Hause, aber meine Frau berichtet er steht in seiner Station. Hatte zuvor gemäht. Dank euch.

  • In meiner iOS App steht nun "Manuel an...". Wer ist Manuel (Scherz)? Was bedeutet dieser Hinweis? Bin gerade nicht zu Hause, aber meine Frau berichtet er steht in seiner Station. Hatte zuvor gemäht. Dank euch.


    Wenn ich es richtig deute, dann hat er seine Arbeit für heute erledigt. Da es nur ein Programm je Tag gibt bleibt nur ihn manuell loszuschicken wenn er noch was tun soll oder einen neuen Zeitplan für heute.
    Kurz gesagt. Ich sehe in der Anzeige null Probleme. Deine Frau kann ganz cool bleiben.


    Gesendet von meinem SM-N910F mit Tapatalk

    WORX WR110MI-SB700
    FW: 3.26
    Über Fritzbox! 7490 via TP-Link CPE210 am WLAN angemeldet
    Samsung Note 4 (Android 6.0.1), Samsung Note 8 (Android 8.0.0)
    App: 1.7 und das neue Kunstwerk mit Fehlern

  • Wer ist "Manuel an..." ==> "Manuel angehalten"


    Vielleicht fragst Du Deine Frau mal warum sie ihn manuell nach Hause geschickt hat. (das ist ein Scherz ;-)


    Kann es sein das Du mit der App gespielt hast und aus Versehen auf den unteren Bereich getappt hast?

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.21 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Habe eben von unterwegs versucht mit der APP den Robi zu kontrollieren, ob er pünktlich wie eingestellt um 11:00 gestartet ist.
    Verbindung mit Fehlermeldung. Doch er zeigte mir 11:05 am Kreis 1% an und um 11:10 dann 2% obwohl ich keine Verbindung herstellen kann. Als letztes Update wird in der APP gestern Vormittag angezeigt. Jetzt um 11:15 schon 3%. Werde mal über die Königin eine Sichtung anstoßen.
    Ist aber schon merkwürdig. Könnt Ihr das bitte auch mal testen.
    Danke



    Gesendet von iPhone mit Tapatalk

    Grüße
    Wolfgang
    _________________________________________________________
    Worx Landroid WR101SI 04.2017
    FW 2.85 - gestartet mit 1,93
    iPhone 7 -IOS 11.0.3 - App 1.3.1 / FritzBox 7940 mit Repeater 1750E
    _________________________________________________________
    MI Xiaomi Saugroboter Generation I seit 28.10.17
    FW 3.3.9_003077 seit 28.10.17
    IOS APP 4.01

  • Sichtung: er war in der LS. Also ist die %-Anzeige nicht richtig.



    Gesendet von iPhone mit Tapatalk

    Grüße
    Wolfgang
    _________________________________________________________
    Worx Landroid WR101SI 04.2017
    FW 2.85 - gestartet mit 1,93
    iPhone 7 -IOS 11.0.3 - App 1.3.1 / FritzBox 7940 mit Repeater 1750E
    _________________________________________________________
    MI Xiaomi Saugroboter Generation I seit 28.10.17
    FW 3.3.9_003077 seit 28.10.17
    IOS APP 4.01

  • Nachdem er über START+OK gestartet wurde, kann ich ihn auch an der APP wieder sehen, dass er läuft. Erst mal wie eingestellt Kanten mähen.



    Gesendet von iPhone mit Tapatalk

    Grüße
    Wolfgang
    _________________________________________________________
    Worx Landroid WR101SI 04.2017
    FW 2.85 - gestartet mit 1,93
    iPhone 7 -IOS 11.0.3 - App 1.3.1 / FritzBox 7940 mit Repeater 1750E
    _________________________________________________________
    MI Xiaomi Saugroboter Generation I seit 28.10.17
    FW 3.3.9_003077 seit 28.10.17
    IOS APP 4.01

  • Habe eben von unterwegs versucht mit der APP den Robi zu kontrollieren


    Hmm... das hatte ich auch schon ein paarmal versucht, bekam aber immer einen Verbindungsfehler, siehe meinen Screenshot vom Eingangspost. Ich hatte dann im Forum gelesen dass man mit dem Handy nur kontrollieren kann wenn Robbi und Handy im gleichen WLAN sind - also wenn man zuhause ist.
    Jetzt hab ich es grade nochmal versucht von der Arbeit aus, und aufmal geht es auch bei mir! Wurde von der Chefin grade zuhause bestätigt.


    Ist die Aussage mit dem gleichen WLAN doch nicht richtig? Oder hat sich das im Laufe der Firmware-Versionen mal geändert?

    Landroid WR105SI - Firmware 2.85 - iPhone App
    Vorwerk Kobold VR200

  • Sichtung: er war in der LS. Also ist die %-Anzeige nicht richtig.



    Gesendet von iPhone mit Tapatalk


    Ich habe die Arbeitsdauer auf 0 gestellt da es bei uns ständig regnet, er bleibt dann in der LS aber die Prozentanzeige im Kreis läuft bei mir dann auch ab, da ja der Timer noch eingestellt ist...

    Landroid WR106SI ("Burle") - Firmware: 3.52 - IOS 13.4.1
    IROBOT Roomba 966 ("Jaqueline")

  • Hmm... das hatte ich auch schon ein paarmal versucht, bekam aber immer einen Verbindungsfehler, siehe meinen Screenshot vom Eingangspost. Ich hatte dann im Forum gelesen dass man mit dem Handy nur kontrollieren kann wenn Robbi und Handy im gleichen WLAN sind - also wenn man zuhause ist.
    Jetzt hab ich es grade nochmal versucht von der Arbeit aus, und aufmal geht es auch bei mir! Wurde von der Chefin grade zuhause bestätigt.


    Ist die Aussage mit dem gleichen WLAN doch nicht richtig? Oder hat sich das im Laufe der Firmware-Versionen mal geändert?


    Das ist bei mir aber nicht so ich bin auch auf der Arbeit und kann meine Landi kontrollieren bzw verbindung aufnehmen.

    Landroid WR106SI ("Burle") - Firmware: 3.52 - IOS 13.4.1
    IROBOT Roomba 966 ("Jaqueline")

  • Hmm... das hatte ich auch schon ein paarmal versucht, bekam aber immer einen Verbindungsfehler, siehe meinen Screenshot vom Eingangspost. Ich hatte dann im Forum gelesen dass man mit dem Handy nur kontrollieren kann wenn Robbi und Handy im gleichen WLAN sind - also wenn man zuhause ist.
    Jetzt hab ich es grade nochmal versucht von der Arbeit aus, und aufmal geht es auch bei mir! Wurde von der Chefin grade zuhause bestätigt.


    Ist die Aussage mit dem gleichen WLAN doch nicht richtig? Oder hat sich das im Laufe der Firmware-Versionen mal geändert?


    Ja, nach dem richtigen Login im WLAN kannst Du von überall zugreifen.



    Gesendet von iPhone mit Tapatalk

    Grüße
    Wolfgang
    _________________________________________________________
    Worx Landroid WR101SI 04.2017
    FW 2.85 - gestartet mit 1,93
    iPhone 7 -IOS 11.0.3 - App 1.3.1 / FritzBox 7940 mit Repeater 1750E
    _________________________________________________________
    MI Xiaomi Saugroboter Generation I seit 28.10.17
    FW 3.3.9_003077 seit 28.10.17
    IOS APP 4.01

  • Mein erstes Problem nach einem Monat mit der App / Landroid S:


    App hatte wie immer verbunden und habe einen Auftrag Mähen Zeitintervall erteilt, was wie immer funktionierte.
    Danach beim öffnen der App IOS kurze Verbindung und dann wieder weg mit der Meldung "ich bin vermutlich nicht verbunden". Interessant dabei ist, das er kurz verbunden war, was ich an Mähfortschrittsanzeige sehen kann. Danach etliche Male Verbindungsversuch ohne Erfolg. Allerdings bei jedem neuen Öffnen kurze Verbindung und wieder weg. Da nichrs verändert wurde und Verbindung Router etc. ok, kann ich mir das Prob nicht erklären.


    LG

    LANDROID WR 106 SI - FW 2.84

  • Könnten diese immer mal wieder auftretenden fehlerhaft quittieren Verbindungsversuche App -> Landi vielleicht daran liegen dass dort der Zwischenschritt Worx-Server (App -> WorxServer -> Landi -> WorxServer -> App) erforderlich ist (weil z.B. zu viele Anfragen gestellt werden oder DatenPakete verloren gehen oder Ähnliches)? Mir ist aufgefallen, dass ein Erreichen des Landis häufig erst nach 4. oder 5. Mal klick auf die App-Schaltfläche "retry" ("erneut versuchen") oder nach einem Neustart der App und Neuauswahl des Landis klappt.


    Wenn ja, ein Grund mehr für eine lokale Server-Lösung.
    Wenn nein, welche Erklärungen habt ihr für dieses Verhalten?

    Edited once, last by tommmekkk ().

  • Das naheliegenste wäre schlechter WLAN Empfang.
    Man darf nicht vergessen die Landroids sind klein, flach und eben am Boden unterwegs. Keine idealen Vorraussetzungen für WLAN.


    Daher wird im übrigen ausschliesslich das 2,4Ghz Band genutzt. Das ist wesentlich weitreichender als das 5Ghz Band.

    iRobot Roomba 980 ab 02/2018
    Bosch Indego 350 Connect ab 10/2017 :thumbsup:
    Worx Landroid WR105SI für ~130qm mit iOS App bis 09.2017

  • Mein erstes Problem nach einem Monat mit der App / Landroid S:


    App hatte wie immer verbunden und habe einen Auftrag Mähen Zeitintervall erteilt, was wie immer funktionierte.
    Danach beim öffnen der App IOS kurze Verbindung und dann wieder weg mit der Meldung "ich bin vermutlich nicht verbunden". Interessant dabei ist, das er kurz verbunden war, was ich an Mähfortschrittsanzeige sehen kann. Danach etliche Male Verbindungsversuch ohne Erfolg. Allerdings bei jedem neuen Öffnen kurze Verbindung und wieder weg. Da nichrs verändert wurde und Verbindung Router etc. ok, kann ich mir das Prob nicht erklären.


    LG

    Ich kann ja vom Landi Daten empfangen (Mähwertfortschritt) aber nicht senden! Somit ist die Verbindung Landi- Router - Server bestätigt! Entweder die App hat eine Macke oder der Server reagiert nicht auf Senden via App!
    Habt ihr gleiche Erfahrungen oder Lösungen?

    LANDROID WR 106 SI - FW 2.84

  • In welchen Zeitabständen wird eigentlich die Anzeige mit dem Mähfortschritt und die Statusmeldung aktualisiert? Ich musste heute die App immer verlassen und neu reingehen, damit er die Anzeige updatet. Ist das so gewollt?


    Wann wird eigentlich die Statusmeldung in der Schriftgröße angepasst, so dass man sie auch richtig lesen kann? Nur die ersten Buchstaben ist doch nervig!

    WR105SI seit 10.04.2017 sofort defekt und Repa danach im Einsatz ab 10.05.2017, Austausch LS nach Fehler idle shutdown am 17.05.2017, danach Normalbetrieb
    FW 3.26, ca. 400 qm, stark untergliedert