Husqvarna 105 Fehlermeldung: Fehler 70

  • Hallo zusammen, ich habe seit einigen einen Roboter Husqvarna Automover 105.
    Leider ist das Gerät heute stecken geblieben: Auf dem Display erscheint "Fehler 70".


    Was kann das sein?
    letzte Woche ist er bereits einmal stecken geblieben mit dem Hinweis "außerhalb Schleifenbereich". Ich denke, ich hatte das Kabel keine 20 cm vom Bereich verlegt, was eben nicht mehr befahren werden darf.
    Ich habe daher das Kabel dann ca. 22 cm weg gelegt. Der Automover fährt dann etwas auf die Palisaden und wendet dann.


    Jetzt aber der neue Fehler. Aber was ist nun Fehler 70?


    Vielen dank für eure Unterstützung.
    Gruß Martin

  • Alarm gestoppt

    mfg
    Saugbaer :hand:


    Mower:
    in Betrieb: Husqvarna 310 mit Robonect HX Modul + Android App Campus + VPN + Kamera + LED + FeuchteSensor intern :ciappa:
    310 (2016) MAIN: 7.13.0 HMI: 7.6.0 SUB: 6.1.0
    in Rente: Husqvarna 305 :aureola:

  • Alarm gestoppt


    Ok vielen Dank für die Antwort. Warum aber Alarm gestoppt?
    Heute war der Fehler. Es hatte natürlich geregnet. Und ich habe vorige Tage ein klein wenig das Begrenzungskabel verlegt (nicht überall, nur an einigen Stellen um ca. 5 cm. nach vorne in den Mähbereich verlegt.).
    Aber: was ich irgendwo gelesen habe: Beim Gardena R70 Li bedeutet wohl dieser Fehler 70, dass man wie folgt
    Zitat "„In die Ladestation stellen, Sicherheit, neues Schleifensignal, ....... Dann müsste es gehen !“ den Fehler beheben kann...


    Un gerade der Hinweis mit dem neuen Schleifensignal passt ja irgendwie zu meinem etwas angepassten Begrenzungskabel.. (wie gesagt, habe ich tlw. das Kabel um bis zu 5 cm nach vorne versetzt).
    Ärgerlich..
    Ansonsten ist der Huqvarna echt gut...