Bosch Indego 800 mäht nicht mehr

  • Hallo,
    mein Nachbar hat einen Bosch Indego 800 Mähroboter, der seit einiger Zeit nicht mehr mäht.
    Auf meine Nachfrage, warum der Roboter nicht mehr mäht, wusste er keine Antwort.
    Wir haben dann soweit es möglich war alles überprüft und nur einen durchgeschnitten Schleifendraht in der Nähe der Ladestation gefunden. Nach Reparatur des Drahtes zeigte die Durchgangsprüfung ein korrektes Signal an.
    Der Roboter wurde in die Ladestation geschoben und zeigte auf dem Display folgende Information an.




    DSC00415.jpg



    Nach anmelden (PIN) und erneutem anschließen an die Ladestation kam diese Information.



    DSC00417.jpg


    Das Stromführende Kabel zur Ladestation hat 42 Volt, die Ladezapfen zeigen keinen Strom (24Volt?) an.
    Ich meine gelesen zu haben das es im Ladebereich einen Magneten gibt, der den Strom zum Laden dann erst frei geben muß.
    Wie mann auf den Fotos sehen kann, ist der Akku ziemlich leer.
    Kann uns jemand eine Information zukommen lassen, woran dieser Fehler liegt und wie man ihn abstellen kann.
    Grüße
    Homer

    Seit Ende Juli 2016 Worx WG 790E.1

    Seit 20. November 2016 Fensterputzroboter ECOVACS WINBOT W950

    Seit 16.Mai 2017 Xiaomi Mi Vaccum Saugroboter:):love:

    Seit 13.04.2019 Roborock S50 Saugroboter:)


    Worx 790E.1
    Firmware 2.09 (30.04.2017) läuft ohne zu Mucken:jummp:

  • Schau mal von unten nach ob der kleine Magnet vorne unterhalb des grünen Steges (der zwischen den Öffnungen der Ladekontakte ist) noch da ist, sonst erkennt die Ladestation nicht das der Mäher angedockt hat und gibt dann auch kein Spannung zum Laden frei. Bezüglich dem Fehler 150, würde ich mal eine 20m Testschleife legen, wenn er dann läuft, dann musst du den Draht auf dem Grundstück prüfen.

    Outdoor: Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleiffte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.3.0


    Indoor: AEG RX9-2-6IBM


    Outdoor: Ardumower RTK/GPS Bahnenmähen, mäht fleißig von einem Rand zum anderen, immer schöne lange Bahnen. Und es bleibt nix stehen!!! Installation ca. 1 Stunde bei guten 1000m² mit über 30 Ausgrenzungen, hat sich fast angefühlt wie en Ferngesteuertes Auto!!!:)

  • Vielleicht hilft auch ein Reset (nicht! Werksreset). Also stromlos machen, rote Sicherung aus dem Robi nehmen, ein paar Minuten (Kaffee :-)) warten, Strom anschliessen, Sicherung wieder in Robi eindrehen und ihn in die Station stellen.

    Mein Mäher: Bosch Indego 1200C, seit Saison 2015 in Ostfriesland auf einer ca. 550qm großen und anspruchsvollen (weil kompliziert und uneben) Wiese im Einsatz.

    Rasenfläche durch diverse Veränderungen inzwischen bei 400 - 450 m².

    Nach Defekt des 1200C im Augus 2021 im Austausch gegen Aufpreis M+ 700 erhalten.

    Jetzt Abwägen zwischen M+700, Gardena smart Sileno life (750), Worx L800, Segway Navimow, Husky 405X/415X

  • hallo frickler,
    da ich mich mit den Bosch mähern nicht auskenne, meine Frage, wo finde ich die Sicherung?
    Homer

    Seit Ende Juli 2016 Worx WG 790E.1

    Seit 20. November 2016 Fensterputzroboter ECOVACS WINBOT W950

    Seit 16.Mai 2017 Xiaomi Mi Vaccum Saugroboter:):love:

    Seit 13.04.2019 Roborock S50 Saugroboter:)


    Worx 790E.1
    Firmware 2.09 (30.04.2017) läuft ohne zu Mucken:jummp:

  • Frickler meint den roten Schlüssel zwischen den Hinterrädern, der ist von unten eingesetzt. Um 180° drehen und rausziehen (Indego aus der Ladestation nehmen), dann denn Netzstecker vom Netzteil aus der Steckdose nehmen und 20 Minuten warten. Dann den roten Schlüssel wieder einsetzen und drehen, Indego in die Ladestation stellen und Netzstecker einstecken. Das war dann ein Reset (kein Werksreset).


    Ist der Magnet noch vorhanden?

    Outdoor: Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleiffte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.3.0


    Indoor: AEG RX9-2-6IBM


    Outdoor: Ardumower RTK/GPS Bahnenmähen, mäht fleißig von einem Rand zum anderen, immer schöne lange Bahnen. Und es bleibt nix stehen!!! Installation ca. 1 Stunde bei guten 1000m² mit über 30 Ausgrenzungen, hat sich fast angefühlt wie en Ferngesteuertes Auto!!!:)

  • Danke für die Ratschläge.
    Werde den Reset machen und nach dem Magneten schauen. Melde mich dann wieder.
    Homer

    Seit Ende Juli 2016 Worx WG 790E.1

    Seit 20. November 2016 Fensterputzroboter ECOVACS WINBOT W950

    Seit 16.Mai 2017 Xiaomi Mi Vaccum Saugroboter:):love:

    Seit 13.04.2019 Roborock S50 Saugroboter:)


    Worx 790E.1
    Firmware 2.09 (30.04.2017) läuft ohne zu Mucken:jummp:

  • Die Sache hat sich erledigt, mein Nachbar hat den Roboter inzwischen vom Bosch Kundendienst abholen lassen.
    Wir haben nur nochmal den Draht durchgemessen, ist alles in Ordnung.
    Vielen Dank für eure Ratschläge. Ich werde mich nochmal melden, wenn der Roboter hoffentlich heil, wieder mäht.
    Grüße
    Homer

    Seit Ende Juli 2016 Worx WG 790E.1

    Seit 20. November 2016 Fensterputzroboter ECOVACS WINBOT W950

    Seit 16.Mai 2017 Xiaomi Mi Vaccum Saugroboter:):love:

    Seit 13.04.2019 Roborock S50 Saugroboter:)


    Worx 790E.1
    Firmware 2.09 (30.04.2017) läuft ohne zu Mucken:jummp: