Powerbot Star Wars Edition Darth Vader

  • Moin zusammen,


    ich bin neu hier im Forum und auch neu wenn es um Staubsaugerroboter geht. Als ich den neuen Powerbot in der Star Wars Edition gesehen habe konnte ich allerdings nicht mehr lange warten. Ich musste das Teil haben. Gesagt getan, habe ich einen Kumpel der gerade auf Übersee war, damit beauftragt mir einen Darth Vader mitzubringen. Hat auch alles super geklappt, seit letztes Wochenende steht er nun bei mir und verrichtet seine Arbeit soweit ganz gut. Leider kann ich nicht beurteilen wie gut es das macht, da ich noch keine Erfahrungswerte habe.
    Zwei Fragen möchte ich allerdings doch noch los werden.
    - Wo bekomme ich dieses magnetisierte Band (und wie heißt es), welches dem Powerbot sagt wo er nicht saugen soll?
    - Ich versuche den Powerbot mit der Samsung Connect App zu koppeln was mir allerdings nicht gelingt. Kann es daran liegen, dass es sich um ein US Modell handelt?




    Danke und Gruß
    Sezar

  • Hallo und Willkommen!


    Magnetband????


    Bei Samsung funktioniert das doch über die Virtual Guard
    _20161109105736_5.jpg

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Hallo,
    ja das stimmt. Es würden auch die Virtual Guards funktionieren, allerdings nicht für mein Vorhaben. Ich benötige die Magnetbänder um einen Hochflorteppich aus dem saugen auszuschließen. Ich wüsste nicht wie ich das mit der Infrarotlösung bewerkstelligen sollte.
    In dem amerikanischen Handbuch sind auch Magnetbänder abgebildet, also muss es auch damit gehen. Habe mittlerweile aber gelesen, dass das auch nicht unproblematisch ist. Gibt es keine andere praktikable und nicht allzu teure Lösung?



    Gruss

  • In 2016 Samsung switched to the magnetic tape in U.S. models at samsung.com, though Virtual Guards were still sold for some models in Europe. Not all U.S. models are equipped to use the tape; a sensor and software for it are needed, supplied on higher end models. Check the specifications for the latest models in your region.
    Users equipped for making electronics projects can easily add mag strip sensing to all Powerbots not equipped, by interfacing a sensor to the existing Cliff Sensor. See post http://www.robotreviews.com/chat/viewtopic.php?f=4&t=20181
    The mag strips sold for all robot brands work the same. Samsung's own strip is not needed. The most widely available strips are for Neato robots, and may be preferred. Common stick-on magnetic material cannot be used, not magnetized the same, with one pole all across the top.
    The Samsung Virtual guard works very differently from iRobot">">">'s virtual wall, being an omni-direction emitter without focus, difficult to use. It was originally part of the older Navibot product line. Also expensive.
    I do not recommend paying more to get any Virtual Guard feature.


    On models equipped by Samsung for mag strips, it may be possible to increase sensitivity of the detector used if found insufficient; see the DIY reference above on adding ferrite antenna rod.

    Edited once, last by glnc222 ().

  • Perhaps the 9000 series with 4 inch instead of 3 inch wheels could clean the high pile carpet. It depends on the particular carpet.

  • Gibt es denn irgendwelche workarounds um den Powerbot mit der Connect App von Samsung zu verbindnen? Laut Samsung selber soll das nicht möglich sein. Warum ist das so?

  • Also ich habe seit gestern den VR7060 und hatte das gleiche Problem bei der Samsung Connect app. Ich konnte den Roboter zwar finden und meinem samsung Konto zuweisen, jedoch kam er nicht ins WLAN. Ich bin IT Admin beruflich. Ich habe einfach das WLAN Passwort geändert, es enthielt ein Y, was durch die App evtl. fälschlicherweise als ein Z übermittelt werden könnte. Ebenso ist mein WLAN Kennwort sehr lang gewesen, vorsichtshalber gekürzt auf 19 Zeichen und zusammen hat es folgend direkt geklappt. Samsung Connect App läuft, mit samsung Konto und verbundenem Roboter.

  • Moin Stephan,


    darf ich fragen wo du deinen Powerbot her hast? Evtl. kannst du mir als IT Admin ja sagen ob die Aussage von Samsung korrekt ist. Kann es sein, dass ein amerikanische Modell die Verbindung zur deutschen Connect App verweigert?

  • Hey,...er ist von alternate, aber über rakuten bestellt, an der Modellbezeichnung VR2DM7060WD/EG könnte man Rückschlüsse auf die Europa version schleßen. Im deutschen Handbuch steht auch die Bedingungen für WLAN und den dazugehörigen Router. Seite 27 Samsung Conncet-App. Hier werden DHCP (ausschließlich), sowie WPA-PSK/TKIP und WPA2-PSK/AES als Bedingung erläutert. Des weiteren geht nur 2,4 GHz bei IEEE 802.11b/g/n Zur Verweigerung zur deutschen App, kann ich mir das nicht vorstellen. Wir sind ja nicht in China ;-)

  • Hmmmm, das klingt wieder nicht gut. Wie gesagt, die Aussage von Samsung war hier wirklich: Das Gerät ist für den amerikanischen Markt konzipiert und funktioniert hier deswegen nicht.
    Ich hatte gehofft, dass du deinen auch aus den USA hast und es zum Laufen bekommen hast. Die Routereinstellungen passen bei mir soweit. Was mich bei meinem Powerbot halt wundert ist, dass er die Verbindung abbricht, sobald ich mein WLAN Netz auswähle und das Passwort eingebe. Danach verlässt er den "AP" Modus und das wars. Bis dahin läuft eigentlich alles sauber durch.
    Das Einzige was ich am Wochenende mal testen sollte: ein kürzeres Passwort und vielleicht mal Sonderzeichen weg lassen. Ich glaube mein Passwort hat an die 30 Zeichen, könnte das das Problem sein? Ausprobieren werde ich es auf jeden Fall.

  • Bei der Analyse deines Problems, war das zu Beginn bei mir gleich. Die app benötigt die Berechtigung, WLAN und Bluetooth selbst zu steuern, bei der Verbindung sollte dein WLAN aus sein, die App über dein UMTS/LTE ins internet kommen, dann findet er hoffentlich automatisch den Roboter, nach Auswahl und Drücken der Fernbedienung wie gefordert, verknüpft er folgend den Roboter mit deinem Samsung account, den du in der app hinterlegt hast. Evtl. möchte er, weil er schon einem Konto zugebucht ist, diesen wieder nur für sich übernehmen, dies akzeptieren. Danach verlangt er dann das WLAN und das dazugehöroge Kennwort. Hier sollten keine Sonderzeichen verwendet werden, weder in SSID noich in Passwort ! Am besten auch kein Y und Z. Nur Buchstaben und Zahlen und nicht zu lang. meie SSID war 19 Buchstaben lang und das Kennwort 19 Buchstaben. Viel Glück beim verbinden. Zur Not einfach mal wie ich WLAN SSID und Passwort ändern!

  • Danke dir, das mit dem Passwort werde ich definitiv mal am Wochenende probieren. Ich hoffe das klappt und in der App sind nicht irgendwelche Filter hinterlegt die alle Geräte die nicht auf EG enden erst mal sperren. Das würde ich denen auch noch zutrauen. Ich berichte ob es geklappt hat ....

  • Hey Stephan, ich kanns noch nicht glauben aber es hat echt funktioniert. Unfassbar das man von Samsung null Hilfe diesbezüglich bekommt. Ohne deinen Rat hätte ich es wohl nie hinbekommen weil ich nie im Leben darauf gekommen wäre das es an dem Passwort liegen könnte.
    Super geil, danke dir

  • Moin zusammen,


    ich könnte im Strahl .......


    Seit ein paar Wochen, quasi seit update der Samsung Connect App zu Samsung Smart Things, funktioniert die Verbindung des Darth Vader Powerbots mit der App nicht mehr. An meiner WLAN Konfiguration hat sich nicht geändert. Irgendeine Idee was die bei Samsung wieder angestellt haben können?

  • Hi,
    Smart Home doesn‘t work for my device. It just works with the new Smart Things app. When reconnecting the device with the app it asked me to reregister it with my account. I did so but that didn‘t worked.

  • Samsung announced revisions to all their home automation software for Spring, 2018. Everything is moved to a new Smart Things app. Old versions called Smart Things Classic. https://blog.smartthings.com/n…-smartthings-app-is-here/
    I have had problems with Samsung software revisions before. It seems hard to get all these things right. I do not rely on the WiFi feature of the vacuum to use it. There is some kind of user forum at the Samsung website for Europe. This might contact personnel at Samsung who could help.