Samsung Navibot SR8825 lädt einfach nicht mehr

  • Alle liebe Gemeinde,


    Ic grüße euch alle!


    ich habe ein Samsung Navibot SR8825, der 5 Jahre alte ist und wenig im Einsatz warm weil er immer bei meinen Möbel häng blieb.
    Neulich habe ich festgestellt, dass der Navibot sich einfach nicht mehr laden lässet. Wenn man den Navibot an die Ladestation andockt. zeigt die Ladestation eine grüne Leuchte (Charging). Selbst nach längerer Zeit ist Navibot überhaupt nicht geladen.
    Die zwei Kontakte der Ladestation bringen ca. 19,9Volt. Akku hat 0 Volt.
    Jetzt habe ich neue Akku gekauft. Ist aber die gleiche Symptome。


    Kennt jemand das Problem? oder die Lösung dafür?


    Vielen Dank!


    Grüße


    Li

  • The Navibot has an NiMh battery 14.5v similar to Roomba and Neato XV robots. The voltage on such batteries when outside the robot measured with a volt meter should not be less than 12v or the battery is defective or damaged.
    It is not clear from your post how the voltage was measured.

  • Dear glnc222, thank you!
    My old battery has only 0.01V measured outside robot.
    But a new battery I bought in ebay has also on 0.02 V.

  • Dear glnc222,
    The fuse in the meter is definitily ok. any measurement on any other batterie are ok.
    Since I don't know what to do, today I send the navobot to a samsung service center to chek. The new battery I bought in ebay also send back,

  • Not every dealer in batteries on ebay is reliable. A short circuit could ruin a battery. Battery packs are also likely to contain a protective fuse or polyfuse, and other fuses -- high temperature fuse -- which could disconnect the battery if defective. You would have to open the battery pack wrapping and measure the cells. A single defective cell in a battery pack can also disconnect it.