Robolinho startet nicht

  • Hallo, ich bin ganz neu hier und habe seit einer Woche meinen Mähroboter AL-KO
    Robolinho 110. Ich habe jetzt endlich alles aufgebaut, angeschlossen, den Mäher aktiviert, die gewünschten Zeiten programmiert. Er soll Mo, Mi, Fr früh am Abend von 18:00
    - 19:00 Uhr mähen inklusive Randmähen zu Beginn. Vormittag habe ich nichts eingetragen. Er zeigt auch korrekt im Display die nächste programmierte Startzeit an. Allerdings startet er nicht. Im Display steht nach Ablauf des Startzeitpunkts dann „Aktuelle Mähdauer“ und die Zeit 18:00 l- 19:00 Uhr. Er rührt sich aber gar nicht. Manueller Start geht aber sofort. Die aktuelle Software ist 1701B. Ich hätte schon ganz gerne, daß er von alleine zu den programmierten Zeiten startet. Ich bekomme es nicht hin. Kann denn ein nagelneuer Mäher bereits defekt sein? Muß der jetzt schon zur Reparatur ohne einmal richtig im Einsatz gewesen zu sein? Weiß jemand Rat? Ich bin für jeden Tip dankbar. Grüße aus München.

  • Die Mähzeit ist sehr kurz. Probeweise verlängern und vor allem neben den eingegebenen Zeiten im linken Fenster neben den Wochentagen (M) oder (R) für Randmähen keinesfalls ( ),sowie im rechten Fenster (X) anklicken.

  • Fängt er vielleicht erst zu laden an ab 18 Uhr?

    Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleifte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.0.6

  • Wenn er eingeschaltet auf der Station steht lädt er. Wenn er 1Std auf der Station war ist er voll und startet. In diesem Fall um 18 UHR.

  • Kann es auch öfters mal sein das er erst mit dem Laden des Akkus anfängt und dann die Stunde rum ist? Macht mein Bosch Indego ab und zu. Ich würde deshalb auch einfach mal das Zeitfenster größer machen.

    Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleifte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.0.6

  • Hallo Womble,

    hab bei meinem Robolinho 110 dasselbe Problem mit dem nicht starten wollen in der Programmfunktion.

    Wie ging denn bei Ihnen die Geschichte weiter/aus?


    Würde mich sehr über eine Antwort freuen.


    Schöne Grüße aus Österreich!

  • Er fährt erst los wenn die werkseingestellten 90% Ladezustand (änderbar) erreicht sind. Ist zB noch 0,5 Stunden Mähzeit bei leerem Accu und Ladebeginn vorhanden fährt er nicht mehr los bis 90% erreicht sind und wartet auf das nächste Mähfenster.
    Deshalb möglichst in Arbeitstakten rechnen = 1 Stunde mähen plus 1 Stunde laden.Bei geringem Zuwachs hat er durchaus auch Saft für 1,20 h mähen , bei schwerer Arbeit (dichter Rasen/schwer zu fahren/mit nassem Schnittgut in der Mähabdeckung) reicht der Saft auch manchmal auch nur für 45 min.