230ACX verfehlt Ladestation reproduzierbar um 15cm (links vorbei)

  • Hallo liebe Community,


    evtl. kann mir einer einen Tip geben.


    mein 230ACX jetzt so 7 Saisons alt. Verfehlt nach dem Winterschlaf seine Ladestation reproduzierbar um 15 cm (fährt links daran vorbei und rammt diese).


    Egal ob er zufällig an der Station vorbeifährt oder über das Suchkabel zurückkommt. Er merkt das er nahe ist und schaltet in den (mir) bekannten Andockmodus. Aber jetzt zielt er plötzlich falsch.


    Der 230ACX war regelmäßig beim Service... Vor zwei Jahren neue Akkus und eine neue Platine, dazwischen mal neue Radlager, etc... Die Ladestation mit Überdachung war noch nie zum Service.


    Habt ihr Erfahrung was es sein könnte? Evtl. die Ladestation zum Service bringen?


    Danke und viele Grüße,
    aioobe


    p.s. habe die Suchfunktion hier benutzt aber nichts gefunden


  • Das Antennenkanel in der Bodenplatte der LS scheint defekt zu sein.



    Gesendet von iPhone mit Tapatalk

  • Ich würde auch vermuten, dass das N-Signal (Nahsignal) nicht richtig ist. Die Ursache dafür liegt meist in einer defekten Antennenschlaufe in der Bodenplatte oder deren Anschlüssen. Wenn du ein Ohmmeter zur Verfügung hast, kannst Du die Widerstände der beiden Antennenspulen ab Anschluss im Elektronikblock der Ladestation messen. Sollwerte:


    Alte LS:
    Signal F : Gelber und Grüner Draht : R ca 28 Ohm
    Signal N: blauer und brauner Draht: R ca 31 Ohms
    Neue LS (Mitte 2010)
    Signal F : Gelb-Weiss : R < 5 Ohm
    Signal N : Blau-Rot : R <5 Ohm


    Bei deutlichen Abweichungen liegt der Fehler in der Bodenplatte.


    LOUIS XIV

    AM 230ACX, v2.80, Jg. 2013. Seit 3/2015, 350m2, auto

    AM 220AC, v2.80, Jg. 2013. Seit 3/2019, 150 m2, auto

  • Darf ich den Thread noch mal wiederbeleben?

    Hab heute beim Abbau meines 230er festgestellt, dass in der Platte der Ladestation tausende Ameisen ihr Unwesen treiben. Habe dann die Platte (also wo der Mäher draufsteht) geöffnet und dummerweise ist alles vom Tisch gefallen und die ganzen Antennen sind rausgerutscht.


    Hab jetzt ewig gesucht, aber weder ein Bild noch eine Beschreibung gefunden, wie die einzelnen Antennen verlegt sind. Kann da evtl. jemand weiter helfen? Wäre toll. Danke schon mal.

    Viele Grüße
    Kloakenjoe

  • Danke Dir. Leider kann ich kein Wort französisch. Bei mir handelt es sich bei der Antenne um ein weißes Kabel, welches in eine Nut eingedrückt wird. Dieses Kabel hat vier Verbindungen zum LS-Kopf. Diese sind farblich gekennzeichnet. Muss morgen mal schauen, ob ich ein Foto machen kann.

    Viele Grüße
    Kloakenjoe

  • Das ist ja interessant! Nur noch eine einzige Windung für das Nah- und das Fernsignal! Früher waren es 15 Windungen für N und F, realisiert durch geätzte Leiterbahnen auf einer kupferkaschierten Folie ohne schützenden Überzug. Damit dürft die der alten Spule anhaftende Korrosionsgefahr nun praktisch verschwunden sein. Und so getraue ich mich umso mehr, die Ladestation im Winter draussen zu lassen! Ohne dauernde Bestromung, denn die Platine im Turm ist ja an der frischen Luft. Mein 230 und 220 haben Jahrgang 2013, ähnlich wie Dein 230, sollten also auch die neue Spule haben. Muss gelegentlich mal die Widerstände messen, sollten 5 Ohm sein.


    Ist diese Windung wirklich nur an wenigen Stellen fixiert? Muss ziemlich fester Draht sein? Wie dick?


    LOUIS XIV

    AM 230ACX, v2.80, Jg. 2013. Seit 3/2015, 350m2, auto

    AM 220AC, v2.80, Jg. 2013. Seit 3/2019, 150 m2, auto

  • Der Draht wird nur in die vorhandene Nut reingedrückt. Der Draht selber ist extrem weich und von der Dicke schätze ich vergleichbar mit dem Begrenzungsdraht.

    Viele Grüße
    Kloakenjoe