Indego 350 mäht zwei mal hintereinander

  • Hallo,


    habe seit 2 Wochen einen Indego 350.
    Gestern habe ich festgestellt, dass er meine ca. 99qm zwei mal hintereinander gemäht hat (Dauer ca. 6h)
    Als sein erster Mähvorgang (diagonal) abgeschlossen war - jedenfalls hatte ich das Gefühl, dass alles gemäht war - ist er in sein Häuschen gefahren um kurz darauf wieder von vorne zu beginnen. Diesmal die andere Diagonale, inkl. vorehrigem Randmähen.
    Gestartet habe ich ihn bisher nur manuell, entweder perr App oder am Mäher selbst.
    Progragmme, Kalender, etc. habe ich bisher keine programmiert.


    Ist da normal? Ich will eigentlich, dass er nur einmal mäht.


    Vielen Dank für Ratschläge.


    PS:
    Anfang der Woche hatte ihn mal meine Frau rausgeschickt. Als ich von der Arbeit kam war auch zu sehen, dass es frische "Bahnen" gibt, die sich kreuzen. Also auch zwei Mähvorgänge - hatte ebenfalls 6h gedauert.


    PPS:
    Bis auf das "doppelte mähen" bin ich ziemlich begeistert von dem Indego.
    Vor allem finde ich es faszinierend, dass er weiß wo er schon gemäht hat und wo er noch muss :Bravo:

  • Also normal ist , dass er 1x kompl.mähen möchte , was heißt, wenn er schon etwas gemäht hatte von dem Durchlauf, (wenn du man. startest), zählt er diese Runde nicht, sondern erst die Runde , wo er den Rand macht am Anfang.
    Mäht er nach dem man.Start auch erst den Rand? (müsste er eigentlich, wenn er nach dem letzten kompletten Mähen nicht mehr gestartet wurde)

    seit 06.2017 Indego 350c Firmware 7776.1251


    Indego 10c 00837.01043 zum 4.x zur Rep. Und dann weg.

  • ChrisB,
    App habe ich natürlich mehrmals geöffnet und wieder geschlossen um zu sehen ob er gerade mäht oder in der Ladestation steht. Natürlich hätte ich auch einfach aus dem Fenster schauen können, aber der Spieltrieb muss ja auch befriedigt werden...:)


    LineaBlue
    ja, er hat auch beim ersten Mähvorgang zuerst den Rand gemäht, also insgesamt hat er zwei mal den Rand gemäht.
    Allerdings:
    Ich hatte zwei Tage vorher die Kabelführung zur Station leicht verlegt, da er die vorher immer zu weit links angefahren war und deshalb nicht richtig getroffen hatte. Lösung war das Kabel aus dem Kabelkanal raus zu nehmen und unter der Station ca. 3cm vom Kabelkanal nach rechts (Richtung Mitte) zu legen. Um zu testen ob das funktioniert habe ich ihn dann ca. 3mal manuell gestartet und nach ca. 5m gleich wieder "zurück gerufen". Vielleicht hat er das noch als nicht beendeten Mähvorgang gespeichert?
    Falls dem so wäre, gibt es eine Möglichkeit einen nicht beendeten Mähvorgang vollständig abzubrechen, so dass er beim nächsten mal nur einmal komplett mäht?


    Danke Euch!

  • Hallo sensorle,


    Wird der Mäher im Betrieb durch eine Fehlermeldung unterbrochen und über „Jetzt Mähen“ wieder in Gang gesetzt, verarbeitet der Indego dieses als manuellen Start.
    Der Indego ist grundsätzlich bestrebt einen vollständigen Mähdurchgang durchzuführen. D.h. nach dem „Jetzt Mähen“ Befehl wird er den angefangenen Durchgang beenden und einen neuen starten.


    Wir arbeiten derzeit an einer Software Änderung, die dem Nutzer zwei Optionen anbietet:
    1. Neuen Mähdurchgang starten (über „Jetzt Mähen“) oder 2. Aktiven Mähdurchgang fortsetzen.
    Bei Option zwei setzt der Indego den Mähdurchgang fort, als wäre er nicht unterbrochen worden.

    Wir arbeiten aktuell an einer entsprechenden Änderung der Software.
    Ob diese in der nächsten Version bereits Berücksichtigung finden kann ist jedoch zum jetzigen Zeitpunkt noch unklar.


    Bis dahin bleibt leider nur die Möglichkeit den Indego manuell zur Ladestation zurück zu schicken.
    Wir möchten uns für mögliche entstandene bzw. entstehende Unannehmlichkeiten entschuldigen.


    Vielen Dank


    Deine Bosch Indego Hotline

  • denke, die Hotline hat es noch mal bestätigt, wie er sich verhält (aktuell). Das gucken in der App sollte darauf keinen Einfluss haben.

    seit 06.2017 Indego 350c Firmware 7776.1251


    Indego 10c 00837.01043 zum 4.x zur Rep. Und dann weg.

  • Hallo liebe Bosch Indego Hotline,

    vielen Dank für Eure Antwort!

    Unterbrochen wurde der letzte Mähvorgang vorher bei meinen "Einparkversuchen" allerdings nicht durch einen Fehler, sondern manuell durch mich via App "Mähvorgang beenden" (oder so ähnlich). Lässt sich damit das Zweifache Mähen auch erklären?

    Noch ein paar Fragen dazu
    1. Habe ich bei der aktuellen Firmware die Möglichkeit zu sehen, ob es einen noch nicht abgeschlossenen bzw. aktiven Mähvorgang gibt.
    2. Kann ich einen aktiven Mähvorgang „löschen“
    3. Wie ist denn die Mähreihenfolge bzgl. der Bahnrichtungen? Waagrecht, senkrecht, diagonal_1, diagonal_2…?



    Wir möchten uns für mögliche entstandene bzw. entstehende Unannehmlichkeiten entschuldigen.


    Kein Problem! Mähen muss ja der Indego und nicht ich :wink5:.
    An dem SW-Update wäre ich aber schon interessiert - gerne auch als Beta Tester.


    Viele Grüße
    sensorle

  • Nicht die Hotline aber , auch eine manuelle Unterbrechung zählt (App, am Gerät)


    Zu 1. zZt nicht meines Wissens nach
    2. Nein
    3.?, bei mir mixt er es auch innerhalb eines Vorgangs

    seit 06.2017 Indego 350c Firmware 7776.1251


    Indego 10c 00837.01043 zum 4.x zur Rep. Und dann weg.

  • Hallo sensorle,

    Wenn der Indego manuell über die App oder das Display zur Ladestation zurück geschickt wird behält er den angefangenen Mähdurchgang im Speicher.
    Wenn er das nächste Mal zum Mähen hinausfährt wird er dann den begonnenen Durchgang beenden und direkt einen neuen starten.

    Die Fragen 1 und 2 hat LineaBlue ja bereits beantwortet.
    Die Reihenfolge der Winkel ist die folgende.


    • 90 Grad
    • 135 Grad
    • 45 Grad



    image004.png


    Im Weiteren kann es in Einzelfällen dazu kommen, dass der Indego parallel zur Ladestation mäht (nicht eingezeichnet).
    Dieses ist so nicht vorgesehen, kann jedoch als Folge nicht korrekt abgespeicherter Daten kurzzeitig auftreten.


    Grüße
    Deine Bosch Indego Hotline

  • Oh, sehe gerade,bei meinem letzten Post hat das Handy wie wild korrigiert, Sorry.

    seit 06.2017 Indego 350c Firmware 7776.1251


    Indego 10c 00837.01043 zum 4.x zur Rep. Und dann weg.

  • Hallo LineaBlue,
    hallo Hotline,


    Danke für Eure Antworten.
    Mir ist gestern, als unser neues, fleißige Familienmitglied mal wieder unterwegs war aufgefallen, dass der die Rote Schaltfläche in der App ja "Pause" bedeuted und nicht "mähen beenden".
    Damit ist dann auch nachvollziehbar, dass er beim nächsten Start den pausierten Mähvorgang erst beendet. Dennoch wäre es toll, wenn es bald das SW Update geben würde, bei dem ich entscheiden kann, ob er von vorne anfängt oder ob einen begonnen Durchgang beenden soll.


    Gestern hat er dann auch nur einmal gemäht und war in ca. 2,5h fertig. :)

  • Hallo Hotline,


    ich habe das gleiche Problem. Und zwar erst seitdem die neue Firmware eingespielt wurde. Früher hat der 350er immer erst mit dem Rand begonnen. Heute beginnt er die Fläche komplett zu mähen, dann fährt er in die Station und dann fängt er sofort mit dem Rand und der anschliessenden Fläche von vorne an. Ich habe ihn weder am Mäher noch durch die App gestoppt oder zur Station zurück geschickt.


    Die Rasenfläche ist mit ca. 60qm nicht wirklich groß und er benötigt dazu ca. 30 Minuten.


    Was könnte hier noch das Problem sein?


    Danke für die Hilfe.

  • Hallo oerm,


    wir sind aktuell noch dabei die berichteten Verhaltensweisen genauer zu untersuchen und die Daten auszuwerten.
    Solange nicht klar ist warum einzelne Indego dieses Verhalten zeigen können wir noch nicht viel dazu sagen.


    Grüße
    Deine Bosch Indego Hotline

  • Hallo und guten Abend an alle,


    bei mir ist es exakt genau so wie es "oerm" beschreibt !!!


    Gruß Karsten

    Bosch Indego S+350 Connect FW Version 7.8.17776 App Version 3.0.8

  • Welche Firmware? Schreibe eine Email über die APP/Support an Bosch, dann wirst Du sicher eine Lösung bekommen.

    Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleifte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.0.6

  • Hallo,


    auf meinem Mäher ist die Software Version: 3299.1211 installiert.


    Sollte es die nächsten Mähzyklen weiterhin so bleiben, werde ich wohl auch Kontakt aufnehmen müssen.


    Danke für die Info!


    Gruß Karsten

    Bosch Indego S+350 Connect FW Version 7.8.17776 App Version 3.0.8

  • Hallo,


    seit dem Update beobachte ich das oben beschriebene Verhalten bei mir genauso, dh der Mäher braucht nun doppelt so lange wie mit der alten Softwareversion da er die Fläche doppelt mäht!


    Gruss

  • IndegoOS, einfach über die APP/Support, eine Email an Bosch senden, ich denke das ein Downgrade auf die alte Firmware machbar ist. Du kannst gerne berichten, welche Lösung es geworden ist.

    Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleifte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.0.6

  • Laufen jetzt wieder alle Indegos 350/400 richtig? Was hat Bosch unternommen?

    Bosch Indego 1200 Connect, mäht fleißig auf 1100m² um 31 ausgeschleifte Büsche und Bäume. Firmware 0837.1043 seit dem 05.10.2016. Android, App 3.0.6

  • Laufen jetzt wieder alle Indegos 350/400 richtig? Was hat Bosch unternommen?


    Hallo W1976,


    kann natürlich nur für mich sprechen...
    Laufen tun er ja schon immer - halt mit gewissen Einschränkungen.



    • im manuellen Modus startet er immer mit 90° Bahnen (ohne Rand) um anschließend noch einen vollen Durchgang mit 45° zu mähen.
    • in machen Abschnitten im Garten sind die Bahnen deutlich zu eng und gehen teilweise fächerförmig auseinander. Ergebnis: Kleinere Teile bleiben ungemäht



    Informationen die ich vom Support habe:
    zu 1)
    http://www.roboter-forum.com/s…479&viewfull=1#post351479
    zu 2)
    man hat mir per Mail geantwortet, dass Bosch ebenfalls Indego hat an denen das Verhalten nachvollzogen werden kann und dass intensiv an einer Lösung gearbeitet wird.


    Die nette Dame vom Indego Support mit der ich Kontakt hatte ist/war diese Woche abwesend.
    Neue Informationen hat sie mir deshalb frühestens für nächste Woche in Aussicht gestellt.


    Und außerdem will man mir auch noch zu dem Vorschlag (siehe Link) Rückmeldung geben
    http://www.roboter-forum.com/s…958&viewfull=1#post352958
    Das wäre (für mich) eigentlich schon die 90% Lösung, da 45° Bahnen und 135° Bahnen kaum Probleme bereiten



    Was ich evtl. selbst mal versuchen werde bzgl. Punkt 2 (wenn ich Zeit finde) ist folgendes


    • Einen anderen Indego in meinem Garten laufen lassen (jemand eine Idee wo ich ein Testgerät bekommen könnte?)
      Wenn der das gleiche Verhalten zeigt ist das Problem entweder bei mir im Garten (el. Störungen, komplizierte Form, Position der Ladestation,...) oder in der SW zu suchen.
      Wenn nicht, dann ist es wohl die HW (also der Indego selbst)



    • Evtl. mal die Position der Ladestation ändern. Leider finden andere Positionen als die aktuelle zuhaue wenig Zustimmung.