Husqvarna Automower 230 ACX dreht nach Kollision mit "freiem" Hindernis nicht ab

  • Nachdem wir nun unseren 230 ACX aus dem Winterschlaf geweckt haben, haben wir folgendes Problem:


    Bei einer Kollision mit einem "freien" Hindernis(also mitten in der Rasenfläche ohne Umgrenzung mit Draht) dreht der Mäher nicht ab oder fährt Rückwärts. Sonst funktioniert alles gut. Haben aber einige Sonnensegelmasten und kleine Bäume die nicht eingegrenzt sind, an denen er sich nun festfährt und immer wieder losfahren will. Es kommt keine Fehlermeldung. Die letzen zwei Jahre hatte er damit keine Probleme.
    Bei einer Kollision in der Nähe des Begrenzungskabels reagiert er korrekt.


    Leider habe keinen passenden Beitrag mit entsprechender Hilfestellung/Lösung gefunden.


    Folgende Punkte sind uns aufgefallen bzw. wurden ausgetauscht:


    1. Linken Hebesensor(vorne) durch neuen ersetzt, da hier ein Magnet fehlte.
    2. Der rechte sieht gut aus und der Magnet ist wo er hingehört.
    3. Beide Magnete sind nach innen gedreht.
    4. Wir haben die hinteren Sensoren gecheckt, Magnete sind beide in den Halterungen.


    Nachdem das alles nichts gebracht hatte und wir nicht weiter auf Verdacht Teile tauschen wollten ging zum Husqvarna Servicepartner.
    Der hat ein Gerätecheck und Softwareupdate durchgeführt.
    Und dann noch ein Testbericht ausgelesen: alle Sensoren OK.


    Des Weiteren teile er uns am Telefon mit das der Mäher auf seiner Testfläche keinen Fehler zeigte.
    Vermute aber das diese Fläche deutlich kleiner ist und die Kollision zu dicht am Begrenzungskabel durchgeführt wurde und dadurch kein Fehler auftrat. Somit kann er uns nicht weiterhelfen und nur auf Verdacht Teile tauschen.


    So nun die Frage, hat jemand ein ähnliches Problem und schon eine Lösung?

  • Lösung hab ich keine, aber links gibts keinen Hebesensor, darum auch kein Magnet ;)




    Gesendet von iPhone X mit Tapatalk

    AKTUELL: 5x Automower 450x, 1x Automower 435 AWD, 3x Roomba i7+
    COMING SOON: ein weiterer Automower 435 AWD ist bestellt

  • rene86 : gem. Husqvarna Ersatzteil Liste heißt das getauschte Element Hebesensor, davon gibt ein links und einen rechts. Das ist dann das Element 22.
    Aber laut Testbericht funktionieren ja alle Sensoren.


    LOUIS XIV : diese beiden Beiträge habe ich auch schon gefunden und gelesen...haben mir aber leider nicht geholfen. Eine falsche Lage der Akkus würde ich ausschließen, da der Mäher schon 1 Jahr mit den neuen ohne Probleme gefahren ist.


    Den Zusammenhang mit der Stoptaste verstehe ich nicht so ganz und kann es aber nicht prüfen, da wir nicht in das Menü Werkzeuge kommen. Möchte ungern auf Verdacht nach und nach den Mäher mit neuen Teilen versehen.


    Wieso kommen wir nicht ins Werkzeuge Menü?

  • Zum Hebesensor gehört die kleine Platine im Inneren des Mähers, und davon gibts nur rechts eine ;)



    Gesendet von iPhone X mit Tapatalk

    AKTUELL: 5x Automower 450x, 1x Automower 435 AWD, 3x Roomba i7+
    COMING SOON: ein weiterer Automower 435 AWD ist bestellt

  • Achso die meinst du, sollte diese defekt sein müsste Sie doch aber im Testbericht als defekt auftauchen oder?

  • Wir haben bewusst beim Zusammenbau darauf geachtet, dass die Magneten nach Innen zeigen. Ich bin aber grad irritiert weil du nur von einem Magnet schreibst....muss nicht auf jeder Seite einer sein? Haben gedacht der ist bei uns verlorengegangen und haben deshalb den Hebesensor gewechselt. So sitzt nun auf jeder Seite einer und beide zeigen nach innen.


    Danke für die Beschreibung zum Werkstattmenü....war in der Anleitung leider falsch beschrieben, deshalb hab ich das bisher nicht hinbekommen, aber nun hats geklappt.

  • Und hat sich der Bolzen mit Magnet beim anziehen der vorderen rechten Gehäuseschraube auch wirklich nicht gedreht? So wie ich mich erinnere, ist das schon möglich. Weiss nicht genau, aber ich meine, dass ich den Bolzen beim anziehen der Gehäuseschraube gehalten habe um das zu verhindern. Sonst weiss ich auch keinen weiteren Rat. Nach meinem Wissen gibt es den Hebesensor nur rechts.


    LOUIS XIV