Ladestation richtig verkabeln

  • Ich habe meine Kabelei fast identisch verlegt, wobei mein Unterstand noch etwas "tiefer" im Gelände steht.

    Mein Problem war eher, dass er sich beim Ausfahren zur Position verrannt hat . Das schafft er jetzt regelmäßig ohne anzuecken, aber die Station treffen tut er natürlich trotzdem, aber er fährt sich da eigentlich nie fest. Kann mal vorkommen, aber absolute Ausnahme.

    Mein abgehendes Kabel liegt parallel zur Station, geschätzt 15 cm über die Eingangslinie (Vorderkante der Rampe) hinaus, zieht dann bis ca 10 cm zur Mitte hin und knickt dann fast rechtwinklig nach rechts ab. Betrachtet man die Anordnung als solches, ist die Rasen-Ecke ein rechter Winkel und die Station steht praktisch außerhalb am abgehenden Schenkel. Wenn der Mäher zurück setzt zum Ausfahren, steht er genau in dem rechtwinkligen Eck, dreht dann standardmäßig nach links, bekommt Signal von abgehenden Kabel (das er ja sucht) mit dem vorderen rechten Sensor, rangiert dann 1 - 2 mal und hats dann mittig und ab geht die Post ...

    WorxLandroid 2000 (797 E) Software 1.98 , 2.21, 2.47 Update auf 2.61 seit 16.08.2017

  • Hallo,

    Ja so wie horst.w hatte ich es auch. Aber anscheinend ist mein Hauswand zu lang, oder das Haus ist zu dicht am Schuppen. Zumindest hat er sich da doch oft raus gekegelt. Egal wie ich es drehe und wende, so eine Lücke von ca. 15cm bleibt (blauer Pfeil). Da besteht die Gefahr, dass er sich rein verirrt. Test jetzt die Einstellung. Erstaunlicher Weise kann er beim roten Pfeil raus fahren (nur mit Zonen), und beim blauen Pfeil kann er mal rein fahren. Dann ist es Glück, wenn er da wieder raus kommt.

  • Gestern hat Robi 7 Minuten benötigt, die 15cm zu finden ;-( Nun wir morgen die Hütte um 90 Grad gedreht...

  • Mich wundert, dass er da überhaupt raus kommt, mit der alten Software, die ich benutze, keine Chance, weil er nur rund 70 cm zum Ausparken rückwärts fährt.

    Meine Anordnung ist fast identisch, nur der "lange Arm" auf der Ausfahrtseite, den habe ich eben nicht. Der geht bei mir bis max 15 cm vor die Vorderkante der Station.

    Natürlich kommt es vor, dass er beim Mähen auch die Station trifft und mit ungünstigem Winkel fährt er auch gelegentlich bis hinten an die Ladezapfen. Das rappelt dann schon erbärmlich und er randaliert dabei auch rechts-links-rückwärts, aber dass er stehen bleibt, weil er nicht mehr durchblickt, kommt sehr selten vor.


    Also, vor größeren Aktionen, jetzt zum testen einfach mal die abgehende Schleife neu gestalten; dazu einfach den Draht so eng zusammen legen, dass sie so wie bei einem Inselanschluß ignoriert wird. Wenn es sich bewährt, kannst Du immer noch kürzen oder neu verlegen.

    Ob das Drehen der Hütte hilft, weiss ich nicht und glaube es auch nicht. Das ist nur ein Verlegen des Problems an einen anderen Ort. Und man braucht auch eine gewisse Distanz zur Hütte, wo der rückführende Draht in Linie zur Mitte der Station verläuft. Sicher nicht die in der Anleitung ausgewiesenen 2 m, ich habe ca 1 m und das reicht völlig, evtl sind schon 50 cm genug.


    Ich hatte da noch ein anderes Problem. Rechts seitlich der Rasenkante ist bei mir eine Art Beet, in das er bei diesem "Randalieren" rückwärts reingefahren ist und es platt gemacht hat. Dann habe ich das mit einer Diele begrenzt, aber das war nicht hoch genug, er hat das Holz nicht mit dem Hinterteil berührt, sondern das hintere rechte Rad ist dran hoch gefahren und dann hat er sich aufgehängt. Deshalb habe ich ihm per 3D-Druck tief gezogene Abweiser verpasst, die das Rad nun davor schützen, an dem Brett hoch zu steigen. Zugleich löst es eine Kollisions-Reaktion aus und er dreht dann ab. Problem gelöst.


    H.

    WorxLandroid 2000 (797 E) Software 1.98 , 2.21, 2.47 Update auf 2.61 seit 16.08.2017

  • Hallo, ich habe noch viel mit verlegen der Kabel probiert. Letztendlich habe ich das Problem (15cm Lücke) nur verlagert. Durch das drehen der Hütte um 90Grad habe ich zwar eine „nicht konform verlegtes BK, aber sollte er die Hütte jetzt mal so treffen das er sich drin verfängt, kommt er wieder raus, und dreht sich nicht so raus, dass er außerhalb des Mähbereiches landet. Das funzt Jetzt. Ich befürchte aber, das dieses Problem ein Firmware Problem (oder works as designed) ist. Er hat sich jetzt schon drei mal an drei unterschiedlichen Stelle so gedreht (fast einmal um die eigene Achse), dass er mit der Meldung außerhalb des Mähbereiches stehen geblieben ist. Da ist ein BK 35cm von einer Beetbegrenzung verlegt. Das passiert nur in einem ungünstigen Winkel. Am Häuschen war das Kabel sogar 50cm vom Schuppen weg...

  • Hallo, jetzt ich schon wieder mit einem neuen Phänomen: Durch das drehen der Hütte, habe ich mein ursprüngliches Problem beseitigt. Mit und ohne Zonenmähen fährt er sauber rein und raus. Auch wenn er die Hütte mal trifft, ist er bislang wieder raus gekommen. Rappelt zwar mächtig, und er randaliert auch fleißig rum, kommt aber raus. Nur beim Kantenmähen fährt er sich gern fest. Hier fährt er völlig anders als beim Starten wieder raus. Nachdem er ja die Kanten ab hat, ist er ja an den Ladezapfen und könnte wie beim Start ca. 70cm zurück fahren, drehen und starten. Hier fährt er dann nur ca. 20cm zurück und will dann in der Hütte drehen. Dabei fährt er sich gern fest. Jemand eine Idee? Ohne Kantenmähen funzt alles super.

  • Hallo,

    Das wird wohl das beste sein. Schade eigentlich. Hab mir noch mal ein Film angeguckt, den ich bei reinfahren gedreht hab. Er fährt rein, und will dann gleich auf der Stelle drehen, obwohl er noch vorn an den Zapfen hängt...