RS615u lädt nicht wenn nur Ladekopf angeschlossen

  • Hallo, liebe Gemeinde


    Ich stelle nun meinen RS615u in die frostfreie Garage. Es ist der erste Winter, den der Robbie bei mir verbringt.

    Auf Youtube fand ich ein Video, wo einer den Ladekopf der LS abbaut und drinnen anschliesst und vorne in den Mäher steckt, damit auch im Winter immer geladen wird. “Gute Idee”, dachte ich mir.

    Das habe ich vorhin auch versucht, aber der Ladevorgang startet nicht. Erst dachte ich, es läge am fehlenden Begrenzungsdraht (rotes Blinken). Habe also einen kleinen Draht am grünen Stecker angeschlossen. Leider ohne Erfolg. Die LED wechselt von grün blinken auf festes grün, wenn ich den Mäher anschliesse. Sieht alles normal aus. Nur lädt er nicht. Habe das auch in der App gecheckt.


    Also alles wieder nach draussen an die LS, und dort funktionert es wieder :/

    Wieso funktionert das nicht in meiner Garage?!


    Vielleicht ist es auch gar nicht nötig, aber wenn ich irgendwann mal nachladen möchte, muss ich den dann mit raus in die Kälte nehmen?


    Gruss Jakob, der Anfänger... :S

  • habe ein älteres modell, bei mir wird bei der winterladung über die powerbox anders geladen als im normalbetrieb (andere ansteckbuchse). sieh doch mal in deiner bedienungsanleitung nach, wie es bei dir funktionieren sollte.

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • Hast du die Powerboxen abgeschaltet? Die rote Lampe muß auch leuchten. Und eine dumme Frage den Ladekopf richtig herum eingesteckt?

    8)RS622

  • Das Verlängerungskabel ist nicht zwischen Stromversorgung und Landekopf (das bleibt draussen liegen). Der Ladekopf steckt richtig herum im Mäher. Beide leuchten grün (wie normal draussen auch). Nur lädt er nicht drinnen in der Garage.

    Eines ist aber anders: Er parkt natürlich nicht auf dem Kantdraht, wie draussen, wo der Draht ja mitten unter der LS verläuft. Kann’s das wirklich sein?! Versteh ich nicht...


    Und:

    Hat der 615u (an sich baugleich mit 630, oder?) einen Winter-Direkt-Ladeanschluss für die Stromversorgung irgendwo versteckt?


    Ich kann das Teil natürlich voll laden und dann einfach in die Garage stellen. Sicherung raus und Schalter aus natürlich. Aber es wäre mir eben lieber, wenn ich ab und an mal nachladen könnte. Oder ist das gar nicht nötig? Sind ja immerhin etwa 5 Monate Stillstand.


    /Jakob :-)

  • Hallo Griffel,

    Hier noch einmal Schritt für Schritt Anleitung für den Winterladebetrieb mit Fotos.



    20181023_095801-1.jpg


    Powerbox abschalten. Powerknopf gedrückt halten bis rote LED leuchtet. Damit wird das Fahrdrahtsignal abgeschaltet und eventuell erkennt er den Winterladebetrieb. Es sollte auch nur eine grüne Anzeige leuchten.


    20181023_095553.jpg


    Die App sollte folgendes anzeigen.


    Screenshot_20181023-100720_Robomow.jpg


    Und am Robbi sollte es so aussehen.


    20181023_100945.jpg


    Damit sollte es eigentlich funktionieren.

    8)RS622

  • Hallo Pitti0, kleine Richtigstellung:

    ScreenShot 199 RS615u lädt nicht wenn nur Ladekopf angeschlossen - S Modelle - Roboter-Forum.com - Mozilla Firefox.jpg


    Dieser Passus " Winterladung" ist falsch, er wurde im April 2015 durch folgende Ergänzung des Handbuches ausgebessert:

    roboter-forum.com/core/index.php?attachment/47590/


    Zusatz: Während der Winterruhe genügt es einmal ( max. 2 x) den Mäher kurz aufzuladen - bis "bereit" erscheint. Während dem Laden Hauptschalter auf ein und Sicherung natürlich eingebaut. Nach dem Laden Hauptschalter auf aus und Sicherung entfernen! Diesen Vorgang einmal ( oder 2x ) im Winter durchführen. Gruß erich

  • Ich habe das “Bedienteil”, auf das hingewiesen wird, nicht. Ich habe nur eine Stromversorgung.


    46041271-AD94-425E-B068-D32F23F84156.jpeg


    1AE06457-9141-41EB-93CC-03C624631D5B.jpeg


    Deshalb lädt er anscheinend nicht, weil ich nicht das Fahrdrahtsignal abschalten kann.

    Naja, er steht jetzt noch draussen in der LS und schreibt “Bereit” im Display. Ich stelle ihn also in die Garage und schalte ihn ab. Und dann muss ich mal sehen, ob ich im Laufe des Winters zwischendurch einen oder zwei Tage finde, wo es nicht zu kalt ist, damit ich draussen kurz nachladen kann.


    Ist ja eigentlich auch ganz einfach :-)


    Danke für alle Tipps und Antworten!


    Gruss Jakob :-)

  • Ich stelle ihn also in die Garage und schalte ihn ab.

    und die Sicherung raus!!!

    Nur am Schalter Ausschalten reicht nicht!!!

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • würde aber doch eine lösung suchen, um auch den ladekopf langfristig frostfrei zu bekommen.

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • der muß aber noch die Breitreifen bekommen ;)

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Also meiner Robbi ist von 2017 und in meinem Handbuch gibt es zwei Möglichkeiten den Mäher zu überwintern. Ersten in der Ladestation vollständig aufladen, Hauptschalter aus und Sicherung raus. Zweitens den Ladekopf direkt auf den Mäher stecken und den gesamten Winter am Netz lassen. Also nichts altes oder neues sondern beides.

    8)RS622

  • Selbst wenn Dein Mäher aus 2017 ist, ist Dein Handbuch aus 2016. Im Handbuch steht die alte Methode. Das ist die Methode, die Akkus reihenweise niederringt. Sieht man im Forum in den Beiträgen eines jeden Frühjahrs seit 2013. Diese Methode ist nicht nur alt, sie ist veraltet und sie heute noch als gleichberechtigt zu empfehlen, ist mindestens fahrlässig. Die neue Methode ist im Beiblatt zum Handbuch als Aktualisierung zu finden. Das ist die einzige Methode, die gewährleistet, dass die Akkus den Winter überstehen. Aber wenn Du es unbedingt beweisen willst, steck Deinen Mäher ruhig über Winter an den Ladekopf.

  • ich muss hier widersprechen: ich habe meinen ersten mäher von beginn an nach jeder saison dauergeladen, habe aber auch dafür die entsprechend passende softwareversion von beginn an gehabt - ich kann keinen defekt an meinem akku feststellen.


    wenn robomow jedoch eine neue leitlinie für die winterladung rausgibt, sollte man sich natürlich zur sicherheit an diese halten.

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • wer auf Nummer sicher gehen will, folgt dieser Anleitung und Lädt nach 2-3 Monaten noch mal nach.


    Winterladung-Robomow-RS.jpg


    wer Experimentierfreudig ist, folgt dem alten Handbuch oder probiert etwas neues aus.


    :)

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Ich kann Robojoy nur beipflichten. Hab auch zwei ältere Robomow, beide im Winter auf Dauerladung, im Frühjahr beim ersten Start keine Schwierigkeiten.

    Ausserdem wennst nicht im Robomowforum bist u keinen Kontakt zu einem Händler etc erfährst eh nicht dass es bezüglich Winterladung eine Änderung gegeben hat.

    RS 630 Bj. 2013 + RS 622 Bj. 2014

  • Genau das selbe Problem habe ich auch. Nur der Ladekopf lädt den RS 615 u nicht. Nur die Ladestation als Einheit lädt den RS.

    In der Anleitung steht nichts zum Winterbetrieb. Ich habe heute den Support kontaktiert wollen mir eine Anleitung per E-Mail zu senden lassen,

    schienen mir aber auch etwas ratlos.


    Wer weiß mehr dazu?:rolleyes:

  • für die neueren RS-Modelle:


    wenn der Ladekopf angeschlossen wird, ist das hier,

    pasted-from-clipboard.png


    das Zeichen im Display für die Winterladung und

    nicht das Akku-Symbol!



    pasted-from-clipboard.png
    Mäher im Winter-Lade-Modus und Akku voll.

    jetzt kann am Heck die Sicherung entfernt werden und der Mäher Frost-frei eingelagert werden



    siehe aktuelle Bedienungsanleitung Seite 17

    pasted-from-clipboard.png

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---