360 s6 saugroboter mit App verbinden

  • So, mit dem iPhone 6 und iOS 12.1.2 was da drauf ist, hat es leider auch nicht geklappt. :(

  • Richte mal ein Gäste-WLAN ein (sollte man sowieso machen, da die Chinabots gerne alles und wirklich alles in die Heimat schicken) und stell sicher, dass neue Geräte sich auch mit diesem verbinden dürfen und probier mal, ob es dann vielleicht funktioniert. Nimm zum testen mal ein recht kurzes einfaches Passwort ohne Sonderzeichen und deutsche Umlaute.

    67335-saugroboter-icon-pngSeit Dezember 2019 stolzer Besitzer von zwei 360 S6, seit Mai 2020 des Nachfolgers 360 S5 sowie seit Juli 2021 zusätzlich von zwei revolutionären 360 S10!            Namensgebung & Style: https://kurzelinks.de/1a0e

  • Herzlich Willkommen im Forum, Iridal!


    Hast du ein Android-Gerät griffbereit?

  • Inzwischen habe ich mal ein Android Handy von einem Bekannten zum testen bekommen und auch da der gleiche Ablauf. Das Verbinden geht bis 99 % und dann steht da wieder connection failed. Auch da habe ich es im Flugzeugmodus versucht mit diversen Neustarts und auch mit der Beta-Version und manuellem verbinden das gleiche Spiel.


    Ein Gäste W-LAN kann ich bei dem Router (cbn) leider nicht einrichten und das Passwort besteht bereits aus einem einfachen Wort ohne Sonderzeichen und Umlaute.


    Vielen Dank schonmal fü eure tatkräftige Hilfe. Der Support von gearbest und 360 hat sich leider noch gar nicht gemeldet.

    Files

    • ROBI.png

      (17.76 kB, downloaded 3 times, last: )
  • Hab das jetzt auch nochmal über nen iPhone Hotspot getestet, allerdings bleibt der Robi dort lila und es kommt connection failed. Bei den anderen wird er ja eigentlich schon blau und es kommt connection failed.

  • wow neue app ist raus (v6.5) und die kann auch deutsch (ein wenig).

    Geilo! Das sind mal gute News ... habe meine beiden S6 noch nicht ausgepackt und in Betrieb genommen, aber wohl am Wochenende!


    Ein wenig heisst? Das ein Chinese den Google Translator angeschmissen hat und es klingt wie wenn ein sibirischer Teddybär rückwärts spricht oder kann man das Deutsch in der App tatsächlich gebrauchen?


    Wie sieht es mit der Firmware vom 260 S6 aus? Vielleicht gibt es ja auch endlich mal eine deutsche Sprachausgabe?! Wäre mal an der Zeit. Mich hat schin genervt, dass das Handbuch in allen möglichen Sprachen ist, außer deutsch!

    67335-saugroboter-icon-pngSeit Dezember 2019 stolzer Besitzer von zwei 360 S6, seit Mai 2020 des Nachfolgers 360 S5 sowie seit Juli 2021 zusätzlich von zwei revolutionären 360 S10!            Namensgebung & Style: https://kurzelinks.de/1a0e

  • Geilo! Das sind mal gute News ... habe meine beiden S6 noch nicht ausgepackt und in Betrieb genommen, aber wohl am Wochenende!


    Ein wenig heisst? Das ein Chinese den Google Translator angeschmissen hat und es klingt wie wenn ein sibirischer Teddybär rückwärts spricht oder kann man das Deutsch in der App tatsächlich gebrauchen?


    Wie sieht es mit der Firmware vom 260 S6 aus? Vielleicht gibt es ja auch endlich mal eine deutsche Sprachausgabe?! Wäre mal an der Zeit. Mich hat schin genervt, dass das Handbuch in allen möglichen Sprachen ist, außer deutsch!

    man kann die app schon gebrauchen auf deutsch. Paar sachen sind wohl wirklich durch Google Translator gelaufen.
    hab Entwickler mal angeschrieben und hilfe angeboten, mal sehen.

    360s s6

  • man kann die app schon gebrauchen auf deutsch. Paar sachen sind wohl wirklich durch Google Translator gelaufen.
    hab Entwickler mal angeschrieben und hilfe angeboten, mal sehen.

    Ja ich frag mich auch immer was denen einfällt! Erstens kostet ein paar Zeilen professionell übersetzen lassen kein Vermögen, wenn man schon niemand in der Firma hat der deutsch kann. Und wenn man die Community fragen würde und denen ein Template mir allen Sätzen etc zur Verfügung stellen würde, würden die das sicher sogar auch noch umsonst übersetzen.


    Sag mal bescheid bitte wenn die sich gemeldet haben und sag denen du würdest die falschen Sätze und Wörter gerne für sie übersetzen, kostenlos, wenn sie endlich eine neue Firmware mit DEUTSCHER Sprachausgabe dafür bringen, noch vor Weihnachten ;-)

    67335-saugroboter-icon-pngSeit Dezember 2019 stolzer Besitzer von zwei 360 S6, seit Mai 2020 des Nachfolgers 360 S5 sowie seit Juli 2021 zusätzlich von zwei revolutionären 360 S10!            Namensgebung & Style: https://kurzelinks.de/1a0e

  • Hallo zusammen,

    ich versuche schon seit einer guten Stunde die App für den 360 s6 einzurichten.

    Habe alles soweit geschafft, der Roboter blinkt lila, WiFi Eingabe korrekt, nach kurzer Zeit sagt die Dame dass die Verbindung erfolgreich ist, es leuchtet blau. Aaaaber das Handy ist nun bei 99% Gerätebindung und es bubbern weiter Bläschen, aber nichts passiert. Der Zustand ist jetzt sicher schon 20 min so.... Das nervt unheimlich. Jmd eine Idee was wir anders machen müssen?

  • Hast Du das 5Ghz Netz am Router deaktiviert?

    Haus mit 120m²: EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) & OG: Roborock S50 alias "Robi 4" (installiert seit 03.06.2020) FW 3.5.7_002008 / App 5.6.90 (Beta)

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 360m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2"

    FW 3.45 / Landroid APP for Android 2.0.2 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 17.200l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Das nervt unheimlich. Jmd eine Idee was wir anders machen müssen?


    Keine Ahnung ob es hilft, aber richte mal das Gäste-WLAN am Router ein, wenn du weisst wie und es mit deinem Router möglich ist, und verbinde den Roboter mit dem Gäste-WLAN. Bei smarthome Geräten und vor allem bei Chinaware sowieso immer die erste Wahl und zu empfehlen, damit der von deinem richtigen/echten/schützenswerten WLAN-Netzwerk entkoppelt/getrennt ist.


    Klingt zwar nicht so als würde das dein generelles Problem beheben, aber nimm es schon mal als Tipp mit ;)

    67335-saugroboter-icon-pngSeit Dezember 2019 stolzer Besitzer von zwei 360 S6, seit Mai 2020 des Nachfolgers 360 S5 sowie seit Juli 2021 zusätzlich von zwei revolutionären 360 S10!            Namensgebung & Style: https://kurzelinks.de/1a0e

  • Hallo zusammen,


    ich habe mich neu im Forum angemeldet, weil ich bei der Verbindung zwischen 360 s6 und der App scheitere.

    Den Saugroboter habe ich bereits seit zwei Monaten, Anfangs funktionierte die Verbindung und Nutzung der App problemlos.

    Irgendwann und ohne ersichtlichen Grund hat der Saugroboter jedoch die Verbindung zum Internet verloren und seit dem bekomme ich auch keine Verbindung mehr hin.


    Wenn ich den Wifi-Reset durchführe, lädt dieser bis 99% und berichtet dann von einer fehlgeschlagenen Verbindung.


    - Fritzbox Router, nur das 2,4 Netz angeschaltet

    - iPhone 6 mit IOS 12 und auch ein iPad mit iOS 13 haben das gleiche Problem

    - Apps neu installiert

    - Router neu gestartet

    - Reset am Saugroboter durchgeführt

    - Wlan-Name und Passwort in sämtlichen Varianten eingegeben (mit und ohne Leerzeichen)


    Egal was ich mache, es bleibt immer bei dem gleichen Problem. Auch der zuletzt im Forum vorgeschlagene Gastzugang vom WLAN bringt nichts.


    Hat noch jemand eine Idee?

  • Keine Ahnung ob es hilft, aber richte mal das Gäste-WLAN am Router ein, wenn du weisst wie und es mit deinem Router möglich ist, und verbinde den Roboter mit dem Gäste-WLAN. Bei smarthome Geräten und vor allem bei Chinaware sowieso immer die erste Wahl und zu empfehlen, damit der von deinem richtigen/echten/schützenswerten WLAN-Netzwerk entkoppelt/getrennt ist.


    Klingt zwar nicht so als würde das dein generelles Problem beheben, aber nimm es schon mal als Tipp mit ;)

    Hallo,


    hast du eine Repeater dazwische gekleppt? Hatte das gleiche Problem auch schon mal. Hab den Repeater ausgesteckt die Verbindung zum Router hergestellt und dann den Repeater wieder eingesteckt. Seit dem läuft es!