SilverCrest SSRA1

  • Danke. Habe inzwischen herausgefunden, dass er bei manueller Programmierung im Automodus fährt.

    Die Anleitung vom A7 ist schwer zu finden, enthält aber auch nicht mehr als die vom SSRA1.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Da gibt's ein Kapitel in der Bedienungsanleitung... Also die Zeittaste kurz statt lang drücken ...

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Schau ich mal rein wenn's gebraucht wird 😉

    Wir starten den von der Fernbedienung aus, so kann man noch mal schauen das nicht zb. Schuhe mit Schnürsenkel sich verheddern können usw.

    Heute morgen die Hermine (so heißt unser Robi 😊) gestartet einkaufen gefahren und alles wieder sauber gewesen bei der Rückkehr.

  • Hab inzwischen den zweiten, da der erste bei Schwiegermutti gelandet ist.

    Was mir da auffiel: Beim Rückwärts ausparken quietscht er. Dieser Effekt tritt nur beim Rückwärtsfahren auf und wohl auch nur in einem Raum. War mir bei dem ersten Gerät so nicht aufgefallen.

    Kann es sein, dass da Räder durchdrehen und bei dem neuen Gerät noch quietschen?

    War Euch das einmal aufgefallen?

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Kannst du ganz einfach testen, indem du die Basis auf Teppich stellst und ihn dann von dort aus startest. Quietscht es dann auch, wäre es ein Lager im Radantrieb. Wenn nicht, auf glattem Bodenbelag wie Fliesenboden, Parkett oder Laminat hingegen schon, ist die Wahrscheinlichkeit gegeben, dass es das Gummi auf dem entsprechenden Bodenbelag ist.

  • Das habe ich wie gesagt getestet und es tritt tatsächlich nur in einem Raum (also auf einem konkreten Untergrund) und auch nur bei dem zweiten Exemplar auf.


    Das Quietschen klang zunächst schlimm, wurde aber, jetzt wo das Gerät eine Weile in Betrieb ist, weniger. Ich werde es beobachten.

    Aber wie gesagt: Es wäre interessant, ob andere Exemplare dieses Modells auf bestimmten Untergründen (bei uns ist frisch gewischtes Laminat) auch beim Rückwärtsfahren quietschen, ob ich also ein "das Gerät ist neu und die Räder frisch"-Problem oder ein potentielles Dauerproblem habe.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Wenn es wirklich der Gummibelag des jeweiligen Reifens auf eurem Laminat in frisch gewischtem Zustand ist, dürfte das Geräusch nachlassen. Hat es ja bereits, wie du selbst erläutert hast. Eigenartig/seltsam an der Sache ist, dass er wohl nicht einmal beim Wenden solche Geräusche verursacht, sondern nur beim Rückwärtsfahren. Könnte an der Profilausgestaltung liegen. Mein Ecovacs quietschte anfangs auch, übrigens auch beim Ausparken, ich konnte es tatsächlich auf das Gummiprofil der Räder zurückführen. Ließ dann nach. Allerdings tritt es bei frisch gewischtem Boden immer wieder auf. Wenn die Lager der Antriebswelle quietschen, ist das ein ganz anderes Geräusch und zeigt sich über die gesamte Dauer der Fahrt, vor allem in Kurven und Drehbewegungen.

  • Hallo

    Unser fährt hauptsächlich auf fließen und da ist nichts zu hören.

    Du hast ja 3 Jahre Garantie drauf, bist also erst einmal auf der sicheren Seite ;-)

  • Hallo miteinander,

    ich habe auf Grund des aktuellen Angebots zwei SSRA1 zum Stückpreis von 139,- € angeschafft. Robi arbeitet im Erdgeschoss auf gefliestem Boden, einer großen Schmutzmatte und zwei Woll-Teppichen und bekämpft tapfer die blonden Haare meiner Hündin. Hermin ist für´s Obergeschoss zuständig und mit Parkett und Fliesen hat eindeutig den leichteren Job.

    Die App hat mächtig genervt! Eine dauerhafte Verbindung ist mit der Fritzbox praktisch unmöglich. Das klappt nicht, selbst wenn man 5GHz und alle anderen "Extras" deaktiviert. Spätestens wenn Robi oder Hermine ein Nickerchen machen, geht dann nichts mehr....


    Mit meinem Huawei LTE Router funkts einwandfrei - beide lassen sich auch nach einem Nickerchen aufwecken.


    Ende der Woche werde ich es dann mit einem TP-Link TL-MR3020 testen. Der funkt ausschließlich auf dem 2,4GHz Band und kann per Ethernet ins Netzwerk eingebunden werden.

  • Hallöchen

    Denn berichte mal was bei rauskommt.

    Ich hab jetzt mal die App von iLive probiert aber das klappt auch nicht das er die Verbindung hält.

    Habe ein mit Samsung Honor Huawei usw. probiert aber er geht immer wieder offline.

    Ich starte den mit der Fernbedienung und gut ist! ;-)

  • Ich denke auch so, die APP bringt nach meinen bisherigen Erkenntnissen keinen entscheidenden Mehrwert.

    Allerdings würde ich mal interessieren, ob die App die Firmwareversion anzeigt. Oder ob da sogar ein FW-Update möglich ist.


    Übrigens: Hat jemand von Euch mal versucht, die Logik des Navigierens im Auto-Betrieb zu verstehen? Welche Sensoren helfen ihm dabei? Und wie schafft er es, mehrere komplizierte Räume zu durchfahren und zum Schluss wieder am Startpunkt zum stehen zu kommen?

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Wie und womit er das berechnet kann ich dir auch nicht sagen,aber wr fährt ab und an eine Strecke wo er schon war.

    Ich denke er braucht das zur Orientierung um das nächste Muster was er abfährt zum Speichern und weiß denn denn weg wieder zur Station zurück!

  • Ja, ich glaube auch, dass da Muster (z. B. des äußeren Zimmerrandes) erkannt und abgefahren werden.

    Es scheint aber, dass er dafür irgendwie auch einen zusätzlichen Sensor hat, denn er erkennt ja z. B. gerade Randabschnitte ohne diese immer wieder anzubumsen.

    Was ich auch feststellte: Wenn er bei uns beim Bahnenfahren an der Teppichkante wegrutscht und zufällig auch mal hängenbleibt, schafft er es trotzdem wieder, die alte Bahn zu erreichen. Wie er aber mit solchen "mal Hindernis/mal kein Hindernis" und mit sich durch seinen Anstoß verschiebenden Hockern umgeht, ist für mich vorerst ein Rätsel.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Ich denke es wird über die Umdrehungen der Räder gemessen und ermittelt da ein GPS Sensor im Haus ja nicht viel bringt.

    Bei uns ist es zb. so wenn eine Tür im 45° Winkel steht fährt er alle Räume im 45° Winkel ab.

    Darum lassen wir sie im rechten Winkel offen! ;-)

  • Hallo zusammen,


    auch ich bin seit letzter Woche der glückliche Besitzer meines ersten Staubsaugerroboters. Ich habe mich für den Silvercrest Roboter als Einstieg entschieden und bin bisher sehr zufrieden. Neben den Problemen mit der App, die hier ja schon ausführlich diskutiert wurden (für mich aber kein großes Problem darstellen), gibt es eine Sache, bei der ihr mir vielleicht weiterhelfen könnt.


    Wir haben einen relativ großen Teppich eines bekannten schwedischen Möbelhauses (Hellested). In vielen Fällen schafft es der Roboter ohne Probleme, auf den Teppich zu fahren. Es kommt jedoch auch immer wieder vor, dass die Seitenbürsten des Roboters unter der Kante des Teppichs hängen bleiben und er dadurch nicht weiter auf den Teppich fahren kann. Der Roboter bricht die Reinigung dann nicht ab, sondern interpretiert dies als Hindernis. Dies macht meiner Meinung nach aber die Navigation total zunichte (ich benutze den Auto Modus), der Roboter kommt nicht mehr an seine Ausgangsposition zurück, sucht deshalb ewig nach der Home Station, und fährt einige Bereiche dadurch viel zu häufig bzw gar nicht ab. Hatte jemand von euch ein ähnliches Problem und kann mir einen guten Rat geben? Den Teppich umfahren lassen wollen wir eigentlich nicht, da sich gerade dort die größte Menge an Hundehaaren sammelt. Jetzt schon vielen Dank für eure Ratschläge!

  • Das Problem mit einem Teppich hatten wir auch, gelöst wurde es durch die Entfernung des Teppichs.

    Ist nicht die beste Lösung aber bei uns war es ok, ich denke nicht wirklich das es da eine gute Lösung für gibt. 🙄

  • Wir haben auch so einen Teppich den er je nach Fahrsituation mal schafft und mal nicht. Noch keine Lösung. Allerdings konnte ich nicht feststellen, das er deswegen nicht nach Hause findet. Selbst wenn durch die Kante verdreht wird, findet er dann wieder in seine Spur. Aber ja, Hindernisse auf dem Heimweg, die den Infrarotstrahl der Station durchlassen aber nicht überfahren werden können, sind ein Problem für ihn.

    Bei uns findet er die Station deshalb dann am Besten, wenn er seine Runde gemacht hat und das Terrain besser kennt, so scheint es mir zumindest.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter

  • Okay, dann bin ich zumindest nicht der Einzige mit dem Problem. Ich werde auf jeden Fall weiter testen und rumprobieren, ansonsten bin ich ja wie gesagt wirklich zufrieden. Danke für eure Hinweise, die Probleme mit den Hindernissen auf dem Heimweg waren mir auch noch nicht so bewusst.

  • Lustig finde ich: Wenn wir ihn manuell nach Hause schicken oder auch nur dabei zusehen, klappt es meistens nicht. Wenn er allein ist und in Ruhe seine Bahnen zieht, dann hatte er noch nie Probleme mit dem nach Hause finden.:)

    Ansonsten: Könntet ihr, wenn ihr die App mal wieder anhabt (und die Verbindung funktioniert), bitte noch mal schauen, ob man da irgendwo die Firmwareversion auslesen oder gar aktualisieren kann.

    Worx Landroid WG796E.1 (M1000i) seit 08.06.16, 550 m² Rasen, FW 2.47

    Silvercrest SSRA1 Saugroboter

    Zaco V80 Saug- und Wischroboter