RS 630 stellt sich tot :( - bitte um Eure Hilfe

  • Hallo Zusammen!


    Unser geliebter 630 hat ein totes Display.

    Alle Tastendrucke blieben ohne Reaktion (auch 10sek.) der ein/aus bewirkt nichts. Die 20A Sicherung ist ok. - der Ladekopf hat 25Volt im Leerlauf.


    Das letzte was ich im Display gesehen habe nach hochschieben zur Ladestation aus geheiztem Winterlager war die ca. 2sekündige Aufforderung einzuschalten.
    Genau in dem Moment als er mit der Ladegabel Kontakt aufnahm, danach nichts mehr.


    Was mir noch auffällt betrifft die LadeBasis:
    Die Andockanzeige (o.l.) leuchtet ca. 2 sek. normal, dimmt sodann ca. 1sek. runter bis auf aus aus und genau in diesem Moment flasht einmal kurz die "Betriebsanzeige (=Mäher mäht - u.l.) auf.
    Das wiederholt sich endlos, auch über 4h "versuchtes Laden" brachte keine Änderung. Die einzige Taste (o.r.) ändert nichts.

    Edited once, last by Quox ().

  • Hallo Quox, etwas schwierig ohne nähere Details, was ist der RS für ein Baujahr mit welcher SW. Ich will dich nicht schrecken aber es gab ein Baujahr/SW - leider weiß ich nicht mehr welches - wo durch das Schieben eine Spannung induziert wurde und dadurch das Motherboard "geschossen" wurde - hoffentlich nicht. Ev. kann dir ein "Wissender" weiterhelfen.

    Gruß erich

    Robomow RS 630, SW 2.90, 1800m², 15 Inseln. HZ und 2 NZ

  • Danke Dir & hallo Erich!


    Das wäre ja furchtbar - klingt teuer und dann auch noch indirekt selbst verursacht... wobei ich den schon oft geschoben hab.

    Ich habe 2x Wolf 3000 (sind baugleich).
    Bau Ende 2013. Software noch Original wie bei Erwerb (müsste nachsehen) da ja kein Händler sondern ein reiner Versender.


    Hast Du irgendeinen Link/Forenbeitrag zu dem Fehler?

    Kann man ihn sehen/messen/reparieren?

    Was kostet ein neues MB?


    (4x versucht Deine Antwort zu "belohnen" - nichts passiert...)

  • Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Auch Dir mein Dank Schelm.


    Hab nun auch weitere Diskussionen gefunden und es wird genau der Fehler sein.
    mega-ärgerlich - bin richtig geschockt, dass ein wenig schieben das teuerste Bauteil schroten soll.


    Bin aktuell am überlegen ob ich selbst Einbau, Reparaturversuch, US-Import...


    Hat Jemand einen geeigneten Kundendienst im Raum Wuppertal? Der mir von Wolf genannte hat noch nie(!) einen Roboter da gehabt und zugegeben, das er keine Ahnung habe und auch nicht mehr wolle...


    (aber "Daumen hoch" geht wieder - immerhin :) )

  • dass ein wenig schieben das teuerste Bauteil schroten soll.

    was verstehst Du darunter?


    wegen ca. 1m passiert noch nichts

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • 7m etwa

    das ist ein bisschen viel



    es wird vermutlich aber auch von der Geschwindigkeit abhängen

    sicherlich aber Du wirst ihn ja kaum mit 1m/h Geschoben haben



    PS: die Frage ist jetzt nur was dabei Kaputt gegangen ist. ( Randantrieb, Mainboard usw. )

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • du könntest die antriebsmotoren von den mähern tauschen und so testen - umbau geht relativ schnell.

    übrigens: auf willhaben.at habe ich ein gebrauchtes mainboard gesehen - vielleicht würde es bei dir passen.

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

  • wenn ich das noch Richtig im Kopf habe, merkst du ob die Radmotoren mit Spannung versorgt werden, in dem Du:


    - Spannung AN = Räder drehen sich schwer

    - Mäher Spannungslos = Räder drehen sich leicht

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • PS: ich muß noch mal Fragen:


    - der Schalter oben ist auf AN

    - die Sicherung hinten ist zu 100% OK ( Gemessen ) und der Sicherungshalter wurde auch gerade Eingeschraubt?


    eine weitere Möglichkeit wäre, das der Akku Tiefenentladen ist

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Danke Euch!

    Die Motoren tauschen ist ne schöne Idee... aber solange ich im Display nischt sehe glaube ich noch nicht so recht an Motordefekt.
    Evtl. durchmessen der Motoren wenn ich wüsste worauf zu achten wäre.


    Die Räder drehen sich imho locker 2,5 mal so schwer wie "normal" - ähnliches wurde auch in den anderen threads von anderen Unglücklichen genannt.
    Interessant wird natürlich sein ob der Tauschmotor dann auch schwer dreht.


    Gebr. Mainboard-danke f. d. Tipp - wäre natürlich ein hohes Risiko, denn meines sieht aus wie grad aus der Produktion


    Wegen Tiefentladung hatte ich ja die Spannung (sind 25-26 Volt ok?) angegeben und der Mäher war zuvor tagelang auf der Ladegabel.
    <edit:> Die Akkus haben wohl Nennspannung 26 Volt - sodass ich mal behaupten möchte: Auch mit nur 25-26 müsste das Display irgendeine Meldung abgeben.


    Der Schalter ist an (Gummi hat kleines Loch) könnte ich ggf. auch mal messen ob defekt.

    Die Sicherung ist gemessen und auch richtig eingeschraubt sonst würde ja (vermutlich) auch die Batterie keine Spannung an die Mainbordversorgung geben können.


    Auch das Display könnte einen Defekt haben. Oder der Ladekopf/Ladeelektronik lädt den Tiefentladenen nicht... (wurde bereits 2mal getauscht)


    Oder oder oder ?(

    Edited once, last by Quox ().

  • schon mal das gerät resetet? Sorry, geht ja derzeit nicht ...

    Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12

    Edited once, last by robojoy ().

  • Hallo "armer" User, wir hatten schon einmal ein "Opfer" wo beim Sicherungshalter der Anschluss locker (kalte Lötstelle) war.....

    Beste Grüße erich

    Robomow RS 630, SW 2.90, 1800m², 15 Inseln. HZ und 2 NZ

  • Der Schalter ist an (Gummi hat kleines Loch) könnte ich ggf. auch mal messen ob defekt.

    unter dem Schalter ist ein kleiner Widerstand, dadurch wird das Mainboard (oder ein Teil davon) auch im Ausgeschalteten Zustand mit Spannung versorgt.

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---