RS615 Akku nach Winterschlaf tiefentleert

  • LordStock

    Changed the title of the thread from “RS615 Akku nach Winterschlaf tiefentleer” to “RS615 Akku nach Winterschlaf tiefentleert”.
  • Hi, das ist mir leider auch passiert. Mein Roboter hat immer nur kurz am Display aufgeflackert und sich dann gleich wieder verabschiedet, da wurde an der LS leider garnicht geladen.

    Als Lösungsversuch habe ich mir ein entsprechendes "Akku Ladegerät 230V für LiFePO4 8S 24V Akkupacks 2,4A / 0,24A" geholt, den Akku ausgebaut und über Nacht separat geladen, danach war wieder genug Saft drin, um in der Ladestation zu laden.

    Inzwischen fährt mein Bot ohne erkennbare Nachwirkungen. :-)

    War insgesamt deutlich billiger als ein neuer Akku.


    Lg, Etchalion

    Elektro-Schaf: "Ivan von Robomow" aus der Familie RS615u, Modell 2018

  • Hallo


    Auch Dir biete ich gerne an den Akku zu testen.

    Wenn er sich problemlos laden lässt und eine anständige Kapazität aufweist, fallen bloss die Versandkosten (und nur wenig für den Erhalt des Paketes im Paketshop) an.

    LG Benny

  • Hallo, ich hatte dieser Tage auch das Thema tiefentladener Akku. Der schaltet sich unter ca. 20V anscheinend ganz ab, um Schäden zu vermeiden. Beim Laden in der Station bemerkte ich dann auch, dass das Display kurz an und dann wieder aus geht, verbunden mit einem leisen Klicken innen. Die Software stellt dann anscheinend Unterspannung fest und schaltet wieder ab. Das Laden geht aber weiter, sofern der Akku nicht ganz hin ist, also einfach abwarten. Nach ca. 15 min blieb das Display wieder dauerhaft an und die App sagte mir Akkustand 11%. Nach 2h war die Welt wieder i.O.