Neuer Akku-Poolroboter

  • Das Problem mit dem Aufschrauben ist, ohne jede Info, WO der Roboter Feuchtigkeit mißt, wird's schwierig - und danach wieder so zusammenbauen, dass er wirklich dicht ist, macht's nicht leichter.

    Wobei, wenn ich mich so erinnere, schon rel. früh kam es zu einer Verfärbung oben bei dem Ein-Aus Modul (wo man die Sechskantschraubenköpfe sieht) - vielleicht hat's da angefangen.

  • So, falls es jemand genauso geht: - habe es geschafft, die Kontakthürde auszutricksen, das System akzeptiert ein beliebiges PDF als "Rechnungsbeleg", ebenso eine Fake-Datum und eine Fake-Rechnungsnummer. Die geforderte Seriennummer findet sich tatsächlich innen im Gehäuse.

    Geschickt, sofort Lesebestätigung und auch Antwort bekommen, hier wird noch ein FOTO von der Seriennummer verlangt - um einen Kostenvoranschlag zu erstellen. Leider wird der gleich pauschal mit 50€ veranschlagt + 8,50 Versandkosten. Kommt es zum Auftrag, wird der Voranschlag verrechnet. Entscheidet man sich nach dem Einschicken dann doch die Reparatur nicht vornehmen zu lassen, kommt das Gerät kostenpflichtig unrepariert zurück.


    Nachdem ich auf einer Seite gesehen habe, das etwa die Bodenschale (nur Spritzguss) bereits > 75 € kostet, kann ich mir vorstellen, was eine getauschte Pumpeneinheit kosten wird, da ich nicht glaube, dass sie sich den Tort des Öffnens und Wiederversiegelns antun werden. Sprich, neuen bestellt, da es immer noch keine Konkurrenz gibt, der alte wird Ersatzteillager. Und falls der Neue auch nach 1 Jahr leichte Verfärbungen im Einschalter zeigt, wird sofort reklamiert...

  • Und noch eine Ergänzung: der "neue" ist gestern eingetroffen. Das Handbuch ist nun für 14 Sprachen ;) angelegt. Ansonsten hat sich die Bauform des Ladegeräts geändert , UND: es gibt nun eine Weichgummikappe, mit der man den Ladeanschluß am Roboter abdichten kann. Möglicherweise war ich nicht der einzige, der am Wassereintritt litt?

    Saugen tut er wie eh und je hervorragend, das versöhnt mich.

  • Weil ja die Frage aufkam, ob der mit "viel" Dreck zurechtkommt: Heute Abend nach Sturm Ignaz ins Becken gesetzt, der Boden war dick schwarz von Laub (Walnuss, Linde, Buche, Kastanie). Nach dem Zyklus war der Filterbereich komplett prall mit Blättern zugestopft. Unglaublich, was das kleine Ding so wegschluckt. Morgen vermutlich noch zwei Runden, dann ist das 35m² Becken wieder sauber.

  • Vielleicht hilft es ja jemand: ich habe jetzt kapiert, wie man mit dieser Situation (max. viel Blätter im Becken) am besten umgeht:

    Den Roboter NICHT vollladen! - Wenn er leer war, reicht eine halbe Stunde Laden, dann setze ich ihn wieder ins Wasser - bis der Akku dann wieder abschaltet, ist der Filterbereich schon proppenvoll.

    Spart eine Menge Zeit, weil die Akkus ja seeehr langsam laden, und schont vermutlich den Roboter, weil er nicht noch 'ne Stunde versucht, Dreck ins volle Gehäuse zu stopfen ;)