[Amiro 400i] Tipps & Tricks - Infos und Sorgen

  • Hallo Mike

    Besten Dank. So werde ich die Magnete mal entfernen, bis wir unseren Rasen verbessert haben. Dann enrneut mit Magneten testen.
    Ich denke, um den Robi zu öffnen ohne das alles auseinandebricht, müssen einfach all die Kreuzschlitzschrauben entfernt werden. Kriegt man dann diesen auch wieder ganz geschlossen? :saint:

    Hallo,

    der Robie ist sehr einfach zu öffnen!

    1. Seitenteile vorsichtig entfernen (Das sind die einzigen Teile wo etwas abbrechen kann.)

    2. Alle Schrauben ringsherum entfernen.

    3. Deckel für die Schnitthöheneinstellung öffnen und die 4 Schrauben lösen

    4. Gehäusedeckel anheben und Fertig.

    5. Beim zusammen bauen wieder darauf achten, dass die Gummidichtung richtig liegt.


    Gruß

    Maik

  • Hallo Yardforcer

    Ich habe eine neue Frage. In der App bei der Funktion "Grenzwerte einstellen" kann "Schneiden" aktiviert oder deaktiviert werden.
    Handelt es sich dabei um die Kantenschneide-Funktion?

    Danke für die Unterstützung.
    Gruss Heinz

  • Hallo Amiro Nutzer, Meiner heißt " Erwin"

    Hier ein kleiner Statusbericht.

    Ich habe den Erwin jetzt 2 Monate. Am Anfang wollte ich ihn zurück schicken. Nach ein paar Änderungen beim BK und an der Garage (Carport) bin ich zufrieden. Er macht was er soll.

    Die Magnete habe ich komplett ausgebaut, damit keine " Lift " Meldungen mehr. Die Wassersensor-Wanne habe ich mit einer kleinen Silikonkannte ca 4 mm abgespritzt, damit das Wasser bei einer unebenen Rasenfläche nicht gleich ausläuft. Und ich habe einen 30 Jahre alten Rasen der eher eine Weide ist. Der Regensensor funktioniert jetzt. Er fährt sofort in die Ladestation . Nach Regenerkennung habe ich die verzögerungszeit auf 300 min gestellt. Da soll er nach Regen gar nicht mehr mähen. Das Kantenschneiden habe ich abgeschaltet. Einmal die Woche einschalten reicht. Der Akku wird ca 1 Std geladen und das reicht für ca 1,5 Std Mähen. Der Akku kann, bei einem defekt, einfach selber ausgetauscht werden.


    Mein Unterstand

    P1060834.JPG

  • Hallo

    So, nun habe ich die Magnete ausgebaut. Ja ich bin mir das Risiko bewusst. Und der kleine Kerl verrichtet seinen Job ohne eine einzige Fehlermeldung. Nur habe ich das BK an einem Ort so toll verlegt, dass er sich selber einschliessen konnte :) Und dann hat er noch ein Loch gefunden, aus dem er sich nicht mehr selber befreien konnte. Werde dann die Optimierungen noch ausführen, damit das Mähen störungsfrei über die Bühne gehen kann.

    Gruss Heinz

  • Hallo zusammen,

    der Umbau mit den drei zusätzlichen Klingen ist nicht zu empfehlen!

    Die drei extra Klingen drehen sich nach einiger Zeit und bei Verschwutzung nicht mehr vom Teller zurück.

    Dadurch entsteht eine Unwucht und der Robie wird sehr laut.


    Gruß

    Maik

  • Dass sich die Klingen nicht mehr vom Teller zurückdrehen , weil sich Gras zwischen Messer und Platte absetzt, passiert bei mir schon bei meinem unmodifizierten Teller nach wenigen Stunden. Ich überlege, ob es möglich ist, dieses Messer (nach Bohren der Schraublöcher) einzubauen:

    https://www.eu9.com/shop/rasen…omow-messer-rx-2-stk-set/

    Hallo,

    aber doch nicht für 64.- Euro für zwei Messer ???

    Dann mache ich die lieber jeden zweiten Tag sauber.....!


    Gruß

    Maik

  • Diese Messer gibts auch für weit weniger als 32€ p.St. ;-). Ich werde mir mal eins beschaffen und prüfen obs von den Massen passt (ca. 18cm ist der Aussschnitt für den Messerteller breit - könnte knapp werden), dann Befestigungslöcher bohren und das ganze mal ausprobieren.

  • Hallo Zusammen!


    Nach all dem Ärger den ich mit meinem Amiro hatte, habe ich mich entschieden ihn zurück zum Bauhaus zu bringen.

    Ich wollte aufgrund von Kindern im Haushalt nicht eigenmächtig an den Sensoren rumfummeln.

    Umtauschen wollten sie ihn im Baumarkt nicht mehr, daher habe ich ihn einschicken lassen (bzgl. lift-Fehler, usw.).

    Nach ca. 6 Wochen kam er nun zurück und was soll ich sagen... er funktioniert!

    Kein lift und auch sonst keine Ablauffehler. Er macht einfach seinen Job!


    Einzig bekomme ich aktuell die App nicht ans Laufen. Kann mich nicht anmelden, nicht neu registrieren und auch den direkten Modus bekomme ich nicht aktiviert.

    Ich hoffe es handelt sich um Serverprobleme und versuche es regelmäßig erneut.


    Mein Fazit: Einschicken zur Nachbesserung hat aus dem Amiro einen voll funktionsfähigen Mähroboter gemacht. Kann ich also nur empfehlen!

  • Ergänzung zum o.g. Beitrag:


    Hab die App nun am Laufen.

    Die Registrierungs-Mail war im Spam- Ordner, der Klassiker...


    Ich beobachte meinen Shorti nun seit ca. 60 Minuten. In der gesamten Zeit nicht ein einziger Aussetzer. Dieser Zustand war vor dem Einschicken unvorstellbar.


    Leider habe ich keinen Reparaturbericht erhalten, aber auf den ersten Blick würde ich vermuten, dass sowohl an der Vorderradaufhängung gearbeitet wurde (Das klassische "klick" beim "Einfedern", nachdem der Lift-Sensor angeschlagen hat und dadurch die Fahrt abgebrochen wurde, ist weg), als auch die Software überarbeitet wurde. Der Amiro läuft jetzt deutlich robuster und löst nicht mehr bei jeder Kleinigkeit einen Alarm aus.

    Piepen tut er quasi gar nicht mehr.


    Firmeware Version:

    RM V5.00_2018(181219)


    Aktuell bleibe ich bei meinem Fazit: Nach dem Einschicken habe ich endlich einen funktionsfähigen Mähroboter!:)

  • Hallo Shorti, schön das er funktioniert.

    An der Firmware wird es wohl nicht liegen, da es sich um die aktuelle handelt wie in den anderen Mähern auch.

    Aber was wurde geändert............es bleibt ein Geheimnis.

  • Wäre mal interessant die Vorderräder abzuscharauben und nachzusehen was verändert wurde.

    Ich könnte mir vorstellen dass eine Art Dämfung eingebaut wurde.

  • Wäre mal interessant die Vorderräder abzuscharauben und nachzusehen was verändert wurde.

    Ich könnte mir vorstellen dass eine Art Dämfung eingebaut wurde.

    Ich gucke bei Gelegenheit mal nach und mache Fotos.

  • Hallo Shorti,

    ob da eine Dämpfung nachträglich eingebaut wurde würde mich auch sehr interessieren.

    Diese Klicken/Klacken an den Vorderrädern nervt irgendwie schon wenn man auf der Terrasse sitzt.

    Mein 400i ist ansonsten sehr leise :).

    Yardforce Amiro 400i

  • Also da kann ich eich beruhigen eine Dämpfung wurde nicht eingebaut.

    Hab heute die sagenumwobenen 5 Lagen Panzertape auf den Magneten geklebt.

    Das Klacken ist immer noch

  • Hallo zusammen,

    ich bin das Thema "Dämpfung der Vorderräder" jetzt einmal angegangen.

    Ich habe das Problem, das mein Hugo (Amiro 400i) wenn er stoppt bzw. rückwärts rangiert, die Vorderräder immer anhebt, was sich in einem KLACK, KLACK manifestiert. Da mich das, wenn ich auf meiner Terrasse sitze mittlerweile nervt, habe ich meinen etwas optimiert.

    Eines der Vorderräder mit Magnet (original)

    1.jpg


    Magnet, Sicherheitsscheiben, Unterlagsscheiben und Gleitbuchse entfernt.

    Einen O-Ring (10mm Innendurchmesser) auf der Welle plaziert.

    Die Welle habe ich etwas gefettet.

    2.jpg


    Jetzt die Gleitbuchse wieder drauf und 5 O-Ringe draufgeschoben.

    3.jpg


    Danach kommen: Sicherungsscheibe, U-Scheibe, O-Ring, U-Scheibe, Sicherungsscheibe.

    Die U-Scheiben habe ich nur montiert das ich sie später wieder finde ;).

    4.jpg

    So sieht das fertige Vorderrad aus. Muss man natürlich mit beiden machen.

    Er fährt jetzt viel ruhiger und "hoppelt" auch weniger. Das Klacken ist auch weg.

    Der Hub der Vorderräder ist jetzt wesentlich geringer und er läuft mit diesem setup einfach besser.


    Das der Magnet drausen bleibt hatte ich schon zuvor eine Woche im Probelauf.

    (Ich konnte mich nicht an die ewigen "Lift-Fehler" mit Abbrechen der Kantenmäh Funktion anfreunden)


    Wenn man Hugo anhebt bleiben die Messer trotzdem stehen, und ja ich mach das auf eigene Verantwortung.

    Meine Kinder sind 19 und 25 und halten sich sehr selten im Garten auf :).

    Für Igel stellt dies auch keine Gefahr dar, da ich Hugo nur zur Tagsüber über mein Grundstück "hoppeln" lasse.


    Hier noch einmal so ein Sortimentskasten aus dem ich die passenden O-Ringe habe.


    5.jpg


    Ich Teile dies mit euch, da ich immer und Überall "Optimierungspotential" sehe und ich mich freue von anderen Tips zu bekommen.

    Nachmachen natürlich auf eigene Gefahr !!!

    Yardforce Amiro 400i

  • Malzeit Mähkameraden,

    da es das Thema noch nicht für die Amiro Reihe gibt haue ich das mal hier rein.

    Hat schon einmal jemand Erfahrung mit den XXL Klingen gemacht?

    Als Beispiel:

    https://www.amazon.de/Ersatzmesser-Ersatzklingen-Husqvarna-Automower-Schrauben/dp/B07DQT7C75/ref=sr_1_5?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&keywords=m%C3%A4hroboter+xxl+klingen&qid=1563788486&s=gateway&sr=8-5

    Hmm, das würde die Mähbreite vergrößern. 16cm + 2 mal X.

    Schafft der Amiro das dann noch von der Motorleistung her? Stößt dann auch nix am Gehäuse an?

    Vielleicht hat ja schon jemand Erfahrung damit.

    Yardforce Amiro 400i