Batterie/Akku in Virtual Guard

  • Hallo,


    ich benötige die Virtual Guards, da ich ein paar Orte in der Wohnung hab, wo sich der Navibot festfährt. Ich habe aber keine Lust, die Dinger täglich an und auszuschalten. Allerdings hält die Batterie anscheinend nur wenige Wochen (< 1 Monat). Ist das richtig so?


    Außerdem habe ich versucht, NiMH-Akkus einzusetzten. Allerdings hielten diese dann nur 1 Tag, kann es sein, dass die Spannung der Akkus nicht ausreicht? (1,2V statt 1,5V)


    Viele Grüße
    Rob

  • Ja, das würde mich auch interessieren, ob ich die Virtual Guards täglich ein und ausschalten muss?? .... Wie macht Ihr, die anderen Virtuel Guard-Benutzer das??


    Gruss
    Kobo

  • Hab da alte Telefonnetzteile drangebaut.. Die Monozellen haben nur ca. 3 Monate gehalten. Jedes Mal an und ausschalten habe ich nicht gemacht.

  • apoapo:
    Danke für Deine Antwort.
    Telefonnetzteile?? :confused5: Ich versteh nur "Bahnhof", aber wenn's funktioniert....


    Ich brauche die VG nicht sehr oft, meistens stelle ich mein Robi in den einen Raum und lass ihn reinigen bis er fast "umfällt" und stell ihn dan wieder in die Ladestation. Ausser eben ich bin ausser Haus, dan brauche ich die VG. Aber schön zu wissen, das die Dinger immerhin 3 Monate im (mehr oder weniger) Dauerbetrieb durchhalten.

  • Man nimmt sich ein kleines Netzteil, das ca. gleiche Spannungswerte hat wie die verwendeten Batterien und so mindestens 100mA kann (eigentlich kann das jedes).

    Dieses wird dann einfach mit den Kontakten für die Batterien innen verbunden. Schon hat man ein neverending VG.
    Läuft seit 1 Jahr bei mir problemlos.

    Finde 2 Monozellen pro 3 Monate wirklich viel zu viel. Die Teile senden ihre Signale offensichtlich dauerhaft, nicht nur wenn der Roboter in der Nähe ist.