WR141E - Neuling - Ein paar Fragen zum Start - Sandkasten, feuchter Rasen, Vertikutieren

  • Ach ja, dass gehört ja mittlerweile zum guten Ton, ich vergaß...

    Xiaomi Mi Robot alias Betty seit 12/2017

    WR102Si alias Sam seit 12/2018

  • Ich danke euch!


    Ich werde es mit dem Sandkasten erst mal auf Kollision probieren! Ich sehe mich eh schon das ACS kaufen, da ich glaube, dass der Mähroboter die Kunststoffrutsche meiner Söhne sonst vernichten wird... wenn er sie im richtigen Winkel erwischt. ?(


    Rutsche.jpeg


    Ich starte meinen Rasi nur von Hand wenn ich sicher bin das es trocken ist.

    Ich lasse ihn auch nur bei trockenem Gras fahren. Im Moment entscheide ich das noch manuell, je nachdem wie das Wetter ist/war.

    Kann ich dank IP Kamera gut einschätzen.

    Die 2 Stunden sind nicht 2 Stunden nach Regen, sondern 2 Stunden, nachdem das Wasser in der Sensorschale so verdunstet ist, dass kein Wasser mehr zwischen den Kontakten besteht. Die Schale simuliert quasi den Rasen bzw. Boden. Finde ich persönlich besser gelöst als wenn die Schale nicht da wäre. Bis das getrocknet ist plus die 2 Stunden, ist bei mir meist auch der Rasen nicht mehr nass. Probier es aus.

    Bei mir habe ich ja auch feste Zeiten, so dass meist noch extra Zeit darauf kommt.

    Oha, das wundert mich - damit hätte ich jetzt nicht gerechnet. Ich hätte schon gedacht, dass es kein Problem ist, wenn das Gras noch feucht ist.

    Dann kommt ja fast nur das Mähen am Nachmittag in Frage... ich mähe ja mit dem Benzin-Rasenmäher auch extra am Nachmittag, weil er sich sonst zu schwer tut.


    Um welche Uhrzeiten, wenn ich Fragen darf, habt ihr eure Mähroboter die letzten Tage dann losgelassen, wenn es nicht geregnet hat? Nie vor 11 Uhr oder?


    ---


    Pisepampel :

    Denkst du noch an deine modifizierte Dreieckschablone? Bitte skizzieren und bemaßen - Danke!


    ---


    Das Dach ist fertig, für zwei Stunden Arbeit, sieht es ganz okay aus. Wenn die 550er Winkel, ohne Versteifung, da sind, kann die Notlösung mit dem Seil auch abgelöst werden. Heute die ersten Meter BK verlegen und testen! Wenn dann irgendwann alles funktioniert und i.O. ist, wird das Dach noch geschliffen, gestrichen und mit ordentlichen Abschlussleisten versehen.:thumbup:


    IMG_6513.jpeg    IMG_6515.jpeg


    Die 5° seitliche Neigung, laut DeskApp, stört ihn nicht oder?!


    Gruß Nico

    GitHub | Twitter | Blog


    EG: Xiaomi Roborock S50 (Gen2) | OG: Xiaomi Mi Robot (Gen 1) | GARTEN: Worx Landroid M500 (2019, WR141E)

  • Ja richtig, so gegen 11 Uhr hab ich ihn meist zur ersten Ausfahrt gestartet. Dann sollte es trocken sein.

    Xiaomi Mi Robot alias Betty seit 12/2017

    WR102Si alias Sam seit 12/2018

  • Du kannst sicher auch mähen wenn das Gras noch nass ist . Aber für den Rasen ist es besser wenn er gemäht wird wenn er trocken ist. Der Mäher bleibt beim mähen auch sauberer. Gestern hab ich erst um 14Uhr angeworfen .

    LG Mike


    Roborock S50

    Landroid M500/4AH/550qm

  • _nico auf dem 2. Bild deiner Überdachung sieht es so aus, als stünde die Ladestation nicht in Waage. Das solltest Du korrigieren, da hatten hier schon einige Probleme durch.

    Ich lasse in der Regel immer am späten Nachmittag mähen. Habe aber auch schon wetterbedingt früh morgens gemäht, wenn der Rasen noch nass ist. Funktioniert auch problemlos. Es bleibt dann halt nur relativ viel Rasenschnitt am Robby kleben.

    WR141E mit Off Limits

  • Der Draht ist fertig verlegt (an der Oberfläche), zu 90% läuft alles 1A. Ein paar Stellen muss ich noch korrigieren und am Grundstück ein paar Feinheiten verändern - aber das hat Zeit, den Großteil der Rasenfläche mäht er nun nach Zeitplan.:thumbup:Sandkasten habe ich auf Kollision gemacht, ist soweit auch i.O.


    Ich danke euch für eure Mähzeiten - dann werde ich, in der Regel, auch gegen 11 Uhr starten. Da ich aber nur ein Zeitfenster bis 14:30 habe, habe ich mir noch den 5Ah Akku bestellt - damit der M500 die 3-4 Stunden, am Stück, ohne zwischen zuladen schafft.

    Nimm die Originalschablone und verkürze die Schenkel der Skizze entsprechend. Nicht abschneiden! Nur anzeichnen oder abkleben... ;-)



    Skizze - Einsatz Dreieckschablone.png

    Chapeau! Toll gemacht, danke.

    Da werde ich die ein oder andere Ecke mal noch optimieren.


    ICH VOLLPFOSTEN! ICH HABE DIE ECKEN MIT DER SCHABLONE FALSCH GEMACHT!


    Hätten die in die Skizze nicht mal ein oder zwei Pfeile einzeichnen können?!

    Bildschirmfoto 2019-05-24 um 11.53.22.pngBildschirmfoto 2019-05-24 um 11.53.22.jpg

    Die roten Pfeile sind richtig! Ich habe es gestern aus der anderen Richtung interpretiert. :cursing:

    Naja, sind bei mir nur 4 Ecken... und ich müsste ja eh noch mal ran.

    _nico auf dem 2. Bild deiner Überdachung sieht es so aus, als stünde die Ladestation nicht in Waage. Das solltest Du korrigieren, da hatten hier schon einige Probleme durch.

    Ich lasse in der Regel immer am späten Nachmittag mähen. Habe aber auch schon wetterbedingt früh morgens gemäht, wenn der Rasen noch nass ist. Funktioniert auch problemlos. Es bleibt dann halt nur relativ viel Rasenschnitt am Robby kleben.

    Da hast du recht, der Mähroboter sagt mir in der DeskApp, wenn er in der Ladestation steht, -3,8° Neigung.

    Ich habe gehofft, ich kann es so lassen. Was hattest du damit für Probleme?



    Gruß Nico

    GitHub | Twitter | Blog


    EG: Xiaomi Roborock S50 (Gen2) | OG: Xiaomi Mi Robot (Gen 1) | GARTEN: Worx Landroid M500 (2019, WR141E)

  • Entweder poltert er voll gegen den Turm oder er trifft die Kontakte nicht und dreht extra Runden.

    Xiaomi Mi Robot alias Betty seit 12/2017

    WR102Si alias Sam seit 12/2018

  • Ich hatte damit keine Probleme. Habe meine mit der Wasserwaage ausgerichtet. Es gab hier im Forum aber schon Berichte, wo auf Grund der Schrägstellung der LS es zu Problemen kam, z. B. wie sie von rumper genannt wurden.

    WR141E mit Off Limits

  • Hallo Community,

    kurzes Update.


    Soweit läuft bei mir alles recht gut - hätte mit mehr Problemen gerechnet.


    ---


    Ich werde voraussichtlich um ein ACS nicht rum kommen:

    IMG_6615.jpg IMG_6616.jpg IMG_6618.jpg

    Oder, was meint ihr?


    ---


    Am Samstag kam mein 5Ah Akku, am Sonntag konnte ich diesem vollständig auspowern - der Mähroboter hat fast 203 Minuten geschafft, also fast 3,5 Stunden.

    2019-05-26 20-55-03-1.png

    Eigenartig war, dass er ca. 1,5-2 Stunden, in der iOS-App und auch in der DeskApp, 100% Akkustand angezeigt hat. Vermutlich hatte der Mähroboter den Akku noch nicht erkannt? Heute ist die Akkuanzeige, ordentlich, von 100% bis auf 9% gefallen. Aber, er hat heute nur 141 Minuten geschafft. :| Warum?!

    Muss ich noch irgendwas machen? Einen Reset oder Ähnliches, damit der Mähroboter der Akku ordnungsgemäß erkennt?


    UPDATE START:


    Der Akku hat gestern nur ca. 140 Minuten geladen, was für den 5Ah Akku, mit dem Standard Netzteil vom WR141E, zu wenig sein dürfte oder?


    Was mache ich da?


    UPDATE ENDE


    Der Akkumulator, der DeskApp, zeigt auch die falsche Restlaufzeit an - vermutlich weil die Anwendung vom Standardakku ausgeht oder?

    Eisha : Kann man da in der DeskApp.exe.config was machen?


    ---


    Viele Grüße

    Nico

    GitHub | Twitter | Blog


    EG: Xiaomi Roborock S50 (Gen2) | OG: Xiaomi Mi Robot (Gen 1) | GARTEN: Worx Landroid M500 (2019, WR141E)

    Edited 2 times, last by _nico ().

  • Ein 5Ah-Akku mit 9% Restladung dürfte mit dem 38W-Netzteil ca. 3h Aufladung benötigen, um 100% voll zu sein.

    Sieh mal im Log nach, als was der Akku von der FW erkannt wird. Als WAxxxx oder als Generic?

  • Bzgl. ACS würde ich sagen, die Bank sollte zumindest stirnseitig durch die Füße und den Querbalken erkannt und umfahren werden. Auf der Längsseite bin ich mir unsicher, das sieht auf dem Bild so aus als ob er da ungestört durchfahren könnte, da kann es sein, dass die Sitzbank nicht erkannt wird.


    Die Rutsche (der grüne Teil) würde vermutlich nur von hinten und von der Seite erkannt werden, von vorne kann es trotzdem mal zu einem Auffahrtversuch kommen ;-)

    Die Leiter ist sicher auch nur von hinten erkennbar, der rote Fuß ist zu niedrig und wird nicht erkannt. Die Situation in die er sich am Bild gebracht hat wird sich auch mit ACS nicht vermeiden lassen.

  • _nico auf dem 2. Bild deiner Überdachung sieht es so aus, als stünde die Ladestation nicht in Waage. Das solltest Du korrigieren, da hatten hier schon einige Probleme durch.

    Ich lasse in der Regel immer am späten Nachmittag mähen. Habe aber auch schon wetterbedingt früh morgens gemäht, wenn der Rasen noch nass ist. Funktioniert auch problemlos. Es bleibt dann halt nur relativ viel Rasenschnitt am Robby kleben.

    Hallo,


    dem kann ich nur zustimmen, ich hatte meine LS auch erst so auf dem Rasen stehen und sie war dadurch

    ca. 2-3cm geneigt. Der Mäher hat dann nicht in der Station gehalten, sondern ist einfach durchgefahren, da er nicht richtig an die Kontakte gefahren ist.

    Berührt hat er sie, aber nur an der unteren Kante. Das hat wohl nicht gereicht.

    Nach dem begradigen war alles gut.


    Das ACS wie gerade schon gesagt wird bei der Rutsche nichts bringen, vielleicht eher das off Limits um den Standfuß und dem vorderen Teil der Rutsche legen.

    WR 153 E, off limits, ACS, find my landroid

  • Bitte nochmal, vergesst die %, dass ist ein verrechneter (App, FW) Wert. Früher war der proportional zum Spannungsabfall. Orientiert euch bitte an der Spannung V, wenn ihr über Heimfahrt (17,1) oder Ähnliches redet.

    (der Interessierte sucht im DeskApp Thema nach der dahinter liegenden Formel ;~)


    In der EstimatedTimes.json kann man seinen Akku konfigurieren. Ist eigentlich selbsterklärend. Ich suche noch nach einer besseren Lösung, also Funktion oder Tabelle, wo man mit nur der Amperstunde zu eine halbwegs akzeptablen Restzeit kommt.

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.12 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Ein 5Ah-Akku mit 9% Restladung dürfte mit dem 38W-Netzteil ca. 3h Aufladung benötigen, um 100% voll zu sein.

    Sieh mal im Log nach, als was der Akku von der FW erkannt wird. Als WAxxxx oder als Generic?

    Original: [Battery] Model detected: WA3551-3.3 BS: 81.5KOhm

    5Ah-Akku: [Battery] Model detected: Generic BS: 26.8KOhm


    Sieht soweit gut aus oder?

    Hat jemand Ideen, was das Problem sein könnte oder wie ich es lösen kann?

    Bzgl. ACS würde ich sagen, die Bank sollte zumindest stirnseitig durch die Füße und den Querbalken erkannt und umfahren werden. Auf der Längsseite bin ich mir unsicher, das sieht auf dem Bild so aus als ob er da ungestört durchfahren könnte, da kann es sein, dass die Sitzbank nicht erkannt wird.


    Die Rutsche (der grüne Teil) würde vermutlich nur von hinten und von der Seite erkannt werden, von vorne kann es trotzdem mal zu einem Auffahrtversuch kommen ;-)

    Die Leiter ist sicher auch nur von hinten erkennbar, der rote Fuß ist zu niedrig und wird nicht erkannt. Die Situation in die er sich am Bild gebracht hat wird sich auch mit ACS nicht vermeiden lassen.

    Das ACS wie gerade schon gesagt wird bei der Rutsche nichts bringen, vielleicht eher das off Limits um den Standfuß und dem vorderen Teil der Rutsche legen.

    Okay, danke für Tipps und Erfahrungswerte - dann wären die 180€ für das ACS wohl rausgeschmissenes Geld!


    Das Problem mit der Sitzbank löse ich irgendwie - vermutlich ziehe ich unten, am Boden, an den zwei Stirnseiten, einfach noch ein Brett ein, dann sollte er dort nicht mehr versuchen rauszufahren. :thumbup:


    Die Rutsche wird problematisch, hier habe ich noch keine Idee. :/


    Gruß Nico

    GitHub | Twitter | Blog


    EG: Xiaomi Roborock S50 (Gen2) | OG: Xiaomi Mi Robot (Gen 1) | GARTEN: Worx Landroid M500 (2019, WR141E)

  • Original: [Battery] Model detected: WA3551-3.3 BS: 81.5KOhm

    5Ah-Akku: [Battery] Model detected: Generic BS: 26.8KOhm

    Wieso zeigt Dein 5Ah-Akku nur 26,8KOhm ?

    Bei mir zeigt das Log zwischen 82 & 83 KOhm.