Fehlermeldung Neigungssensor Baricus

  • Hallo zusammen,

    ich mache mal für o.g. Thema aus Erfahrungen Baricus Mähroboter YZ-1 einen eigenen Thread auf:


    Hallo

    Ist bei mir das gleiche gestern und heute stehend vorgefunden Fehlermeldung „ Steigung über 25°“ (Bilder unten) auf einem relativ geradem Stück.

    ( Bin noch in der Testphase er fährt erst seit 4 Tagen bei mir)

    Gruß

    54712-44540313-76b5-4f66-970f-c27125f9980a-jpeg54713-9c44ee27-61ba-4eab-97cf-b4dbcb26d91f-jpeg54714-866e780a-df75-470f-9ab7-ca97d4c77b63-jpeg

    Ich hatte heute einen sehr netten E-Mail-Kontakt mit Herrn S...von redtools. Dieser schickt mir 2 neue Vorderräder samt Halterung zu. Die ich dann selbst tauschen kann. Meine haben Spiel und laut Herrn S. Verursachen die den Fehler. Ich habe von ihm auch eine super Anleitung bekommen für den Tausch. Ich wollte wegen so etwas banalen keine 2 Wochen auf mein Gerät verzichten. Als Radio und Fernsehtechniker traue ich mir sowas sehr wohl zu .

    Ich berichte sowie alles eingetroffen ist

    Hinweis: Sorry ... habe es nicht hinbekommen, die Fotos hier als Thumbnails oder zumind. verkleinert einzubinden

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Soo ich habe es heute geschafft meinen mal zu reparieren. Ich habe ja binnen 2 Tagen ein Paket mit 2 neuen Rädern vorne bekommen von Redtools und muss sagen ,,Einwandfrei".

    Nachdem öffnen des Gerätes sah ich schon einen defekten Sprengring. Dadurch hatte mein Rad Spiel.

    Alles ausgetauscht und siehe da. Er fährt.

    Naja anbei die Bilder und die Bedienungsanleitung


    Mfg

  • Prima, dass es so gut gelaufen ist! :thumbup:
    Und vor allem herzlichen Dank für die umfangreiche Dokumentation!!! :thx:

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Hallo,


    ich habe ja auch zwei Freddy's und bei meinem 2ten (Neueren) habe ich auch das Problem mit dem Aussteigen über den Neigungssensor. An einer "Bergsstelle" bleibt er stehen und der Melden Steigung über 25°. Der Andere schafft dies ohne Probleme. Ich denke das ich verschiedene Software Versionen auf den Mäher habe. Werde heute mal die Räder prüfen und dann mal mit dem Redtools Service Kontakt aufnehmen.

  • Hallo,

    ich frage mich bei den Fotos oben ja, ob es sich hier um ein Montageproblem handelte, oder soz. eine "Mißhandlung", also dass der Schaden nachträglich durch einen Unfall (Vorbesitzer, Werkstatt, Transport) etstanden ist. :/
    Das erinnert mich daran, schon mehrfach von anderen Robbys gelesen zu haben, wie leicht sich die Vorderradachse verbiegen lässt ... und beim Baricus hat sie nur 5 mm.
    Das würde ich (gerade wenn 2 Robbys zum Vergleich da sind) auch mal prüfen, also ob der Robby wirklich (auf dem Werktisch) in der Waage steht, also vorne und hinten, rechts und links, die identische Bodenfreiheit hat.

    Der Andere schafft dies ohne Probleme. Ich denke das ich verschiedene Software Versionen auf den Mäher habe.

    Das liesse sich ja ggf. verifizieren (zumind. eingrenzen), indem Du den anderen mal eine stärkere Steigung (Rampe) hochfahren lässt, und Dir dann die Fehlermeldung anschaust.
    Ich habe meine alten (Juni/Juli 2018) zwar (zwecks Platinenwechsel) nicht mehr in Betrieb, meine aber, der hätte bei der Fehlermeldung 28° statt 25° angezeigt. ... allerdings gab es wohl noch eine Softwareversion dazwischen ... die vermutl. auch schon bei 25° ausgestiegen ist.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Hallo, 

    ich habe seit einem Monat einen Baricus YZ-1 laufen. Die erste 3 Wochen funktionierte der Kleine einwandfrei. Seit ca. 5 Tagen bleibt er auch immer öfter mit der 25% Fehlermeldung stehen.

    Diese Stellen liegen deutlich unter 25% und die Abstände der Fehlermeldungen folgen immer kürzer aufeinander. Gestern waren es dann 3 Mal in ca. 30 Minuten.

    Baricus YZ -1

    HUSQVARNA AUTOMOWER® 315X

    Worx Landroid M700

  • Hallo Dreami666,


    ich habe mir Deine "Radbilder - IMG_20190526_180311.jpg" einmal angeschaut. Bei Dir fehlt die Unterlegscheibe unter dem schwarzen Kunststoffring. Hier handelt es sich um einen "Konstruktionsfehler" Es gib beim Rad nur so eine Quetschkante auf dieser liegt die Unterlegscheibe, der Kunststoffring und dann kommen die Kugellager und er Sprengring. Diese Quetschkante reibt sich mit der Zeit an der Unterlegscheibe ab und die Vorderräder bekommen spiel. In Deinem Fall hat wohl die Unterlegscheibe nachgegeben bzw. ist gebrochen und hierdurch verschwunden.
    Meine Vorderräder haben im Moment auch ca 2 mm spiel... dies habe ich durch eine Teflon Unterlegscheibe (Dichtung) zwischen dem schwarzen Ring und Lager überbrückt. Freddy läuft nun mal im Testbetrieb. Später muss ich mal schauen ob ich noch eine bessere Lösung finde.


    Gruss Sascha

  • Nach Info von Bari müsste das der Neigungssensor (Rundes Teil unten rechts) sein

    sensor_.JPG


    Wenn er so funktioniert wie in der Beschreibung ist mir klar wieso der Mäher bei Schlaglöchern aussteigt. Achtung den genauen verbautenTYP kenne ich nicht.sensor_a.JPG


    @ Deisterbiker
    schau Dir bitte mal die Vorderräder an Deinem Baricus an. Ich vermute das diese sich auch hinein bzw. herausziehen lassen und es dann zu Stößen auf den Neigungssensor kommt...


    Vielleicht kann hier per Software eine Dämpfung / Verzögerung programmiert werden.

  • In der Redtools Anleitung steht -> Neigung über 45° - dies passt auch zur Sensorbeschreibung hier Conrad 0,69€ (siehe unten) . Wenn meine Vermutung stimmt ist ein Billigbauteil für die 25° Probleme verantwortlich. Dies müsste man mal ausmessen.

    neig.JPG

    con1.JPG

  • Sascha
    Danke für Deine Recherche!

    Wenn meine Vermutung stimmt ist ein Billigbauteil für die 25° Probleme verantwortlich.

    Grds. hast Du vermutl. recht.
    Ich würde allerdings tippen, dass die "Verantwortung" weniger in dem Bauteil liegt, als ggf. in der Mechanik drum herum, wodurch er dann fälschlicherweise "auslöst".
    Grds. kennen wir ja das Problem mit den Rädern ( Deisterbiker: ist bei den Rädern bei Dir alles i.O.?).
    Was mich aber insbes. irritiert hatte, als ich den Baricus neulich offen hatte:
    Die BK-Sensoren sind, obwohl beidseitig aufgelötet, trotzdem zusätzlich mit dick Kleber fest fixiert. Der Neigungssensor (der, wenn ich mich recht entsinne, beide Beinchen auf einer Seite hat) hingegen nicht.
    Ich denke, wenn ich ihn mal wieder offen habe, werde ich diesen Sensor auch mal mit einem Tröpchen Heißkleber fixieren.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • hartmut,

    bei meinem Bari sitzen die Räder richtig, er wurde gestern von Redttools abgeholt.

    Werde berichten was herausgekommen ist.

    Baricus YZ -1

    HUSQVARNA AUTOMOWER® 315X

    Worx Landroid M700

  • Werde berichten was herausgekommen ist.

    Das wäre toll! :thumbup:
    Darauf, die Ursache in der Vorderrad-Achse zu suchen, wäre ohne Dreami666 's Bericht auch so schnell keiner gekommen

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • So liebe Mitstreiter,


    der Bari ist zurück. Lt. Werkstattprotokoll wurde der Höhensensor getauscht.

    Seit einer Stunde zieht er wieder seine Runden. Solange hat er es vor der Reparatur

    nicht mehr geschafft.


    Grüße

    Ralf

    Baricus YZ -1

    HUSQVARNA AUTOMOWER® 315X

    Worx Landroid M700

  • Kurze Zwischenmeldung. Der Bari arbeitet seit Donnerstag wieder fehlerfrei...

    Baricus YZ -1

    HUSQVARNA AUTOMOWER® 315X

    Worx Landroid M700

  • Kurze Zwischenmeldung. Der Bari arbeitet seit Donnerstag wieder fehlerfrei...

    Super! :thumbup:

    Greetz Hartmut

    Mähroboter: Baricus YZ-1 von 07/2018
    Saug/Wisch-Roboter: Deik MT820

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.


  • Aber wo zum Teufel sitzt dieser Sensor? Bei meinem Matrix könnte ich mir nur die vier Teile gelb umrandet vorstellen!

  • Der Sensor sitzt vorne in der Nähe der Ladekontakte. Du kannst den Schalter überbrücken, jedoch umgehst Du hier die Sicherheitsschaltung RISIKO !!! Du kannst dann den Mäher umdrehen bzw. am Heckgriff anheben und in die laufenden Messer fassen.

  • Der Sensor sitzt vorne in der Nähe der Ladekontakte. Du kannst den Schalter überbrücken, jedoch umgehst Du hier die Sicherheitsschaltung RISIKO !!! Du kannst dann den Mäher umdrehen bzw. am Heckgriff anheben und in die laufenden Messer fassen.

    Meinst du auf der sogenannten "Crash" Platiene die senkrecht hinter den Ladekontakten steckt?

  • Der Sensor sitzt vorne in der Nähe der Ladekontakte. Du kannst den Schalter überbrücken, jedoch umgehst Du hier die Sicherheitsschaltung RISIKO !!! Du kannst dann den Mäher umdrehen bzw. am Heckgriff anheben und in die laufenden Messer fassen.

    Wie du an Hand von der Farbe schon gemerkt hast habe ich keinen Bari sondern einen Matrix der offensichtlich doch nicht baugleich ist!

    Der Matrix hat zwar vorne rechts an dieser senkrechten Platiene ein Bauteil (blaue makierung)dass so aussieht wie der Sensor vom Bari aber das Teil ist senkrecht montiert und würde so mit diesen Kugeln nicht funktionieren.

    Im übrigen wird der Matrix von den beiden Gehäusesensoren abgeschaltet wenn man ihn anhebt!

    Der Matrix ist vorne sehr leicht so dass er beim anfahren an einer Steigung vorne aushebt und dann wegen Steigung über 28°abschaltet, seit dem ich ihm unter der Karosserie zwei Bleigewichte angeklebt habe schafft er schon etwas größere Steigungen weil er nicht mehr aushebt!

    Aber der Matrix bringt es immerwieder fertig an nur wenig Steigung abzuschalten weil über 28°! Deshalb würde ich gerne diesen Neigungswinkel Sensor so modifizieren dass er nicht mehr so schnell abschaltet!

    Beim Bari sollte dies mit einem Magneten kein Problem sein aber wie und vor allem wo kann ich den Matrix überlisten?