Landroid offline

  • Guten Morgen,

    Ich habe nach wie vor ein Problem mit dem m500.

    Jeden Morgen kann ich das Teil per App nicht erreichen.

    Meldung “Landroid offline”. Wenn ich den Roboter einmal ausstelle, und gleich wieder anstelle, habe

    Ich wieder Zugriff. Auch am Tag, wenn er nachladen muß verliert er die Verbindung, und muß neu

    Gestartet werden. Kann mir hier jemand weiterhelfen ?:(

  • Ich starte per Zeitplan

    Fw ist 2.82

    Und , wo befindet sich das Logbuch?

    Bei dieser Gelegenheit “ Es soll doch eine Desktopapp geben. Wo finde ich die ?

  • OK, FW 2.82 ist gut.


    Wahrscheinlich steht die LS nicht in Waage oder der Mäher stand beim letzten Update schief.

    - LS in Waage bringen, vor allem quer

    - Mäher auf einer ebenen Fläche kalibrieren (Home lange drücken - falls es bei M2019 so ist wie früher)


    Andere Ursachen sind aber auch möglich deswegen noch ein Log.

    Landroid SB450 Gustav - WR102SI - Firmware 3.40 - App 1.1.3 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Jeden Morgen kann ich das Teil per App nicht erreichen.

    Meldung “Landroid offline”. Wenn ich den Roboter einmal ausstelle, und gleich wieder anstelle, habe

    Ich wieder Zugriff. Auch am Tag, wenn er nachladen muß verliert er die Verbindung, und muß neu

    Gestartet werden. Kann mir hier jemand weiterhelfen ?:(

    Gemäß meiner Beobachtungen reicht es nicht aus ein gutes WLAN zu haben. Die Nutzung des WLAN ist beim Landroid sehr eigenwillig.


    Meine Beobachtungen:

    - Die Antennen des M500 scheinen nicht sehr gut zu sein. Die Verbindung erfolgt über 2,4 Ghz (n/ 20 MHz, WPA2, 1 x 1)

    - Für Mesh wichtige Protokolle wie IEEE802.11k und IEEE802.11v werden nicht unterstützt. Ein gutes Mesh bringt beim Landroid also erst einmal nicht viel.

    - Wenn der Landroid eingeschaltet wird, verbindet er sich mit dem Access-Point mit der besten Verbindung (aus seiner Sicht), das die SSID anbietet, die programmiert wurde.

    - Wenn der Landroid außerhalb des Bereiches dieses Access-Points fährt, verbindet er sich nicht mit einem Repeater oder Access-Point, der auf einem anderen 2,4 Ghz Kanal funkt. Der Landroid unterstützt also vermutlich keinen Kanalwechsel.

    - Teilweise klappt der Wechsel zu einem anderen Repeater bzw. Access-Point, wenn dieser auf demselben 2,4 Ghz Kanal funkt. Erfolgt aber bei mir nicht sehr häufig.

    Wichtig ist daher, den Router bzw. Access-Point so platziert zu haben, dass an der Ladestation eine gute Verbindung ist. Braucht man ein größeres WLAN, muss man die Kanäle im entsprechenden Bereich gleich einstellen.


    Ich habe bei mir die Ladestation jetzt anders platziert, so dass die Verbindung am Ort der Ladestation zum Access-Point besser ist. In Deinem Fall würde ich versuchen testweise einen Repeater oder Access-Point in der Nähe der Ladestation zu platzieren.

  • Wenn der M500 kurzzeitig außerhalb des WLAN ist und ich in diesem Moment mit der Android App darauf zugreifen will, kommt natürlich auch bei mir diese Meldung. Doch wenn er dann wieder mit dem WLAN verbunden ist, meldet die App noch immer das der M500 offline ist. Bei hat bisher immer geholfen die App richtig zu beenden und anschließend neu zu starten, dann ist er plötzlich wieder online.

  • Bei mir wechselt der Landroid ohne Probleme zwischen den Access-Points. Ich verwende 2 UniFi AP-AC-Pro. Selbe SSID auf beiden, aber unterschiedliche Kanäle. Und da funktioniert es. Er wechselt zeitweise sehr spät auf die ander AP, aber er wechselt. Die AP‘s sind aber nicht per Mesh angebunden sondern beide direkt per Kabel.

  • Wenn er das erste Signal verliert macht er ein WiFi reset und dann verbindet er sich mit dem zweiten Hauptsache ssid passt. Mir reichts.

    Landroid SB450 Gustav - WR102SI - Firmware 3.40 - App 1.1.3 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Mal rein interessehalber: Was hat die ebene Ladestation mit dem wLAN Empfang zu tun?


    Ich selbst hatte das Problem mit Landroid offline am Standort der Ladestation bisher nur ein mal, nach einem Neustart des Roboters lief alles wieder wie gewohnt. Allerdings ist er bei mir auch aus Sicherheitsgründen nachts aus und steht in der (Auto)garage.


    Nach meiner Beobachtung wechselt er schon automatisch zwischen den verschiedenen 2,4 GhZ APs, solange diese die gleiche SSID und Passwort haben, der Funkkanal spielt keine Rolle.

    iRobot Roomba 980

    iRobot Braava 390t

    WORX Landroid M500 (2019)

    Garden Feelings R800EASY

  • Quote

    Nach meiner Beobachtung wechselt er schon automatisch zwischen den verschiedenen 2,4 GhZ APs, solange diese die gleiche SSID und Passwort haben, der Funkkanal spielt keine Rolle.

    Ist bei mir ebenso in Verbindung mit FB 7490 und Repeater 1750E im Mesh-Netzwerk.

    Worx Landroid M800i (WG757E) mit alternativer App von "@Ez2517"

    FW V2.47 seit Mai 2017 - aufgetretene Fehler: [NLK] Alloc memory failed, out of memory
    FW V2.61 seit 22.07.2017 - aufgetretene Fehler: keine
    FW V2.66 seit 26.04.2018 - aufgetretene Fehler: "landroid useless pivoting detected leaving..."

    FW V2.82 seit 08.06.2019 fehlerhaft am 01.08.2019 zurück auf FW V2.71

    Worx Landroid M500 (WR141E)  mit WorxApp V1.1.10, DeskApp V0. 0.19 von "@Eisha"

    FW V2.74 April 2019 - V2.87 Juli 2019

  • Realität ist bei meinem AVM-Setup (7590 sowie diverse 1750E), dass er das Signal nicht komplett verliert, sondern es schwächer wird und kaum noch nutzbar. Dann ist der Landroid nicht mehr steuerbar. Er wechselt dann nicht auf den stärkeren Kanal. Da meine Access-Points bzw. Repeater (AVM 1750E) mit Kabel angebunden sind, haben diese unterschiedliche Kanäle auf 2,4 Ghz, was zur Optimierung auch Sinn macht. Das funktioniert bei Android, Windows und Mac OSX super. Nur nicht beim Landroid.

  • Ich habe auch beim Worx Support angefragt, und folgende erhalten.


    “ Empfehlung
    In der App unter Einstellungen ist ein Button Trennen.
    Nach erfolgreicher Trennung, verbinden Sie ihren Landroid erneut mit der App.
    Sollten dennoch weiterhin Probleme bestehen, wenden Sie sich bitte an  

    app-support@positecgroup.com


    Aber dann muß ich ja raus zum Gerät und die Wlansuche aktivieren. Das geht natürlich immer. Aber ich bin ja nicht immer vor Ort. Vielleicht funzt es ja auch ohne diese Routine.

    Das kann ich aber im Moment nicht ausprobieren, denn o Wunder heute morgen ist der

    Kerl online. Ich bin mal gespannt.

  • Realität ist bei meinem AVM-Setup (7590 sowie diverse 1750E), dass er das Signal nicht komplett verliert, sondern es schwächer wird und kaum noch nutzbar. Dann ist der Landroid nicht mehr steuerbar. Er wechselt dann nicht auf den stärkeren Kanal. Da meine Access-Points bzw. Repeater (AVM 1750E) mit Kabel angebunden sind, haben diese unterschiedliche Kanäle auf 2,4 Ghz, was zur Optimierung auch Sinn macht. Das funktioniert bei Android, Windows und Mac OSX super. Nur nicht beim Landroid.

    Kannst du nicht beim AVM einstellen, dass der Client ab einer bestimmten Signalstärke rausgeschmissen wird? Den die Endgeräte versuchen normalerweise sich auf einer AP fest zu krallen bis die Verbindung abreißt. Deshalb stellt man bei multi AP Betrieb normalerweise eine Mindestsignalstärke damit die Clients schneller wechseln und die AirTime nicht unnötig belastet wird.

  • Mal rein interessehalber: Was hat die ebene Ladestation mit dem wLAN Empfang zu tun?

    Würde mich auch interessieren. Und ansonsten ist's mit dem Robbi wie mit allen Handys und anderen WLan-Geräten. Der wechselt schon irgendwann irgendwie den Accesspoint, nur halt viel zu spät. Und da der dabei auch noch durch die Gegend fährt, klappt das nicht nahtlos und ohne Signalunterbrechung. Das schafft allerdings auch kaum ein Handy, Laptop, oder sonstiges Gerät.


    Oliver

  • Sorry for writing in English (I am from Romania)


    I would like to tell you that I have the same issue: Landroid has good WiFi range signal at its garage. It mows without problems, I can control it over APP, then it parks to the garage in the evening. Then in the morning surprise, I have no communication with Landroind using APP. What I observer is when I have this issue the WiFi icon is missing from Landroid LCD, only battery icon is displayed. The Landroid is ON because when I hold the Power button then the Landroid shows OFF meaning it goes from ON to OFF. After powering UP WiFi works just fine (same position of Landroid).


    I have attached the log (change from txt to html):

    Last Update in APP: 11/06/2019 23 : 56 : 04

    In the morning (at 7:00 AM) I was not able to communicate with Landroid


    I signalized the issue to Landroid team, they are investigating.

  • Zum einen ist es bei schräger LS möglich das er in IDLE geht dann no WiFi und nach aus ein kommt es wieder.

    Zum anderen alle die Jammern haben eine aktuelle Firmware, also 2.74 und höher.

    Landroid SB450 Gustav - WR102SI - Firmware 3.40 - App 1.1.3 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein