Landroid offline

  • Kannst du nicht beim AVM einstellen, dass der Client ab einer bestimmten Signalstärke rausgeschmissen wird? Den die Endgeräte versuchen normalerweise sich auf einer AP fest zu krallen bis die Verbindung abreißt. Deshalb stellt man bei multi AP Betrieb normalerweise eine Mindestsignalstärke damit die Clients schneller wechseln und die AirTime nicht unnötig belastet wird.

    Nein. Das ist eher die Sache des Clients (siehe IEEE802.11k und IEEE802.11v). AVM bietet keine Möglichkeit zu konfigurieren, dass ein Client bei einer gewissen Mindestsignalstärke getrennt wird. Welcher Access-Point bzw. welches Mesh bietet dies an?

  • UniFi bietet es an. Da kannst du für 2,4GHz und 5GHz separat die Midestsignalstärke oder über WLAN Konfiguration, die Mindestgeschwindigkeit einstellen. Sobald diese unterschritten wird, wird der Client rausgeworfen.


    Habe ich auch in der Firma so konfiguriert. Dort haben wir 7 AP. Bei dennen wo sie knapp bei einander sind, die Sendeleistung gedrosselt und damit Geräte die kein Roaming unterstützen schön brav wechseln, die Mindestsignalstärke eingestellt.

  • Hi Guys,


    The WiFi issue is still in progress at Worx. They created a firmware version 2.84 and flashed yesterday on my Landroid. Unfortunately, the fix was not working.

    I will keep you in touch.

  • Sorry for delay.


    The support team told me that the Landroid gets disconnected from Amazon server. I guess they have to implement a retry connection mechanism, it has nothing to do with the WiFi signal range. At least in my case the garage has full WiFi signal and over night the Landroid gets disconnected and I have no communication with it in the next morning. They flashed a new patch today and I have to provide them the log file.


    This issue I guess it is common on all 2019 Landroids, are there other persons who observed it ?

  • At least a similiar one!

    I installed the latest app-update today (15.08.2019) and the firmware on the landroid is up to date. Today i tried Zone-training, which worked fine at first, but when i tried to set the second zone, the app said "landroid seems to be offline".

    Retrying to connect in the app just resulted in the same message. I had to kill the app and restart it, after that, the connection worked again and i was able to save the zone-programming to the bot.

    I had this issue a lot of times in the past, no other way than to kill the app and restart it.