Findet Dock nicht mehr?

  • Hallo allerseits,


    Folgendes Problem: mein S6 war voll, habe auf Pause gedruckt und den Behälter geleert.

    Wieder auf den Boden gestellt, Play gedrückt - und jetzt findet er das Dock nicht mehr.

    Er steht zwar direkt davor, aber findets wohl nicht.


    Kann mir jemand sagen, wie man das Problem löst, ohne die Karte zu löschen und alles neu zu lernen?

  • Schalte ihn einfach aus, setzte ihn manuell aufs Dock und schalte ihn wieder an. Spätestens wenn du ihn dann starten lässt sollte er die Position in der Karte richtig einzeichnen.
    Das kann schon mal vorkommen, wenn du ihn nicht an exakt der glelichen Stelle wieder abgestetzt hast aber ich habe sogar die Ladestation verschoben um einige Meter und er hat es sofort erkannt ohne extra die Karte neu anlegen zu müssen.

    aktueller Sauger: Roborock S6 (Roborock App, iOS), außerdem getestet Roborock S5 und Vorwerk VR300

  • Werde ich probieren.

    Ich habe die Ladestation auch mal verschoben, da ist er dann aber immer an den alten Platz zurückgefahren und hat sie gesucht, bis ich die Karte geloescht hab und alles neu lernen ließ.


    Gibts da keine Sensoren mit denen er die Station erkennt wie bei den Roombas?

  • Das hatte ich letztens auch. Bei mir stimmte die Karte nicht mehr. Ich hätte einfach die Karte nochmal neu geladen (vom Tag der Erstellung). Ansonsten kannst du ihn auch manuell zurück auf das Dock stellen und dann die Karte laden.

  • Danke.


    Komisch ist: Ich bin zwar nicht zu Hause, lasse ihn aber gerade einen Raum saugen, da siehts so aus als ob er sich auf der Karte schon

    zurechtfindet. Kanns aber vor Ort nicht prüfen.

    Mal sehen ob er dann zurueck findet...


    Theoretisch dürfte er den Raum ja dann auch nicht finden wenn die Karte nicht mehr stimmt

  • Das ist leider das generelle Drama bei den Robos. Das liegt aber an der FW / Software / internen Verarbeitung der Daten. Das war beim S5 so, das ist auch beim S6 so.

    Der Lidar könnte ja problemlos seine Umgebung neu scannen und das mit der vorhandenen Karte abgleichen, tut er aber leider nicht, so passiert es vor allem dann, wenn er blockiert und man ihn von der Stelle bewegen muss, er dann und wann die komplette Kontrolle über den Raum verliert und somit die Koordinaten nicht mehr stimmen und er die Basis sucht, wo er meint, sie wäre da....aber eben VOR dem Drehen / Ändern des Robos im Raum.... könnte man IMHO vermeiden, wenn er da intelligenter vorgeht und das Hochheben z.B. durch die Sensoren erkennen würde und er dann einfach neu scannt und neu abgleicht....aber nun ja....


    Den Raum fährt er dann "just for fun" ab, so lange wie er die Basis dann gefunden hat... das kann, wenn der Akku schwach ist schonmal in nen Stillstand enden....hatte ich beim M5 schonmal.... und beim M6 war er gerade auf den Couchbeinen, wo er meinte, der Akku wäre leer, dann kam er nicht mehr runter.... :D