315x grünes Dauerlicht, kein F-Signal, kein N-Signal, kein G1-Signal

  • Liebe Automover-Profis


    Ich habe ein bisschen eine komplizierte Installation: Auf einem Flachdach (ca. 500 m²) hat der 315x seine Arbeit zu leisten und gestört durch offenbar zu viel Bewehrung und Stromleitungen in der Betondecke hatte ich bis jetzt noch nicht so richtig Erfolg. Letzten Herbst installiert und nun wieder aus dem Winterschlaf geweckt.

    Letztes Jahr hatte ich meine liebe Mühe, den 315x zum Laufen zu bringen, an mindestens 6 Stellen bleibt er stehen und meldet kein Schleifensignal. Mehr schlecht als recht habe ich auf Anraten des Händlers verzwirbelte Begrenzungskabel in S-Form verlegt. Doch noch immer blieb er stehen.


    Nun aber habe ich dank diesem Forum entdeckt, dass es den Modus "ohne Schleifensignal mähen" gibt und da das Flachdach einen guten Rand hat, arbeitet der Roboter zuverlässig :-) Soll er nun aber zur Ladestation zurückfinden (was er letztes Jahr ziemlich gut konnte), irrt er nun herum und bleibt dann irgendwo mit leerem Akku stehen.


    Nun meine Frage: Das grüne Dauerlicht leuchtet, aber im Menu ersehe ich, dass es kein F-, N, und G1-Signal hat: Kennt jemand den Grund bzw. eine Lösung dafür?


    herzlichen Dank!


    xjs

  • Ohne Schleife bedeutet ohne jeglichen Signal . Er wird automatisch nicht das Leitkabel suchen ( was auch nix anderes wie eine Schleife ist und die hast Du ja abgeschaltet) geschweige denn in die Station.

    Gruß aus Moers:tsü:
    Mowing Home :
    GARDENA smart Sileno+
    (MAIN7.02.00 HMI6.06.00 SUB6.00.00)
    Husqvarna 315X

    GARDENA smart Sileno City
    Husqvarna 305 Gardena R40Li {in Rente}
    Baujahr 2011: (MSW 02.01.00 v. 5.9.2011) {in Rente}
    {Wolf Robo Scooter300, Bosch Indego 1000 in Rente }
    ‹Watering
    GARDENA 24V via.smart Irrigation Control / smart Sensor
    Hausautomation:
    Home: Fibaro/Fritz Dect via.homee /Amazon Echo ;
    Light: Philips via Apple HomeKit ;
    Security: ABUS, Netatmo via. homee/smart system , Arlo;
    Entertainment : Sonos via.Amazon Echo, Panasonic smart TV;

  • Danke Dir für die Antwort! Was mir nicht einleuchtet, das Signal der Kabel ist doch da und auch die Ladestation sendet ihr Signal?!

    Ich dachte, dass der Roboter in diesem Modus einfach nicht auf das Signal Begrenzungskabel achtet aber das Suchkabel findet! Er geht ja in den Modus "Ladestation finden": Wie kann er diese erreichen?


    Lässt sich dies umgehen? Firm- oder Software?


    Anders gefragt: Den Roboter nur im "Anstossmodus" z.B. in einem Innenhof oder eben auf dem Flachdach mähen lassen: Wie lässt sich dies bewerkstelligen?



    freundlichst

    xjs

  • im Menu ersehe ich, dass es kein F-, N, und G1-Signal hat

    Ist das nur, wenn "ohne Schleifensignal mähen" aktiv ist?


    "Ladestation finden": Wie kann er diese erreichen?

    Reine Spekulation jetzt: Er könnte bei der Suche nach der LS auch zufällig in deren Nähe kommen. Falls dann trotz Einstellung "ohne Schleifensignal" immer noch F- und N-Signale vorhanden wären, könnte anhand derer eine normale restliche Rückfahrt möglich sein.

    Aber dazu müssen eben auch die Signale da sein und die Programmierung es unterstützen.

    Lässt sich dies umgehen? Firm- oder Software?

    Falls es nicht durch ausprobieren wie oben beschrieben klappen sollte, hast du leider schlechte Karten.

    An der Qualifikation deines Fachhändlers habe ich auch größere Zweifel: dir überhaupt den Mäher in der Situation angeboten zu haben und das mit den BK8|

  • Guten Morgen Carsten


    Danke für Deine Hilfe! In der Tat sind die 3 Signale nur im Modus "ohne Schleifensignal mähen" nicht vorhanden (warum auch immer!), dies ist im Display des Mähers ersichtlich, siehe Bild. Leider ist der Mäher in diesem Modus völlig blind, er fährt quer durch die Ladestation! Nachdem ich nun herausgefunden habe, dass das F- und N-Signal von der Ladestation ausgeht, ist mir dies natürlich klar geworden.


    Also kann meine Lösung erst funktionieren, wenn "ohne Schleifensignal mähen" mit eingeschalteten F-, N- und G-Signal möglich ist!


    Top der Unlogik ist ja, dass trotz Modus "ohne Schleifensignal mähen" das A-Signal als einziges eingeschaltet bleibt (siehe Bild)!!


    NB: Der Fachhändler hat mit auf etwaige Probleme mit Mähen auf Flachdächern / Decken von Autoeinstellhallen hingewiesen und hat mir empfohlen, bei den Problemzonen "verzwirbelte" Begrenzungskabel in S-Form zu verlegen - leider mit mässigem Erfolg.


    herzlichst

    Ulrich

    Files

    • IMG_6480.jpg

      (139.25 kB, downloaded 26 times, last: )
  • Hallo xjs,

    Die Funktion ohne Schleifensignal ist nur für Händler für beaufsichtigte Demo gedacht. deshalb ohne div. Funktionen.

    Ich denke Du kannst hier mit Robonect weiterkommen.

    Es hat eiene API in der Du Tastenfolgen programmgesteuert senden kannst. Damit könntest Du den Mäher wenn er voll ist auf Mähen ohne Schleifensignal stellen, und wenn er leer ist, auf Parken. Sofern er das SK trotz Bewehrung nutzen kann, würde er dann heimfinden.

    430X seit 04/2016; >1200qm ca. 35 Hindernisse (Bäume, Sträucher, Geräte)

  • Danke Dir, ghecker!


    Ich werde mich dem gerne widmen! Meinst Du, dass mit Robonect die Logik des Roboters übersteuert werden kann? Also: Mähen bis 5% Akku-Stand und dann Ladestation aufsuchen? Ich habe nämlich festgestellt, dass der Roboter - wohl da er seine Ladestation nie mehr finden konnte - schon bei etwa 30% der Akkuladung mit dem Suchen nach der Ladestation beginnt.


    herzlichst

    Ulrich

  • In der App kann man doch unter „Finde Ladestation“ den Signal des Ladegeräts einstellen. Ich habe es auf Minimum, weil meiner am Kabel nach Hause fährt. Was passiert, wenn Du den auf Maximum stellst?

  • Der Robi beginnt nach x Ah Stromverbrauch oder bei y V Batteriespannung, je nachdem, welche Schwelle zuerst erreicht ist. Bei neuen Batterien ist das dann immer schon bei 30% .

    Bei Robonect gibt es da eine Beeinflussung, kenne da aber keine Details, habe selbst keins.

    430X seit 04/2016; >1200qm ca. 35 Hindernisse (Bäume, Sträucher, Geräte)

  • Danke Euch beiden!


    @ SamT: Leider schaltet bei "Mähen ohne Schliefensignal" dummerweise auch das Signal der Ladestation ab, so ist es unerheblich, welche Signalstärke eingestellt ist.


    ghecker : Oke, jetzt ist es mir klar!


    NB: Ich habe mal Robonect angeschrieben, ob sie mir helfen können, bin gespannt auf die Antwort!


    herzlichst


    Ulrich

  • xjs hat mich, als Entwickler von Robonect, angeschrieben. Der Vollständigkeit wegen, möchte ich meine Gedanken dazu auch hier posten:


    Technisch gesehen, kann Robonect die Anforderung umsetzen. Also ich könnte eine Funktion implementieren, die die Schleife aktiviert, sobald der Mäher seine Ladestation sucht - und wieder deaktiviert, sobald er in den Status lädt wechselt.


    Die Frage ist jedoch, ob es dann zuverlässig funktioniert. Wenn der Mäher den Heimweg antreten möchte und in diesem Moment der Empfang zur Begrenzungsschleife gestört ist, würde er auch mit einem Schleifenfehler sehen bleiben.


    Wäre es nicht einfacher, wenn der Suchdraht anders verlegt wird? Hast Du mal probiert den Begrenzungsdraht nicht auf dem Dach, sondern erhöht - also an der seitlichen Begrenzung - zu verlegen. Dort dürfte der Empfang besser sein.


    Ich würde z.b. ein PG Rohr umlaufend an die Wand schrauben und dort drin den Begrenzungsdraht verlegen.



    BTW: Robonect simuliert keine Tastendrücke, sondern kommuniziert aktiv mit dem Mäher.


  • NB: Der Fachhändler hat mit auf etwaige Probleme mit Mähen auf Flachdächern / Decken von Autoeinstellhallen hingewiesen und hat mir empfohlen, bei den Problemzonen "verzwirbelte" Begrenzungskabel in S-Form zu verlegen - leider mit mässigem Erfolg.


    herzlichst

    Ulrich

    Was heißt das eigentlich? wenn ich richtig verstehe hin-zurück-hin. Das kann dann theoretich schon gar nichts bringen.

    Eine Verstärkung des Signals kann nur durch Mehrfachwindungen erreicht werden (siehe Spulen). Also: von der LS raus- einmal rum- nochmal rum - dann erst wieder in die LS rein. Dies würde die Signalstärke verdoppeln. Wenn Du wegen dem früheren Versuch noch mehrere Leitungen liegen hast wäre das einen Versuch wert. Beim SK kann man nicht so tricksen.

    430X seit 04/2016; >1200qm ca. 35 Hindernisse (Bäume, Sträucher, Geräte)

  • Bei der SK müsste man auch so tricksen können: Von der LS an den Sternpunkt, dort aber nicht verbinden, sondern der kürzeren Seite des Begrenzungsdrahtes folgen, ab der LS und wieder dem SK folgen und an den Sternpunkt anschließen.

  • Liebe Roboter-Profis


    Ich habe HDRs Rat zu Herzen genommen und versuche jetzt erst einmal, das Signal des Schleifenkabels zu verbessern: Nebst dem "verzwirbelten"Kabel (Danke ghecker für Deine Erläuterungen!) meinte mein Fachhändler, dass Störungszonen auch mit einem sogenannten "Schleifenkabel-Kreuz), siehe https://robomaeher.de/blog/ras…renzungskabel-ausbessern/

    verbessert werden können. Auch eine lange Schlaufe, die beiden Kabel eng zusammenliegend oder gar verdreht, soll über den Störstellen gespannt werden :-) Also versuche ich die Kabel mal in die "Luft" zu hängen...


    Ulrich

  • Häußler kennt sich aus, hoffentlich hilft das Kreuz.


    die Theorie, wie das eine Signalverstärkung bewirken soll, ist mir noch nicht klar.

    die Mower reagieren auf das Magnetfeld um den Draht

    Zwei gegenläufige Drähte heben sich komplett auf, wenn sie nah genug beisammen sind.

    Abstand hat er keinen genannt, wenn sie sich nicht aufheben, mäht er auch nicht drüber, dann muss also die Überlappung durch die Überfahrtweite reichen, damit der Mower nichts stehen lässt.


    richtig ist, wenn Du die Entfernung von der Bewehrung vergrößern kannst, müssen die Störungen auf dieser Seite weniger werden.

    430X seit 04/2016; >1200qm ca. 35 Hindernisse (Bäume, Sträucher, Geräte)

  • Danke allen Roboter-Profis! Nachdem ich nun teilweise eine Wäscheleine gespannt und einige Flächen gesperrt habe, macht der Roboter seinen Dienst! Das Mähen auf einem Flachdach ist wohl die Ausnahme und bleibt hakelig.