Heute geliefert - Vorderrad defekt, kein Signal, lifting

  • Hallo,

    heute habe ich meinen kleinen Helfer geliefert bekommen.

    Leider war ein Vorderrad bzw. die Halterung verformt sodass das Rad den Boden nicht berührt. Beim Drehen berührt es aber das Gehäuse.

    Ein kurzer Anruf und Ersatz wird geliefert.

    Um den Mähroboter schonmal zu laden habe ich die Station angeschlossen und ein Behelfsgebiet mit dem BK abgesteckt.

    Das Kabel habe ich nicht gekürzt, Es lag also aufgewickelt neben der Ladestation.

    Nach Eingabe des PIN kam erst die Meldung "lifting" irgendwann kam dann kein Signal.

    Kann mir jemand Tipps zur Fehlerbehebung geben?

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Hi. Sorry, aber macht es wirklich Sinn, Fehler bei einem offensichtlich defekten Gerät zu suchen, welches du bald ausgetauscht gekommst?

  • oh nicht klar ausgedrückt.

    Es werden Ersatzräder geliefert.

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Mäher ausmachen


    Lifting:

    Dreh den Mäher ein paarmal um seine Achsen, stell ihn wieder hin.

    Prüf das äußere Chassis auf Freigängigkeit, vorsichtig, aber bestimmt aus allen Richtungen drücken.

    Der Mäher ist doch bestimmt in einem Paket verschickt worden, die Paketdienste verstehen das aufgedruckte "oben" als unverbindliche Empfehlung.


    Mäher anmachen, besser?


    Signal:

    Die Meldung kommt, wenn die Ladestation keinen Saft bekommt(Check LEDs) oder das BK durchtrennt wurde.


    BK nie aufgewickelt anschliessen, das gibt nur Störungen.

  • Danke für die Tipps!

    Morgen ist geplant ca. 250m vom mitgelieferten BK oberirdisch zu verlegen und entsprechend zu kürzen, sodass nichts mehr aufgerollt ist.

    Ist das mitgelieferte Kabel zu gebrauchen oder besser etwas höherwertiges verwenden?

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Ich würde erst mal ganz klein vorher testen... 2 m um die Ladestation herum und testen, dann bist du sicher, dass er funktioniert und ärgerst dich nicht wg vertaner Zeit, wenn er doch defekt ist.


    Das Kabel taugt für die Anwendung, das geneigte Fachpublikum möge andernfalls messtechnische Gegenbeweise antreten.

    Nur wasserdicht verlängern( Löten,Schrumpfschlauch).

  • Wenn das Kabel aufgerollt ist, beeinflusst sich das Magnetfeld. Das funktioniert nicht.
    Es gibt eine spezielle (soz. doppelte) Wickeltechnik, wo die Kabel dann immer direkt nebeneinander auf der Rolle liegen, dass sich das Signal sauber aufhebt, aber die ist halt sehr aufwändig.

    Morgen ist geplant ca. 250m vom mitgelieferten BK oberirdisch zu verlegen und entsprechend zu kürzen, sodass nichts mehr aufgerollt ist.

    Genau. Vielleicht überlegen, ob man sich direkt (am besten in Ecken) kleine Schleifen (Überschuß parallel und direkt nebeneinander verlegen, so dass sich das Signal aufhabt) Reserevekabel einbaut, falls man nachträglich nochmal was ändern will.

    Der Fehler "lifting" irritiert mich. Ein verbogenes Vorderrrad hatte hier zwar schon mal einen Neigunsfehler ausgelöst.
    Halte uns mal bitte auf dem Laufen, falls der Fehler nochmal auftritt.

    Aber erstmal viel Erfolg bei der Installation und ich drücke die Daumen, dass der erste Testlauf dann auch einwandfrei klappt.

    Tipp noch zum Kabel verlegen:
    Ich hatte es gestern schon zum zweiten mal, dass er in einer Ecke über das BK gefahren ist:
    Denk bitte dran, dass (steht nicht im Manual) die Diagonale in den Ecken mind 20 cm lang sein soll!
    Bei der neuen Software scheint das notwendig.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1
    Saugroboter: Support Plus - nach >10 Jahren Pause und Umbau auf Lithium-Akkus wieder im Dienst

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Was ist mit dem um die eigene Achse drehen gemeint?

    Soll der Mäher dabei auf dem Boden stehen und ich schieben den Mäher im Kreis oder mehrfach anheben und immer drehen?

    Heute Mittag bevor ich den Mäher angehoben habe kam nur "kein Signal".

    Ich habe so das Gefühl, dass der Mäher nach dem Anheben recht lange ruhig stehen muss.

    Wie sind eure Erfahrungen?

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Wie einen Kompass kalibrieren, je einmal um die x,y und z- Achse drehen.

    Entweder danach ist es gut oder nicht.


    Wenn ich meinen angehoben habe, reichen 2 Sekunden und ein Neustart ( mache ich immer, schadet nichts).


    Kein Signal ist ein Problem mit dem BK Empfang. Hattest du Signal nach Verlegung?

    Stört eventuell ein Mäher vom Nachbarn?

  • Also einmal in alle Richtungen drehen und wenden. Dann werde ich das gleich nochmal testen. Ich bin aber nicht sonderlich zuversichtlich.


    Die Meldung "kein Signal" kam heute Vormittag zu recht, da keine LS angeschlossen war.


    Mäher von Nachbarn können eigentlich nicht stören (Benzin-bzw. Dieselmäher ;))

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Das ist jetzt so hilfreich wie, "der Mäher läuft nicht, weil der Akku ausgebaut ist".

    "Kein Signal" soll ja ausgegeben werden, wenn die LS nicht angeschlossen ist.

    Geht "kein Signal" weg, wenn die LS korrekt angeschlossen ist?


    Neben dem Drehen ( für den Neigungssensor) auch ruhig das Chassis noch mal geraderücken ( die Stoßsensoren, Hallgeber).

  • Zu einer Schlussfolgerung dient Die Info vielleicht dann doch.

    Es scheint so, als ob der Mäher erst das Signal prüft und dann die Hebe-Sensoren.

    Ansonsten hätte ja noch "lifting stop" im Display stehen müssen...

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

    Edited once, last by mzeer ().

  • Lifting:

    Dreh den Mäher ein paarmal um seine Achsen, stell ihn wieder hin.


    Wie einen Kompass kalibrieren, je einmal um die x,y und z- Achse drehen.

    Entweder danach ist es gut oder nicht.

    Hallo,
    ich weiss nicht, ob ich mir das jetzt ggf. falsch vorstelle, aber was genau soll dieses Drehen bewirken??

    mzeer  
    Die Magnete für die Lift-Sensoren sitzen rechts und links in den vorderen Chassis-Aufnahmen (zusammen mit der Federung in den Gummi-Dämpfern, die man von aussen sehen kann).
    Wenn sich der Abstand vom Chassis zum Korpus erhöht, entfernen diese sich von den im Gehäuse befindlichen Sensoren und lösen so diesen Fehler aus.
    Noch allgemeiner gesagt: Wenn das Chassis falsch zum Corpus ausgerichtet ist, also zu weit hoch steht.
    Vielleicht ist da irgendwo (insbes. in die Federung) ein Fremdkörper dazwischen gekommen???

    Oder könnte es schlimmstenfalls sein (Fotos wären gut), dass das defekte Vorderrad das Chassis hochdrückt, und dadurch der Fehler entsteht?

    Vielleicht wirklich am besten erst die Räder tauschen.
    Und wenn Du ihn dann offen hast, schau Dir direkt mal vorne die Federungen an.

    Und nochmal: Das Kabel, auch für eine Testschleife, muss komplett ausgelegt werden. Du kannst dafür quasi jeden x-bliebigen (Klingel-)Draht nehmen (ummantelt sollte er besser sein), aber da darf nichts mehr aufgerollt sein.

    Greetz Hartmut

    Mähroboter: Baricus YZ-1
    Saugroboter: Support Plus - nach >10 Jahren Pause und Umbau auf Lithium-Akkus wieder im Dienst

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Schonmal die G-Kräfte überprüft, die während eines Paketversandes entstehen?

    Frei nach Herrn Murphy: Was kaputt gehen kann, wird auch kaputt gehen.


    Der Versandkarton vom Hersteller ist für Palettenversand geeignet und entwickelt worden, aber nicht für einen Versand ohne weiteren Schutz, einfach mal die einschlägigen Vorgaben der Shipper durchlesen, da steht es drin.

    Bei meinem zweiten kam das Chassis komplett mit dem eigentlichen Robi verklemmt an. Mir ist das wurscht, ich erkenne sowas und behebe es. Andere müssen fragen, ob Schrauben entfernbar ausgeführt sind.


    Wenn man den Robi um seine Achsen dreht:

    Wird das Stoßchassis zum Gehäuse selber gelockert und gleichzeitig kann der Neigungssensor seine Kugeln beide freigeben( das ist mechanisch und kann bei ausreichend Impact auch verklemmen).


    Ich warte nämlich immer noch auf ein:" Ja, das grüne Chassis lässt sich problemfrei in jede Richtung drücken und federt wieder in seine Ausgangsstellung zurück."

  • Wenn man den Robi um seine Achsen dreht:

    Wird das Stoßchassis zum Gehäuse selber gelockert und gleichzeitig kann der Neigungssensor seine Kugeln beide freigeben( das ist mechanisch und kann bei ausreichend Impact auch verklemmen).

    Jetzt verstehe ich :) Ich hatte mir das tatsächlich falsch vorgestellt.

    Ich warte nämlich immer noch auf ein:" Ja, das grüne Chassis lässt sich problemfrei in jede Richtung drücken und federt wieder in seine Ausgangsstellung zurück."

    Genau. Das wäre hier die entscheidende Frage, falls dort etwas verklemmt/verschoben sein sollte :thumbup:

    Greetz Hartmut

    Mähroboter: Baricus YZ-1
    Saugroboter: Support Plus - nach >10 Jahren Pause und Umbau auf Lithium-Akkus wieder im Dienst

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Vielen Dank an Bari & Tampella !


    Das Chasis ließ sich einwandfrei in alle Richtungen bewegen.


    Baris Tipp hat mich auf die Lösung des Problems bzw. das Problem selbst gebracht. (s.Bilder)


    Der von Bari erwähnte Magnet war außerhalb der eigentlichen Halterung zu finden. Also kurz die 8 Schrauben des Gehäuse gelöst und das Gehäuse entfernt und den Magneten in die wackelige Halterung gesteckt und per Isolierband hoffentlich dauerhaft fixiert.


    Aktuell dreht der Mäher seine erste Runde!


    Erste Rückschlüsse auf die Kabelverlegung lassen sich bereits ziehen!;)

    Files

    • IMAG7072.jpg

      (1.72 MB, downloaded 27 times, last: )
    • IMAG7073.jpg

      (1.89 MB, downloaded 65 times, last: )

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

    Edited once, last by mzeer ().

  • Super !!!!:target:
    Dann herzlichen Glückwunsch! :tea:
    Und danke auch für die Bilder! Bei mir war das ja nur Theorie. Ein bebilderter Erfahrungsbericht ist 1000x mehr wert!!

    Bleibt die Frage, ob das, wie oben vermutet, vom Transport gekommen sein könnte?

    Und natürlich: Was nun mehr Spass macht:
    Rasenmähen oder dem Robbe zusehen? :P

    Greetz Hartmut

    Mähroboter: Baricus YZ-1
    Saugroboter: Support Plus - nach >10 Jahren Pause und Umbau auf Lithium-Akkus wieder im Dienst

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.

  • Ist auf dem Bild schlecht zu erkennen aber die Halterung soll über einen Kunststoffhalter geschehen.

    Ich mutmaße einmal das Paket wurde auf den Kopf geworfen und der Magnet ist aus der Halterung gerutscht und haftet an einem Metallteil.


    Ob es mehr Spaß macht ist klar zu beantworten. Ich wäre im Leben nicht auf die Idee gekommen am Sonntag den Rasen zu mähen!:D


    Auf dem Paket stand, dass das Paket bereits im Mai versendet wurde. Kann es dann überhaupt noch eine QVC Retoure sein?

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Habe nochmal zwei Bilder vom Paket und der defekten Radaufnahme angehängt.

    Files

    • IMAG7041.jpg

      (2.83 MB, downloaded 20 times, last: )
    • IMAG7042.jpg

      (2.99 MB, downloaded 18 times, last: )
    • IMAG7043.jpg

      (2.93 MB, downloaded 19 times, last: )
    • IMAG7033.jpg

      (3.01 MB, downloaded 22 times, last: )

    Meine kleinen Helferlein:

    Roborock S51 (innen) & Baricus YZ-1 / QV90202 (aussen)

  • Also die Fälle mit defekten (verbogen oder verrutschter Anschlag) Vorderradachsen scheinen sich ja zu häufen.
    Bei meinem ersten war das ja auch.
    Dass ich den aber letztes Jahr als Neuware gekauft hatte, schliesst zumind. bei mir ja einen Vorbesitzer als Ursache aus.

    Ob das auch vom (Paketdienst-)Transport kommen könnte????? :/
    Um die Vorderräder war zwar ein Schaumstoff-Formteil, allerdings ein relativ weiches Material, und deshalb (in dieser Form)
    ggf. nicht ausreichend, wirkliche Schläge auf die Vorderräder abzupuffern?!

    Greetz Hartmut

    Mähroboter: Baricus YZ-1
    Saugroboter: Support Plus - nach >10 Jahren Pause und Umbau auf Lithium-Akkus wieder im Dienst

    Der Saugroboter wurde erfunden, weil der Mähroboter seinen ganzen Dreck einfach auf den Boden schmeisst.