Ich habe eine landxcape lx790 gekauft, die ich nicht aktualisieren kann.

  • Hallo, danke für die Mitgliedschaft im Forum.

    Ich bin Dänin, deshalb nennt man das manchmal Grammatik.

    Mein problem:

    Ich habe eine landxcape lx790 gekauft, die ich nicht aktualisieren kann.

    Ich habe mich an die Anleitung gehalten und RLM-v2.82 auf eine 4-GB-Karte gesetzt. ubs-Stick.

    Jedes Mal, wenn ich den USB-Stick in den Roboter steckte, wurde kein USB angezeigt, sondern nur nach der PIN gefragt und normal gestartet. Es läuft einwandfrei mit dem USB-Stick und schreibt Protokolle auf den USB-Stick.

    Da ich mit RLM-v2.82 nicht erfolgreich war, habe ich es zuletzt mit RLM-v2.74 versucht, aber mit demselben Ergebnis.


    Jemand, der das gleiche Problem hatte oder eine Lösung kennt?


    Mit freundlichen Grüßen

    Myntevej18

  • Ein USB auf dem die Firmware ein Log schreibt muss nicht unbedingt auch vom Bootloader, welcher die Installation durchführt, erkannt werden.

    Versuch bitte noch ein paar andere (ältere) USB-Sticks.


    Die eine Datei auf dem Stick muss die Endung PCK haben. Falls Du sie aus der Filebase heruntergeladen hast ist die ZIP zu entpacken.

  • Bei mir wurden 2-4GB Stick auch nicht erkannt für das Update. Das Log hat es aber geschrieben.

    Einfach einen 128MB oder 1GB Stick versuchen.

    Landxcape LX920 aka "Mählissa"

  • waoo, fandt en gammel pind på 64 MB - og virkningen, han nu opdateret til 2,82. Tak for din hjælp. Jeg håber, Robette vil kun være effektiv fra nu af.


    - Myntevej