M800 Worx Landroid Umgedreht

  • Hallo, habe einen Worx M800, im display zeigt es immer 'umgedreht' an aber ohne zurücksetzungsbefehl ' 0 ' .Jetzt habe ich die Platine losgeschraubt und wenn ich die leicht neige kann ich mit ' 0 ' zurücksetzen. Aber dann kommt 'angehoben' und wieder kein zurücksetzungsbefehl. Wenn ich die Platine wieder absenke kommt wieder umgedreht.

    Nun wüßte ich gerne wo auf der Platine ich den Sensor für das Umgedreht finden kann?

  • klingt eher wie ein Fehler einer kalten Lötstelle

    Worx Landroid 790 E.1 ("Harald" )
    FW:
    3.1-v2.47 -- neu 4/2017, Inselerkennung auf Homefahrt (IaH)
    2.24 / 2.09 -- 9.6. - 10.6.17 -meldet "außerh.Mähbereich" - untauglich
    2.71 -- ab 05.08.2019

  • Vielen dank für die Antwort, aber müsste der Fehler, wenn er von einer kalten Lötstelle her kommt, nicht permanent sein?

    Er lässt sich ja löschen wenn ich die Platine neige, ich bin daher davon ausgegangen dass ein Sensor, der dafür zuständig ist, auf der Platine sitzt und entweder defekt ist oder sich verbogen hat.

  • Kann man den Sensor beim M800 kalibrieren? (glaube so etwas gehört zu haben)

    Wenn ja, dann mal in der Schrägstellung oder genau anders herum dies durchführen ...

    Landroid SB450 Gustav - WR102SI - Firmware 3.51 - App 1.1.12 - ca. 550m²
    Entwicklungsprojekte ==> DeskApp, Analyser
    Erst Lesen, dann Fragen ==> FAQ - Allgemein

  • Der M800 hat auf den Board einen Sensor der nicht kalibriert werden kann das macht das Mainboard selbst, nur die alten Modell konnte man resetten.


    Ansonsten probier Mal das Gerät einfach etwas hinten anheben und dann fallen lassen damit der Lagesensor sich löst, ansonsten wird's auf ein neues Board hinaus laufen.

  • Die Meldung Umgedreht konnte ich nun beheben, jedoch kommt nun die Meldung Angehoben, die ich nicht weg bekomme, hat da jemand eine Idee?

  • Danke Sunnyboy,

    Hab den Magnet sauber gemacht nun ist der Fehler weg.

    Jetzt bräuchte ich nur noch eine funktionierende Firmware 0.94, dann würde er warscheinlich wieder mähen da er nur noch rückwärts mäht und den Begrenzungsdraht ignoriert.

  • Guten Tag,


    ich habe das gleiche Probleme mit meinem M800i / WG757E , so dass mein Mäher durchgehend "angehoben" anzeigt und ich diese über die "0" nicht zurücksetzen kann. Ich weiß nicht genau welcher Sensor für die Steuerung verantwortlich ist. Wenn ich dran ruppel und ihn anhebe und fallen lasse mäht er ca. 1-2 Bahnen und bekommt dann wieder die Fehlermeldung "angehoben".


    Anbei ein Bild der Explosionszeichnung von WORX. Ich habe vorn jeweils links und rechts einen Sensor gefunden und hinten jeweils links und rechts? Ist das richtig? Und welcher ist für das anheben verantwortlich?


    Ich wäre für eure Hilfe sehr dankbar.