Abbruch Rückkehr zur LS - kurz vorm Ziel...

  • Hallo,

    mein Mährer McCulloch R600 (wie R40Li) bricht die langsame Rückkehr zur Ladestation rund 3 Meter vor dem Ziel ab. Dann fährt er zügig weiter (links kurz neben die LS) - trifft noch kurzer Zeit wieder auf das Suchkabel, um anschließend mit einem kleinen Manöver (normale Drehung) in der Ladestation zu verschwinden...


    Den Abbruch der langsamen Rückkehr habe ich jetzt bereits einige Male beobachtet - ich weiß - Zuschauen mag er wohl nicht :-)


    Hat jemand ähnliche Erfahrungen gemacht ?

    Ist evtl. eine neue Kalibrierfahrt erforderlich ?


    Gruß Stefan

  • Mal probieren: Erste Hilfe, wenn der Mäher spinnt, konsequent nach Checkliste, bitte.


    dann Bk Sk Verkabelung prüfen

  • Hallo,


    ich habe jetzt das SK etwas anderes verlegt - dann habe ich festgestellt, dass der Mäher die Kalibierfahrt nach 9m (Anzeige im Display) abbricht, da ein Seitenkontakt zum BK erfolgt ....

    Das ERFAdok habe ich mir schon häufiger angesehen und auch teilweise durchgelesen, aber nicht alles verstanden...

    Ich vermute, dass ich das SK insgesamt etwas weiter vom Rand (BK) verlegen muss.


    In der Vergangenheit hat der Mäher die Station immer erreicht (wahrscheinlich erst nach einigen Versuchen...).


    Etwas ratlos,

    Stefan

  • Moin,

    ich habe das Suchkabel nochmals verlegt und die Werkseinstellungen zurückgesetzt. Die Kalibierfahrt endete diesmal nach 17m (Kontakt zum Seiten-BK) - die Kalibrierfahrt verläuft gut 1,2 m rechts (aus Richtung LS) vom SK, ob das wohl so richtig ist ?


    Hätte ich die fehlerhaften Einparkversuche nicht gesehen, hätte ich jetzt nicht den Salat :-(

  • Der Max. Korridor kann bis zu 1,20 links vom Suchkabel erfolgen. ( In Rtg. Ladestation gesehen) . Kommt der Mäher bei der Hin/Rückfahrt an das BK , bricht er den Vorgang ab.

    Gruß aus Moers:tsü:
    Mowing Home :
    GARDENA smart Sileno+
    (MAIN7.02.00 HMI6.06.00 SUB6.00.00)
    Husqvarna 315X

    GARDENA smart Sileno City
    Husqvarna 305 Gardena R40Li {in Rente}
    Baujahr 2011: (MSW 02.01.00 v. 5.9.2011) {in Rente}
    {Wolf Robo Scooter300, Bosch Indego 1000 in Rente }
    ‹Watering
    GARDENA 24V via.smart Irrigation Control / smart Sensor
    Hausautomation:
    Home: Fibaro/Fritz Dect via.homee /Amazon Echo ;
    Light: Philips via Apple HomeKit ;
    Security: ABUS, Netatmo via. homee/smart system , Arlo;
    Entertainment : Sonos via.Amazon Echo, Panasonic smart TV;

  • Die Kalibierfahrt macht er imme rmit dem max Korridor. Im Betrieb mal so mal so. Wenn er im Betireb mit 1.20 kommt und anstösst bricht er ab und setzt einen anderen Wert und probiert wieder. d.h. er kommt dann irgendwann immer durch.


    Wobei die R40 haben original ohne RN wimre nur max 60cm.

  • Guten Morgen,


    die Kalibierfahrten (4x mit max Breite so 1,20m) verliefen leider erfolglos - jeweils Anstoss am Seiten-BK--> dann wird meine Engstelle mit 1,25m ja niemals korrekt kalibriert ...

    Die Rückfahrt klappt dann bis zur "2. Kurve" (rund 3 Meter vor LS) - dort verlässt er das SK und fährt geradeaus...

    Die Checkliste konnte ich noch nicht vollständig abarbeiten (Ausbau Akku - da brauche ich etwas Ruhe/Zeit).

    Ich habe jetzt schon so viel Zeit mit den Versuchen verbracht - meine Frau verdreht schon die Augen :-)


    Ich weiß garnicht mehr, wie die Erstinstallation klappte? Ich glaube die Kalibrierfahrt verlief erfolglos - jedoch die Home-Tour funktionierte. Danach lief der Mäher einfach so.


    ???

    Stefan

  • Das SK am besten immer in Rundungen verlegen. Ecken finden die blöd ;)

  • Moin Moin,


    ich habe das Suchkabel in der Nähe der Hütte jetzt rund verlegt...

    Bei der nächsten Kalibrierfahrt hat der Mäher bereits nach gut 4 Metern in der Kurve die Bahn verlassen (ohne BK-Anstoss) ...


    Jetzt versuche ich ein Reset durchzuführen, Akku ausbauen etc.

    Leider habe ich im Erfadok nicht mehr gefunden wie ich an das Expertenmenü komme.

  • Was nach meiner Erfahrung ok ist. Er fährt ein paar Meter und dann eiert er ein wenig in der Gegend herum, um dann in die LS zurück zufahren.

  • ???


    Ist jetzt die Kalibrierfahrt unwichtig und kann entfallen oder wie habe ich die Aussage zu verstehen?


    Den Zugriff auf das Expertenmenü habe ich jetzt gefunden: Wo erfolgt das Auslesen und muss der Mäher stehen ?

    a) in der LS

    b) im Bereich innerhalb BK

    c) außerhalb BK


    Ich weiß nicht mehr was Trumpf ist ... hätte ich die blöde fehlerhafte Einparkaktion bloss nicht gesehen ...

  • Oh je ...

    Für den Akku-Ausbau benötige ich Torx-Werkzeug, da war ich überrascht - weil nicht griffbereit.


    Ich habe den Mäher noch mal eine Home-Tour fahren lassen -> die Fahrt verlief perfekt -> direkt auf dem SK -> durchgängige Fahrt bis zur Hütte -> sauberes Einparken :-)


    Ich lasse wohl am besten die Finger von der Mähmet :-)

  • hast du aus den Ecken Rundungen gemacht?

  • Ja, das SK habe ich vor der Hütte rund verlegt.

    Die dann durchgeführte Kalibrierfahrt verlief nicht wie gewünscht.


    Ich lasse jetzt erstmal die Finger vom Mäher/SK/BK und schaue was so in den nächsten Tagen passiert in Sachen Rückkehr zur LS.


    Gruß

    Stefan :-)

  • _______:thumbup:_______

  • Hast du ein Robonect verbaut? Ich hatte ähnliche Probleme, bei der Kalibrierung hat er immer nach 4m das SK verlassen. Bei mir lag es am FS1 im Robonect (stand auf 4m). Nach dem Umstellen auf 400m verlief die Kalibrierung dann bis zum Ende des SK.

  • IMG_20190913_173928980.jpgBild vor der Hütte, beim Zollstock (dünn), erfolgt der Abbruch. Mein Mähmet hat übrigens ein Kulleraugen verloren - könnte die verlorene Sehkraft evtl der Fehler sein??

    das sehe ich auch so. Saphira hat erst richtig eingeparkt, als ich ihr hinten auch Augen drauf geklebt habe.^^


    Beim Master reset ist wichtig, dass du alle Schritte machst und dass alles gelöscht ist resp. Factory Werte hat UND du noch nichts neues programmierst.


    45° Ecken im Sk können Probleme geben, müssen aber nicht. 90° Ecken im Sk geben fast garantiert Probleme.

    Im Prinzip funzt der Mäher auch ohne Kalibrierfahrt. Es ist auch nicht 100% klar, ob hier überhaupt irgendwas kalibirert wird oder ob da jemand brutal geschlampt hat bei Gardena.

    https://de.wikipedia.org/wiki/Kalibrierung


    Aufgrund der Fahrweise beim raus fahren aus der LS (hin und her über dem Sk) siehe ERFAdok mit Bild aus Gardenabuch, liegt der Schluss nahe, dass der Mäher sich darauf kalibriert wievielt Sk Feldänderung es auf eine bestimmte cm Fahrweg gibt. d.h. er würde sich den Wert für den max Korridor in Bezug auf Feld und die 60cm beim R40 auf genau die aktuelle Installation kalibrieren, was Sinn machen würde, da auf jeder Wiese andere Feldverhältnisse sind. In dem Zusammenhang macht es auch Sinn dass er diese erneuert wenn er vom Service zurückkommt, der er dort allenfalls aners "verkalibriert" wurde. Falls das alles nicht der Fall wäre und die sog Kalib nur dem Test dient ob er mit max Korr bis ans Ende Sk kommt, dann

    • ist die Verwendung des Begriffes Kalibrierung totaler Nonsens, technisch falsch und missbräuchlich
    • die erneute Ausführung der sog. Kalibrierung bei Rückkehr aus Service ebenfalls sinnlos, da bei Einsendung des Mähers in den Service wohl kaum standardmässig an der Verkabelung herumgebastelt wird.
  • Moin Moin,


    ein RN-Modul habe ich nicht verbaut.


    Das verlorene Kullerauge habe ich gestern wieder angebracht :-)


    Was ist heute passiert:

    Mähmet hat nach Mähende zufällig das SK in der letzten Kurve vor der LS erwischt und ist sauber zur Hütte gefahren incl. Einparkaktion beim ersten Versuch.

    Ich habe heute nur die eine Rückkehr beobachtet, wie die Vor-Touren abliefen ist mir nicht bekannt.


    :-)