Keine Reaktion, was tun?

  • Hallo an alle,

    wollte soeben die Messer bei meinem AM 220AC wechseln.

    Als ich ihn aus der Station gezogen habe und ausschalten wollte, habe ich jedoch gemerkt, dass er in irgendeinem Menü hängt. Er lässt sich weder ausschalten und auf Tastenbefehle reagiert er auch nicht..||

    Im Foto sieht man, in welchem Menü er aktuell hängt.

    Weiß jemand rat bzw. weiß was defekt ist? Werde ihn morgen mal von der Batterie klemmen und dann weitersehen..

    Files

    Aktuell: Automower 315X, Automower 430X, Automower 220AC, Gardena Sileno City 500, 

    Roborock S50, Roomba 880, Roomba 886 

    Toro Bewässerungsanlage mit Rainbird Regnern


    In Rente: Automower 305, Indego 1000 Connect, Indego 1200 Connect, 

    Roomba 530, Roomba 560, Roomba 581 und Scooba 380

  • robertoo

    Changed the title of the thread from “Keine Reaktio, was kaputt?” to “Keine Reaktion, was tun?”.
  • Danke, war wirklich der Fall.

    Steht jetzt beim Händler..

    Aktuell: Automower 315X, Automower 430X, Automower 220AC, Gardena Sileno City 500, 

    Roborock S50, Roomba 880, Roomba 886 

    Toro Bewässerungsanlage mit Rainbird Regnern


    In Rente: Automower 305, Indego 1000 Connect, Indego 1200 Connect, 

    Roomba 530, Roomba 560, Roomba 581 und Scooba 380

  • Tastatur geht wieder, der Neigungs-Sensor jedoch nicht. Neu kalibriert hab ich ihn, geht aber trotzdem nicht.

    Weiß jemand wo genau der Sensor im Mäher sitzt?

    Files

    Aktuell: Automower 315X, Automower 430X, Automower 220AC, Gardena Sileno City 500, 

    Roborock S50, Roomba 880, Roomba 886 

    Toro Bewässerungsanlage mit Rainbird Regnern


    In Rente: Automower 305, Indego 1000 Connect, Indego 1200 Connect, 

    Roomba 530, Roomba 560, Roomba 581 und Scooba 380

  • Er muss auf der Hauptplatine selbst sein, denn:


    a) Das Teil wird nirgends unter den Ersatzteilen angeboten.

    b) Als an meinem Mäher die Hauptplatine getauscht worden war, verhielt sich im Gefälle Robi als ein unmöglicher "Bergsteiger". Das liess durch eine Kalibrierung leicht beheben.


    LOUIS XIV


    N.B. Finde soeben noch einen Artikel über den 230ACX in meinen Unterlagen aus "All Electronics 2007". Aus Bild 2 kann man sogar die Lage des Neigungssensors auf der Platine ersehen.Mainboard 230.jpg

  • Problem gefunden!!

    An einer der vorderen beiden Befestigungspunkte für das obere Chassis sitzt ein Magnet. Dieser war verdreht. Ein Handgriff und der Mäher lief wieder.

    Trotzdem danke!

    Aktuell: Automower 315X, Automower 430X, Automower 220AC, Gardena Sileno City 500, 

    Roborock S50, Roomba 880, Roomba 886 

    Toro Bewässerungsanlage mit Rainbird Regnern


    In Rente: Automower 305, Indego 1000 Connect, Indego 1200 Connect, 

    Roomba 530, Roomba 560, Roomba 581 und Scooba 380

  • Dies ist der Magnet des Stossensors, er sitzt vorne rechts in dem beweglichen Gestänge. Der bereitet Unerfahrenen immer wieder Probleme beim Zusammenbau Chassis - bewegliche Karrosserie.


    LOUIS XIV

  • Ja..dass mein Händler nicht die hellste Kerze auf der Torte ist wusste ich schon..8o

    Hab mich nur gewundert weil ich eigentlich dachte dass er alles getestet hatte.

    Aktuell: Automower 315X, Automower 430X, Automower 220AC, Gardena Sileno City 500, 

    Roborock S50, Roomba 880, Roomba 886 

    Toro Bewässerungsanlage mit Rainbird Regnern


    In Rente: Automower 305, Indego 1000 Connect, Indego 1200 Connect, 

    Roomba 530, Roomba 560, Roomba 581 und Scooba 380

  • Ich habe mir angewöhnt bei De- und Remontage des oberen Chassis mit einer Hand diese Magnetsensoren festzuhalten. Dazu greift man einfach unter das Gehäuse; ist ziemlich leicht zugänglich.


    Ach so: es ist sehr hilfreich die 4 Inbusschrauben nur 'handwarm' anzuziehen. Festbrummen führt fast unweigerlich zum Verdrehen der Sensoren.

    Grüße
    Tom


    Planung ersetzt Zufall durch Irrtum.

  • Und auch noch wichtig:


    Die Rändelscheibe zwischen dem Gestänge und der Karosserie mit einbauen, die verhindert bestimmt ein Drehen des Gestänges. Beim ersten abbauen der Karosserie konnte ich das herausfallende Teil nicht zuordnen. Das Miteinbauen dieser Scheibe ist schwierig, ich schraube daher zuerst eine Madenschraube ein. Mag sein gibt es diese Rändelscheibe nicht bei jedem AM.


    LOUIS XIV