RC 306 (2015) - Netzteil zeigt gelegentlich Störung (Führungsdraht durchtrennt) an

  • Hallo liebe Kollegen


    Ich habe einen RC 306 seit 2015 in meinem Garten laufen, der nun zum ersten mal ernsthafte Probleme hat.


    Er ist so eingestellt, das er einmal in der Woche unseren Rasen "abgrast", und in der letzten Woche zeigte das Netzteil gelegentlich eine Störung bzw. Unterbrechung des Begrenzungsdrahtes an, die sich manchmal nach einer halben Stunde, manchmal erst nach 2 Stunden wieder von selbst löschte.


    Eine Durchtrennung des Drahtes möchte ich ausschließen, weil in den letzten 14 Tagen niemand mit irgendeinem Werkzeug im Garten gewesen ist. Trotzdem habe ich versucht der Sache nachzugehen, und mal einen kleinen Draht (ca. 5 Meter) an dem Stecker montiert und in die Ladestation gesteckt, worauf das Netzteil keinen Fehler anzeigte.


    Dann schaute ich mir die Kabelenden des original verlegten Drahtes an und konnte feststellen, das ein Ende des Drahtes nur kurz abisoliert war und sich auf der Isolierung "Klemmspuren" befanden. Dieses Ende nun länger abgesetzt, so das die Isolierung keinesfalls mehr unter den Klemmschrauben des Steckers sein konnte.


    Netzteil wieder eingesteckt, Robomow wieder in die Ladestation gefahren, und alles schien in Ordnung zu sein - das Netzteil zeigte keinen Fehler an, und das für 1-2 Tage.


    Dann kam der Tag, an dem er wieder seine Runden drehen sollte. Ich schaute im laufe das Tages auf die Uhr und dachte: jetzt müßte er wieder seine Runden drehen und wollte ihm eine Zeit lang bei der Arbeit zusehen, aber:


    - lt. Netzteil wäre der Draht durchtrennt

    - lt. Netzteil hätte er die Station verlassen und wäre unterwegs


    obwohl er immer noch in der Station stand, und nichts passierte.


    Hat von euch schon mal jemand so ein Verhalten/Fehler gehabt?


    Ich habe als erstes die Ladestation in Verdacht - doch wie kann ich sowas prüfen? Und nur "auf Verdacht" möchte ich nicht einfach eine Ladestation kaufen - was würde sowas überhaupt kosten?


    Mit freundlichem Gruß

    Manfred

  • Um die Schleife aus zu schließen Widerstandsmessung und Isolationsmessung.


    solche Fehler können Monate brauchen und können aber von jetzt auf gleich da sein, ohne das jemand was macht.


    Das Signal wird normal in der Powerbox generiert. Und nicht in der LS

    Haben: Roomba 650 UG / Roomba 980 EG / Roomba 960 OG
    Haben: Robomow RC304 / 1x Worx WR102 / 1x Worx WR106
    Haben: Braava 390t

    Haben: Gardena Irrigation/Gateaway/2xSmartSensoren/4-Ventile/Mikrodrip/2xS80/3xHunter MP/4xHunter Streifendüsen
    Soll: EierlegendeWollMilchSau..........und Honigwilli


    Robomow RC/MC Tip´s auch für Wolf Robo Scooter

  • Danke für Deine Antwort, dann werde ich den Draht mal genauer unter die Lupe nehmen. Mein Schwager kommt nächste Woche mit einem Kurbelinduktor vorbei, und dann werden wir weitersehen.


    Melde mich wieder.

  • Heute Besuch gehabt, und den Draht mal auf Isolation gemessen: ca. 1 MOhm


    Ist das nun genug, oder deutlich zu wenig?


    Welcher Art ist das Signal, das durch den Draht geht?

  • Wenn das der Wert des Drahtes gegen Erde ist, sollte das zu wenig sein.

    Hier munkelt man von 20-22MOhm


    die Drahtschleife habt ihr nicht gemessen?

    Haben: Roomba 650 UG / Roomba 980 EG / Roomba 960 OG
    Haben: Robomow RC304 / 1x Worx WR102 / 1x Worx WR106
    Haben: Braava 390t

    Haben: Gardena Irrigation/Gateaway/2xSmartSensoren/4-Ventile/Mikrodrip/2xS80/3xHunter MP/4xHunter Streifendüsen
    Soll: EierlegendeWollMilchSau..........und Honigwilli


    Robomow RC/MC Tip´s auch für Wolf Robo Scooter

  • Jau, war gegen Erde gemessen - die Drahtschleife war in Ordnung.


    Dann werde ich im Frühjahr den Begrenzungsdraht erneuern, da ich den Robomow für dieses Jahr wegen Frost schon in den Keller gebracht habe.


    Noch vielen lieben Dank für Deine Hilfe!


    Manfred

  • Welchen Wert hatte die Schleife?


    man kann die Stellen auch suchen und Flicken.

    Haben: Roomba 650 UG / Roomba 980 EG / Roomba 960 OG
    Haben: Robomow RC304 / 1x Worx WR102 / 1x Worx WR106
    Haben: Braava 390t

    Haben: Gardena Irrigation/Gateaway/2xSmartSensoren/4-Ventile/Mikrodrip/2xS80/3xHunter MP/4xHunter Streifendüsen
    Soll: EierlegendeWollMilchSau..........und Honigwilli


    Robomow RC/MC Tip´s auch für Wolf Robo Scooter

  • Hallo Manfred,

    Da ich in deinem Profil NRW sehe. Wenn du in der Nähe von Petershagen/Minden wohnst, kannste mein Weidezaungerät leihweise haben, um die Schadstelle zu finden.

    Grussloll321

    Wolf Ambition Robo Scooter 600 Bj 2015 | SW 167 -->1.83 |
    Rasenfläche 1HZ 250m², 1NZ 250m²+16m² | Begrenzungsdraht: 204m Genisys 2,7mm (5,1Ohm) | Weidezaungerät AKOtronic S 8000 mit 8000V und 3,7 Joule zur Lokalisierung von Schadstellen in Isolation (Video)
    App 2.00(Vers.2.2.13.11) via UMIDIGI A5_Pro

    Düngeplan Rasen2.0 Version7 erstellen - by BlackRoboter

  • loll321

    Vielen Dank für Dein Angebot!


    Ich vermute die schadhafte Stelle an einen dieser 180-Grad-Knicks die ich im Draht habe, und davon habe ich einige im Draht, weil ich mahrmals Änderungen am Draht vorgenommen hatte, und deswegen sich einige Schlaufen darin befinden. Es dürfte somit nur eine Frage der Zeit sein, bis an anderer Stelle erneut ein Fehler auftritt.


    Um dem vorzubeugen werde ich vorsichtshalber im Frühjahr den kpl. Draht erneuern.

  • Nachdem ich das Begrenzungskabel erneuert hatte, wollte ich meinen Robomow voller Erwartungen wieder in Betrieb nehmen, doch leider ging das in die Hose. Die Fehlermeldung war immer noch da.


    Darauf dann das neue Kabel kpl. durchgemessen: alles im grünen Bereich.


    Telefonisch Kontakt mit einem Händler aufgenommen, und Termin für heute gemacht. Ich also mit Ladeschale und Netzteil zum 35 KM entfernten Händler.


    Es wurde zuerst die Platine in der Ladeschale vermutet, aber die neue Platine brachte wieder den Fehler. Darauf dann das Kabel der Ladeschale gewechselt, und der Fehler war verschwunden. Irgendwie komisch, denn das Kabel hatte keinerlei von außen zu erkennende Schäden - aber die Hauptsache es funktioniert.


    Nun dreht er wieder seine Runden, und sein Herrchen ist zufrieden.


    Nochmals Danke für die Unterstützung hier im Forum!


    Das Begrenzungskabel habe ich aber nicht umsonst gewechselt, sondern den Wechsel nur eine gewisse Zeit "vorgezogen", da es Aufgrund "meiner Knicke" in einem nicht so guten Zustand war - beim neuen Begrenzungskabel gibt es diese scharfen Knicke nicht mehr.


    Manfred