App sagt unbekannter Fehler, Robbi zeigt F1 will sich aber nicht mehr bewegen

  • Hallo zusammen,

    eigentlich hatte ich mich hier angemeldet um einige Fragen an eine kompetente Community stellen und Verbesserungsvorschläge den App-Entwicklern zuführen zu können, aber....

    Aktuell hat mein Robbi den dienst quittiert. Denke mal er war normal mit seiner Mäherei beschäftigt als es zu regnen begann und er sich auf den Heimweg machte. Dann ist er an einer Stelle mit Gefälle ins rutschen gekommen und war einige "Millimeter" ausserhalb seiner Fläche. Seit dem steht er da :( Ich habe ihn neu ausgerichtet und mehrfach neu gestartet (Powertaste aus und wieder ein geschaltet, Akku entfernt und wieder gesteckt). Das änderte aber leider nicht die Fehlermeldung im Display (-F1-) und seine Weigerung durch drücken der Start oder Hometaste (jeweils mit OK bestätigt) sich in Bewegung zu setzen. Die App sagt witziger weise nicht Regenverzögerung sondern "unbekannter Fehler".

    Hat jemand eine Idee wie ich meinen Robbi (ist übrigens ein Landroid M WR 141E mit Software 2.92) wieder friedlich stimmen kann??

  • Das Regenpad trocken wischen dann aus und einschalten dann sollte er nicht mehr F1 zeigen, ansonsten wenn der Sensor auslöst kann der Mäher normal wenn er bis zur Station schafft erst wieder gestartet werden wenn der Sensor trocken ist und die Verzögerung abgelaufen ist, Achtung die Verzögerung startet erst wenn das Pad trocken ist, also kann er nach der Regenmeldung auch länger als 3h sich nicht starten lassen.

  • der regensensor ist feucht oder schmutzig.

    bei regen fahren aktivieren und dann läuft er wieder

    Danke für die Hinweise.

    Zu crashy:

    Wo finde ich denn diese Option? in der App habe ich nur bei Regen mähen gefunden. Meintest Du das? Und dann auch nur damit ich ihn nicht zu Station tragen muß, danach wieder deaktivieren? Ansonsten bringts ja nix mit der Regenverzögerung.

    Es schien übrigens in der Tat an dem Sensor zu liegen (war noch feucht). Aber warum die App "unbekannter Fehler" sagt will sich mir nicht ganz erschließen, bei Regen macht sie es ja auch richtig und sagt Regenverzögerung, oder Rückkehr zur Station etc.


    Ach ja, vielleicht habt Ihr noch nen Tipp wie man das mit dem Regensensor am geschicktesten machen kann wenn der Robbi unter einem Dach steht. Das ist bei mir so ein kleines Vordach an 2 Pfosten direkt an der Hecke im Garten wo er bequem drunter herfahren kann. Da bekommt er ja bei Regen nichts mit, fährt los und merkt dann nach wenigen Metern: "mist, es regnet" Also macht er sich auf den Heimweg, was dann eine große Runde entlang des Drahtes bedeutet (und wo er dann wie im obigen Fall eventuell in Schwierigkeiten gerät). Schöner fände ich es ja das er erst gar nicht losfährt. Aber wie bekomme ich Regenwasser auf den Sensor unterm Dach? Und dann noch in der Richtigen Menge, ohne Stundenlanges nachtropfen etc.