Wasserschaden?

  • Hallo zusammen.


    Nach langem " nur mitlesen" habe ich mich heute hier angemeldet.

    Mein Name ist Peter und bin Baujahr 1960.

    Leider habe ich nun ein Problem, dass ich durchs mitlesen nicht gelöst bekomme.


    Wir haben eine 2000m/2 große Rasenfläche und nach einem Rasentraktor haben wir uns einen Robi zugelegt.

    Das war vor 3 Jahren. Es ist ein Viking 632.Bis auf ein paar Messer, die gewechselt wurden, ist alles perfekt.

    Am Samstag wollte ich in einwintern, und deshalb habe ich ihn sauber gemacht.Natürlich mit Wasser!

    Sollte man nicht, aber ich dachte mir, übrigens seit 3 Jahren, wenn er im Regen fährt, dann macht ihm was Waschwasser

    nix aus.Ich schraube dann die Haube ab, reinige mit ner Bürste die Oberseite, sprühe den Schmutz mit dem Gartenschlauch ab, drehe ihn dann auf den Rücken, entferne das Messer, die Scheibe unter dem Messer und löse die

    drei Schrauben die dann sichtbar werden.Nehme auch diese Abdeckung ab und gehe ebenfalls mit der Bürste dem Dreck zu Leibe.Auch hier mit dem Schlauch saubergespritzt.Dann alles abgetrocknet und wieder zusammen geschraubt.

    Aber was ist diesmal? Fehlermeldung! Interner Fehler.Händler kontaktieren.

    Was tun.Erst mal an die Station getragen und was passiert? Nix, er lässt sich nicht laden.In den Infos gesucht und der Akku hatte noch 31%.Ok, erstmal an der Stelle abgebrochen.

    Am Sonntag, neuer Versuch.Display bleibt dunkel!Nix hilft.Für mich ist klar, Akku leer.

    Heute zum Händler und der meint, nachdem ich ihm meine Reinigungen geschildert habe, Totalschaden!!!!!!

    Wasser ist in den Motor und sonstwo gelaufen, alles kaputt.

    Habe ich erst mal so zur Kenntnis genommen und gesagt ich melde mich, wenn ich mich entschieden habe, wie es weiter geht.

    Nun meine Frage ins Forum.Kann das wirklich passierten?

    Was kann ich selber machen?

    Oder ist ein " Gewerblicher " hier, der so was reparieren kann.


    Gruß


    Peter

  • Reparieren kann ich das. Das mit Wasserschlauch reinigen ist halt kontraproduktiv. Wenn man das macht empfehle ich immer Akku raus. DAVOR. Nach dem reinigen dann aufschrauben und mal zwei drei Tage auslüften lassen. Erst dann den Akku wieder einsetzen.

    Kann ihn mir gerne mal anschauen wenn du willst. Vielleicht ist es doch nicht so schlimm.

    Gruß Marcel

  • Da werden alle Steckverbindungen abgesoffen sein und eventuell dadurch Kurzschlußschaden verursacht.

    Wie oben schon beschrieben aufmachen, trocknen, Accu vom System trennen und hoffen😬

  • Ich habe den Robi gestern vom Händler abgeholt.Dieser hatte ihn schon aufgeschraubt.


    Mensch ist das leer in dem Kerl.Da ist aller nicht viel drin!

    Naja mal sehen was von den paar Bauteilen es nun erwischt hat.


    Werde berichten.


    Gruß


    Peter

  • Hi,

    die Platine sauber machen mit Isopronahol (hinterlässt keinen Grauschleier wie Spiritus). Motor durchmessen, und alles auf einem Messplatz zusammenstecken. Häufig ist dann noch der Akku tiefenentladen, und muss langsam wieder aufgebaut werden.

    PS: Akku auf die Heizung und hoffen.

  • Ich habe für den 632 sehr viele gebrauchte Teile und auch die entsprechende Diagnosesoftware und Erfahrung mit den Imows