Robomow RS625Pro keine Funfktion mehr nach 2 Wochen Abstellung mit ausgeschaltetem Hauptschalter

  • Hallo zusammen,

    ich hatte meinen Robomow RS625Pro ausgeschaltet und zwei Wochen in die Garage gestellt. Jetzt geht nichts mehr!

    Die Ladestation blinkte erst grün, dann zweimal eher kurz grün blinkend. Der Robopmow piept manchmak kurz dazu. Nach dem Ziehen des Steckers der Ladestation iund erneutem Einstecken, ist kurzzeitig das Display sichtbar. Dann kann man es schaffen, zwei Ziffern im Display einzugeben, danach ist es wieder aus, völlig tot. Die Ladestation blinkt ungleichmäßig und manchmal piept der Robomow kurz. Mehr geht nicht!

    Kann es sein, dass sich der Akku tiefentlädt, trotz ausgeschaltetem Gerät? Hätte ich die Sicherung auch noch herausschrauben müssen?

    Geht da noch was oder brauch ich einen neuen Akku? Das Gerät ist noch kein halbes Jahr alt!

    MfG

    Winkeleisen

  • - Hauptschalter auf ON?

    - Sicherung ganz?

    - schon mal über Nacht in der LS zum Laden gelassen?

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Hätte ich die Sicherung auch noch herausschrauben müssen?

    Geht da noch was oder brauch ich einen neuen Akku? Das Gerät ist noch kein halbes Jahr alt!

    MfG

    Winkeleisen

    Hallo armer User, nur zur Ergänzung für`s Nächstemal : Natürlich immer die Sicherung entfernen, ausser beim Laden. Stillegen bedeutet Schalter auf aus UND Sicherung heraus. Gruß erich

    Robomow RS 630, SW 2.90, 1800m², 15 Inseln. HZ und 2 NZ

  • Da ist der Akku dann nach ca. 2 Tagen tiefentladen. Wenn man ihn zum Laden wieder in die Station schiebt, geht er immer kurz an und wieder aus. Nach ca. 30 min sollte er dann wieder dauerhaft am Leben sein. Wenn die Tiefenentladung nur kurz war, sollte der Akku auch ohne Schaden davonkommen. Immer Sicherung raus, leider vergisst er dadurch Zeit und Datum. Also ggf. korrigieren, damit er nicht morgens um 2 losfährt 🥱

  • Ja, vielen Dank, dass habe ich leider vorher nicht gewusst!

    Jedenfalls ist er seit einem Tag an der Ladestation und keine Besserung in Sicht. Die grüne Leuchte der der Ladestation geht auch an und aus.

    Also nicht nur die Ladestation blinkt unregelmäßig grün.


    Gruß,

    Winkeleisen

  • Warum gerade Robomow`s? Deshalb: Robomow-Features (powered by schelm1) und MC/RC-Features (powered by Martini).


    Alle meine Empfehlungen sind ohne Gewähr und daher auf eigene Gefahr anwendbar!

    Die Anzahl meiner Beiträge und die daraus resultierende Mitgliederbezeichnung sagen nichts über mein Fachwissen aus.


    1 RS 630 / V 2.19 / + 1 Wolf RS 3000 / V 2.38 / Modelle 2013 / HZ 1.400m2 / Intervall 2x pro Woche / Inaktive Zeit 23.00 - 9.00 Uhr / Filzregensensor 28 / Drahtabstand 12