880: Akku mal voll dann wieder leer dann wieder voll ....!?!

  • Hallo,


    der 880 meiner Schwiegereltern legt ein seltsames Verhalten bzgl. der Akkuleistung an den Tag. Meine SMutter berichtet, dass der Sauger zwar von der Dock losfahren würde, aber dann wenige Sekunden später mit der Meldung, dass der Akku aufgeladen werden müsse, stehen bliebe. Also hat sie ihn mir die Tage mal mitgebracht und ich fand ihn zum einen ziemlich verdreckt und zum anderen tatsächlich leer vor. Also gereinigt, Ladestation angeschlossen und über Nacht laden lassen.


    Am nächsten Tag habe ich ihn dann gestartet und mit meinem Neato um die Wette laufen lassen. Da für mich alles OK aussah, habe ich ihn ihr nach der Prozedur wieder zurück gegeben.


    Jetzt meldete sie sich wieder mit dem selben Problem und ich bat sie ihn mir wieder mitzubringen. Da er bei der Übergabe wieder leer war habe ich ihn wie vorher wieder über Nacht laden lassen, und wie auch vorher lief er am nächsten Morgen morgen problemlos. Auch die Akkuleistung / Ausdauer schien mir völlig unauffällig.

    Danach stand er auch bei mir auf der Ladestation und müsste eigentlich auch geladen gewesen sein, aber nachdem ich ihn testweise startete - Akkuanzeige und Leuchtring waren grün - bleibt er auch bei mir wenige Sekunden nach dem Start mit der Meldung, dass er geladen werden müsse, stehen.


    Also habe ich ihn wieder auf die Ladestation gestellt und die Akkuanzeige blinke auch rot, aber nachdem diese nach ca. 15 min wieder grün war, habe ich ihn per Hand in die Küche getragen und dort saugt er nun problemlos geraume Zeit.


    Was kann das ein? Nach einem "ausgelaugten" Akku siehts eigentlich nicht aus ...

  • Hallo odoll, wenn die Spannung einbricht, kann es zu solchen Akkuphänomenen kommen. Ein funktionstüchtiger Ersatzakku als Testobjekt wäre eine Möglichkeit, die Probleme einzugrenzen.

  • Ja, mir fiel ein, dass meine Tochter ja auch einen iRobot hat, und wir haben gestern Abend mal flugs die Akkus getauscht. (Nach dem Start fuhr ihr Roboter mit gelber Anzeige sofort zur Ladestation und dockte an. Mal schauen ...)

  • Ja, ihr iRobot, nun mit SMutters Akku über Nacht geladen, fährt zwar los, bleibt aber auch nach wenigen Sekunden stehen und schaffts nicht mal mehr zurück zur Ladestation ==> neuer Akku muss her. (Aber schon seltsam, dass SMutters Sauger trotz des Akkus das eine und andere mal fast ne Stunde gesaugt hat.)