• Hallo liebe Mi Robot Fanatiker (und auch sonstige Saugroboterfreunde ;) ),


    Ich habe mir letztens den Mi Robot 1S gegönnt, quasi als Weihnachtsgeschenk von mir für mich :D

    Erst wollte ich den Mi Robot der 1. Generation holen, da dieser ja schon viel länger auf dem Markt ist und ausgereift. Aufgrund der geringen Preisdifferenz habe ich mich dann doch für den 1S entschieden, auch weil er mit mehreren Etagen besser klarkommt.


    Allerdings sind mir einige Geräusche aufgefallen, bei denen ich nicht so recht weiß, ob die so in Ordnung sind oder auf einen Fehler hinweisen können. Einige Geräusche konnte ich aber zum Teil dank dieses fähigen Forums selbst zuordnen, wie das Rattern der Hauptbürste.


    Vielleicht sind ein paar Geräusche ähnlich zum Mi Robot 1, da der 1S wie auch zum S50 fast baugleich ist. Aber vielleicht sind es auch Geräusche, die nur beim 1S vorhanden sind, weil es technische Änderungen an Motoren oder ähnliches gegeben haben könnte.


    Bei allen Videos arbeitet der Sauger auf der niedrigsten Saugstufe, um das Geräusch besser zu hören. Die Störgeräusche sind aber auf allen Saugstufen präsent.


    Während Video 1 und 2 relativ harmlos sind, macht mich dieses Surrgeräusch einfach irre. Und die Spuren am Rad sind mir auch aufgefallen und vermute, dass das Rad am Gehäuse innen schleift, weil sich die Spuren wie feiner Staub wegwischen lassen.


    An und für sich ist es aber ein super Gerät für faires Geld. Er hat zwar ein Problem vom Laminat hoch auf die Teppiche zu fahren, schafft es aber trotzdem irgendwie rauf und macht erstaunlich gut sauber.


    Für jede Hilfe wäre ich sehr dankbar :)

  • Gib dem Bugrad einen Tropfen Nähmaschinenöl. Der Rest ist für mich ein normales Arbeitsgeräusch.

    Haus mit 120m²EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.53

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.4 

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2" 

    FW 3.45  / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Hey, danke für deine Antwort. Den Tipp mit dem Nähmaschinenöl kannte ich dank dieses Forums schon und konnte das quietschen beseitigen (fürs erste).


    Wenn die sonstigen Geräusche normal sind, bin ich ja beruhigt. Funktionieren tut er ja ohne Probleme. Hatte Gearbest mal ne Mail wegen der Geräusche geschickt und die Videos hinterher. Die meinten, die werden das dem technischen Support melden und mal prüfen lassen.


    Ich habe auch wegen Ersatzteilen gefragt, falls man selbst was reparieren müsste. Als Antwort kam, dass das kein Problem wäre und man sich einfach melden sollte.