Robomow RS615u laden im Winter

  • Hallo


    Habe meinen Roby für den Winter vorbereitet/gereinigt und möchte Ihn aufladen.


    Basisstation inkl. Kopf sind in meinem Keller, beim ersten versuch den Kopf in den Mäher zu schieben hat der Roby nur rot geblinkt. Keine Anzeige im Display.

    - LED blinkt schnell rot – Begrenzungskabel nicht angeschlossen oder unterbrochen


    ok dachte ich, machst einfach ne Brücke rein, jetzt blinkt er grün = LED blinkt grün – Mäher außerhalb der Ladestation. Display bleibt auch da Dunkel.



    Steh auf dem Schlauch und weiss nicht mehr weiter :rolleyes:


    Der Roby ist eingeschaltet und die Sicherung ist auch drin.


    Besten Dank für eure Hilfe


    zio

  • Hallo Zio,

    laden musst du im Winter nicht. Schalte aus und entferne die Sicherung (wichtig). Dann ist der Akku völlig abgeklemmt. Sofern er in Ordnung ist, verliert er bis zum Frühjahr nur wenige % durch Selbstentladung. Das mache ich seit Jahren so.


    schöne Weihnachten noch


    Gruss Frank

  • Hallo frankh124


    War der Meinung wenn das grüne LED am Roby blinkt, dass der Akku auch aufgeladen wird. Was vermutlich aber nicht der Fall ist.

    Natürlich habe ich die Sicherung nicht entfernt, da ich gedacht habe der Akku wird geladen.

    Das Problem ist jetzt vermutlich dass der Akku tiefentladen ist :(


    Habe mich noch gewundert wieso ich das Datum und die Uhrzeit neu einstellen muss, auch da hat es nur für das Datum gereicht dann war das Display dunkel ;(


    zio

  • Hallo Zio,


    dann musst du wohl oder übel erstmal laden. Mit der LED kenne ich mich nicht aus, habe den Vorgänger. Im Handbuch mal nach der Winterladung schauen oder hier im Forum. Bei Tiefentladung könnte es aber ne halbe Stunde dauern, bis die Mindestspannung erreicht ist und bis das Display wieder was anzeigt. Die aktuellen Modelle machen ohne Grundplatte drunter wohl auch nicht mit Brücke den Sommerlademodus, da sitzt ein Magnet in der Grundplatte, der dann nicht erkannt wird. Viel Erfolg.

  • Dank diesem Posting weiss ich jetzt das es OHNE Grundplatte gar nicht funktionieren/aufladen kann, wie du auch richtig erkannt hast.


    Das Problem ist jetzt dass mit der Grundplatte das Display kurz aufleuchtet und wieder erlischt (schon seit über einer Stunde). Einstellen kann man nichts resp. reagiert das Display nicht wenn man auf die Knöpfe drückt.


    In der Bedienungsanleitung steht rein gar nichts über die Winterladung, das ist echt Mühsam ||


    Ausser auf :

    - Seite 49 - "Mäher ist im Winterladebetrieb" (Stecker im Display).

    - Seite 58 "Für eine bessere Wartung und Pflege des Mähers wird empfohlen, ihn vor dem Überwintern zu einem zertifizierten Händler zu bringen".


    Denke der Akku ist Platt, werde jetzt mal versuchen den Akku aus der tiefenentladung zu holen....


    zio

  • Hallo Zio,


    das kurz an und wieder aus im Display ist noch Zeichen der Tiefentladung. Vllt. ist er so weit runter, dass er immer noch unter der Mindestladung ist. Einfach so mal über Nacht stehen lassen, denke ich.

  • Hallo ZIO, erstens bist du im Forum falsch bei den RX Modellen da du ja einen RS besitzt! Bitte gehe zu den RS Modellen - vermutlich hätte dir schon bald ein "Wissender" geholfen, es ist sicher der kleine Magnet in der Grundplatte - bitte suche nach und du wirst fündig und alles ist gut ! Gruß erich

    "RS615u lädt nicht wenn nur Ladekopf angeschlossen"

    Robomow RS 630, SW 2.90, 1800m², 15 Inseln. HZ und 2 NZ

  • hallo erich


    Sorry, tut mir leid, habe ich übersehen :(

    Kann ein Mod vielleicht den Thread in das richtige Forum verschieben? Danke:)


    Schreibe jetzt hier trotzdem weiter:

    Habe oben den Fred schon verlinkt den Du mir empfohlen hast ;).


    Der "kleine" Magnet war nur einProblem, nur leider nicht das einzige!


    Die Batterie war definitiv tiefentladen und das Netzteil schaffte es nach 15 Sunden nicht den Akku zu reanimieren. So beschloss ich den Akku selbst zu erwecken.

    Jetzt im Moment lädt der Akku auch wieder und das Display schaltet sich nicht mehr aus, das ist schon mal gut. Lasse Ihn jetzt mal den ganzen Tag dran.


    Aber was mir immer noch ein Rätsel ist:

    Wie versetzt man den RS615u (Modell 2018) in die "Winterladung" (Steckersymbol im Display)?

    Habe im Moment das Symbol "Mähplan ist deaktiviert" im Display.


    zio

  • Wie versetzt man den RS615u (Modell 2018) in die "Winterladung" (Steckersymbol im Display)?

    ich bin mir nicht sicher, ob das Symbol überhaupt ab 2018 noch gilt.

    Bei den vorhergehenden RS, musste man nur die Powerbox auf Manuell stellen und den Ladekopf ohne grünen Draht an den Mäher anschließen.

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Der Roby ist wieder geladen, es hat zwar etwas länger gedauert als normal.

    Wichtig ist aber dass er im Frühling wieder loslegen kann.


    Habe bei meinem (Modell 2018) noch versucht den Roby in den Winterladungs-Modus (Steckersymbol im Display) zu bekommen. War leider Erfolglos!


    Konnte den Roboter nur mit Grundplatte und aufgestecktem Kopf (inkl. Brücke Begrenzungsdraht) laden, habe diverse Möglichkeiten durchgespielt.


    zio

  • es hat zwar etwas länger gedauert als normal.

    war dieses Symbol zu sehen?


    pasted-from-clipboard.png

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • dann war dein Akku wahrscheinlich schon sehr weit runter und längere Zeit nicht geladen.

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---

  • Das war so, hatte Ihn länger im Keller mit dem Kopf eingesteckt an einer Steckdose hängen, bis ich (nach ca. 2 Monaten) mal nach Ihm geschaut habe war es schon zu spät.


    Musste Ihn aus dem "Komma" holen, alleine mit dem Netzteil war eine Ladung nicht mehr möglich!

  • na Ende gut alles gut. Da hat er den tiefentladenen Akku wieder zurechtkalibriert und geladen. Wenn von Winterladung nichts mehr im Handbuch steht, dann hat man wohl eingesehen, dass sie Quatsch ist. Nur sollte man den Tipp mit Sicherung raus geben.

  • Dies sollte reichen bis in den Frühling oder?

    ja ...... :)

    Mit freundlichen Grüßen Schelm1
    3x Robomow RS 630 + 3x Husqvarna Automower 450 X & 1x Automower 430X für 11.500m² / 2x Vorwerk VR200 / VR300 Neato D7 + D5 + BotVac D85 (AD) + Connected (AD) / 2x IRobot Roomba 980 /EVO M678 + Braava 380/ Scooba 450 / iRobot Looj 330 / 2x Ecovacs Deebot 950 + OZMO Slim 10 / Roborock S50 / Hunter Bewässerungsanlage :thumbsup: / Miele RX2 (AD) , Xiaomi Mi Gen. 1 / Samsung Navibot 8895 und 8981 :rolleyes5: / ILIFE A4 :frown2: ----- Smart Home: eQ-3 Homematic IP + CCU3 , Fritzbox-Homematic , Lupusec XT2 und XT3 , Nuki Smart Lock 2.0, Philips Hue , Osram Lightify / ---> Tipps zum Robomow RS / MS / RC / MC <--- / Rechtshinweis: Alle Angaben sind ohne Gewähr und stellen nur meine Meinung dar. Beachte ---> § 3 <---