Worx Landroid 795E außerhalb des Mäh-Bereichs / Suche Testmöglichkeit bei Berlin

  • Hallo habe einen gebrauchten Ladroid 795E1 gekauft, bei der Vorführung mit anderer Basisstation hat er funktioniert.

    Bei mir meldet er immer außerhalb des Mähberreichs.

    Such Testmöglichkeit in Berlin oder in der Nähe. Entweder ist es eigene Dusseligkeit oder etwas ist defekt, ev. der Sensor?

    Gibt es Technische Dokumentation?

    Wie kann ich den Roboter prüfen?

    Danke Euch!

  • Kabel verdreht angeschlossen bzw. gekreuzt beim testen?

    Haus mit 120m²EG: Roborock S50 alias "Robi 3" (installiert seit 09.03.2019) FW 3.5.7_002008 / App 5.6.53

    OG: Cecotec Conga 4090 alias "Robi 4" (installiert seit 11.01.2020) FW S3.3.8.23.42R / App 1.0.6 

    Bad / Küche: iRobot Braava Jet 240 (installiert seit 17.02.2020)


    Rasenfläche 1 mit 50: Worx Landroid WR106Si.1 (installiert seit 07.07.2018) alias "Robi 1" & Rasenfläche 2 mit 180m²: Worx Landroid WR106Si (installiert seit 19.08.2017) alias "Robi 2" 

    FW 3.45  / Landroid APP for Android 1.1.15 / Alexa Skill / Eisha's DeskApp

    Bewässerung: Berlan BTBP100-4-0.75 / T.I.P. Brio 2000 M / FRITZ!Dect 210 / 4x Gardena OS140

    Pool: 7.250l / Deuba Sandfilteranlage 10 m³/h / Poolroboter Meranus Power 4.0


    Mein persönlicher Erfahrungsbericht nach einem Jahr zum Worx Landroid S WR106Si: Klick!

    Landroid S, der Wendige.... Erfahrungsbericht sehr schwieriger Garten Danke Elkecarola

    Bei Fragen oder Problemen zuerst bitte den FAQ Thread zum Worx Landroid lesen!
    Aktuelle Firmware (auch Testversionen und Betas) zu den Worx Landroid Modellen findet ihr in der Filebase

  • Die Zeigt an ob das Begrenzungskabel angeschlossen ist oder nicht , bzw ob er lädt.

    Wenn da nix ankommt ist die Platine defekt, oder du prüfst mal ob am Netzeil Spannung raus kommt.

  • Noch eine Frage, was Hat die LED auf der Ladestation für eine Funktion, bei mir leuchtet da nix, nur die LED auf dem Netzteil leuchtet.


    Hallo zusammen und ein guten Start ins neue Jahr,


    Dauerlicht = Spannung vorhanden

    Dauerlicht - Farbwechsel = Laden

    Blinken = BK unterbrochen


    Schau dir mal den Verbinder Netzteil-Station an. (sind die Pins noch alle da - ist einer verbogen - konnte die Kupplung richtig bis zum ende verschraubt werden)